iTunes-ohjeet

CD-levyjen tuominen tai musiikin ja videoiden ostaminen ja paljon muuta

Toista musiikkia, videoita, podcasteja ja paljon muuta

Luo soittolistoja ja polta CD-levyjä

iTunes-kirjaston muokkaus

iPodin lataaminen ja muiden ominaisuuksien käyttäminen

iTunes Store

iTunes Storen selaaminen

Musiikin ja videoiden ostaminen ja paljon muuta

Lapset ja iTunes Store

Lahjojen antaminen iTunes Storesta

Lisätietoja

Mikä iTunes on?

Usein kysytyt kysymykset

Mitä uutta iTunesissa

Webissä

Tuotetiedot ja ohjelmistot

Oppitunnit (saatavilla joillakin kielillä)

Tuki ja keskusteluryhmät


Mitä iTunes on?

1 / 5 >

iTunes on ohjelma, jolla on helppo toistaa ja järjestellä musiikkia, elokuvia, tv-ohjelmia, podcasteja ja paljon muuta. Voit ottaa musiikki- ja videokokoelmasi mukaasi, jos synkronoit iTunesin kirjaston iPodin (kannettavan musiikki- ja videosoitin) kanssa.

iTunesin avulla voit hakea musiikkia, elokuvia, TV-ohjelmia ja paljon muuta iTunes Storesta. Hae suosikkikappaleesi tai koko levy vain yhdellä napsautuksella. Voit valita tuhansista musiikkivideoista tai suosituista TV-sarjoista. Uutta iTunes 7:ssä: Nyt voit myös hakea menestyselokuvia. (Saatavilla joissakin maissa.)

iTunes Store on aina avoinna ja ostoksesi siirretään tietokoneellesi välittömästi.

1 / 5 >
Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Mitä uutta iTunes 7:ssä?

iTunes 7 sisältää monia parannuksia ja uusia ominaisuuksia, kuten:

Pelien pelaaminen iPodissa

iTunes Storessa on uusia pelejä, joita voit pelata iPodissa. Lisätietoja

Hittielokuvien katselu

Hae elokuvia iTunes Storesta (mahdollista joissakin maissa). Lisätietoja

iTunes-kirjaston varmuuskopiointi

Uutta varmuuskopiointiominaisuutta käyttäen voit helposti turvata iTunes-kirjaston. Voit helposti varmuuskopioida uudet kappaleet ja videot, iTunes Store -ostokset tai koko kirjaston CD:lle tai DVD:lle. Lisätietoja

Selaa albumin kannen perusteella

Selaa kokoelmaasi albumien kansien perusteella käyttäen Cover Flowta. Lisätietoja


CD-levyjen tuominen tai musiikin ja videoiden ostaminen ja paljon muuta

Musiikin ja videoiden tuonti iTunesiin
Tuo kappaleita CD-kokoelmastasi ja muista lähteistä ja hae ilmaisia podcasteja iTunes Storesta.

Musiikin ja videon ostaminen ja paljon muuta
Käytä iTunes Storea kappaleiden, videoiden ja äänikirjojen etsimiseen ja ostamiseen ja paljon muuhun.

iTunes Store -tunnuksen hallinta
Tarkista ostohistoriasi tai päivitä iTunes Store -asetuksiasi.

CD-levyjen tuontiasetusten tekeminen
Valitse koodausmuoto ja muita asetuksia, joita iTunes käyttää kappaleiden tuonnissa.


Musiikin ja videoiden tuonti iTunesiin

Kappaleiden tuonti CD:ltä

Kappaleiden tuominen internetistä

Tietokoneella olevan musiikin ja videoiden tuominen

Tietoja podcasteista

Podcastien hakeminen

Kohteiden poistaminen iTunesista

CD:n raitojen yhdistäminen

Tuodut kappaleet eivät kuulosta oikeilta

En näe kappaleiden nimiä

Kappaleiden tuominen CD-levyltä kestää kauan

Podcastin tilaaminen ei onnistu


Kappaleiden tuonti CD:ltä

CD-levyiltä voidaan tuoda musiikkia iTunesin kirjastoon. Tuodut kappaleet tallennetaan kovalevylle, joten voit kuunnella niitä ilman alkuperäistä CD-levyä.

Kappaleiden tuominen CD:iltä iTunes-kirjastoon:

  1. Aseta ääni-CD tietokoneen sisäiseen CD- tai DVD-asemaan.
  2. Kun luettelo kappaleista tulee näkyviin iTunes-ikkunassa, poista niiden kappaleiden valinta, joita et halua tuoda.
  3. Voit lisätä valitut kappaleet kirjastoon napsauttamalla Tuo CD -painiketta (iTunes-ikkunan alareunassa).

    4. Voit perua tuonnin napsauttamalla iTunes-ikkunan yläreunassa olevan edistymispalkin vieressä olevaa pientä X-merkkiä.

  4. Kun kappaleet on tuotu, napsauta CD:n oikealla puolella olevaa levynpoistokuvaketta tai iTunes-ikkunan oikeassa alakulmassa olevaa levynpoistopainiketta.

Voit jatkaa iTunesin käyttöä kappaleiden tuonnin aikana.

Vihje: Voit tuoda kappaleen myös vetämällä sen Musiikki-soittolistaan (Kirjaston alla). Näytöllä näkyy vihreä plus-merkki, kun voit lopettaa vetämisen.

Oletusarvoisesti iTunes toistaa kappaleet tuonnin aikana (keskeytä toisto napsauttamalla taukopainiketta). Voit estää iTunesia toistamasta kappaleita automaattisesti valitsemalla Muokkaa > Asetukset, napsauttamalla Lisäasetukset ja Tuominen ja poistamalla valinta kohdasta "Toista kappaleet tuotaessa".

Oletuskoodausmuoto on AAC. Jos sinulla on ongelmia kappaleiden tuonnissa tai tuodut kappaleet eivät soi oikein, napsauta linkkiä jäljempänä.

Tähän liittyvät aiheet

Tuontiasetusten valinta

CD:n raitojen yhdistäminen

Palaute-kuvake Oliko tästä sivusta apua? Lähetä palautetta.


Kappaleiden tuominen internetistä

Voit lisätä internetistä löytämiäsi äänitiedostoja iTunes-kirjastoon.

Tärkeää: Älä varasta musiikkia. Jotkin web-sivustot edellyttävät rekisteröitymistä ennen kuin voit toistaa tai hakea tiedostoja.

Kappaleen haku web-sivustolta iTunesiin:

  1. Avaa iTunes.
  2. Kun löydät haluamasi äänitiedoston web-sivustolta, hae tiedosto tietokoneellesi napsauttamalla sitä.
  3. Vedä tiedosto iTunes-ikkunaan.

Jotkin web-sivustot sallivat oikean äänitiedoston hakemisen. Toiset web-sivustot sallivat äänitiedoston linkin (URL) hakemisen. Kun toistat kappaleen, iTunes hakee kappaleen internetistä ja "lähettää" sen tietokoneeseen. Tämän tyyppisen tiedoston kohdalla näkyy iTunesissa lähetyskuvake kappaleen vieressä.

Jos ostat kappaleita iTunes Storesta, tiedostot haetaan kovalevylle ja lisätään automaattisesti iTunes-kirjastoosi.

Tähän liittyvät aiheet

Tietoja iTunes Storesta

Musiikin ja muiden kohteiden löytäminen iTunes Storesta


Tietokoneella olevan musiikin ja videoiden tuominen

Voit tuoda iTunes-kirjastoon äänitiedoston (tai kansiollisen äänitiedostoja).

Voit kopioida musiikkia iPodiin vain iTunesin avulla. Kun haluat kopioida musiikkia MusicMatch Jukeboxista tai Audible Managerista iPodiin, sinun on ensin tuotava musiikki iTunesiin.

Äänitiedoston tuominen iTunes-kirjastoon:

  • Kun haluat tuoda yksittäisen äänitiedoston, valitse Tiedosto > Lisää tiedosto kirjastoon ja etsi sitten kirjastoon lisättävä musiikkitiedosto.
  • Kun haluat tuoda kaikki kansion sisällä olevat äänitiedostot, valitse Tiedosto > Lisää kansio kirjastoon ja etsi sitten kansio, joka sisältää kirjastoon lisättävän musiikin. Omat musiikkitiedostot -kansio (Omat tiedostot -kansion sisällä) on usein muihin ohjelmiin (esim. MusicMatchiin) vietyjen kappaletiedostojen oletusarvoinen sijaintipaikka.

Kappaleiden lisääminen iTunes-kirjastoon sijoittaa oletusarvoisesti osoittimen kuhunkin äänitiedostoon iTunes Music -kansiossa. Alkuperäinen tiedosto säilyy nykyisessä paikassa. Lisätietoja tiedostojen kopioimisesta iTunes Music -kansioon viitteen luomisen sijaan saat etsimällä ohjeesta hakusanalla "tiedostojen kopioiminen musiikkikansioon".

Jos kyseessä on suojaamaton WMA-tiedosto ja tietokoneellesi on asennettu Windows Media Player Series 9 tai uudempi, iTunes kopioi tiedoston AAC-muodossa - tai missä tahansa muussa iTunes-asetusten Lisäasetukset-osiossa (tuontiosiossa) valitussa muodossa - iTunes-kirjastoon. Alkuperäinen WMA-tiedosto säilyy muuttumattomana. Suojattuja WMA- tai WMV-tiedostoja ei voida lisätä iTunesiin.


Tietoja podcasteista

Podcastit ovat radio- ja tv-ohjelmien kaltaisia ohjelmia, jotka voit hakea internetistä.

Voit hakea ilmaisia podcasteja iTunes Storesta. Voit myös tilata podcasteja (ilmaiseksi), jolloin uudet jaksot haetaan automaattisesti, kun ne tulevat saataville. (Jotkin verkkosivustot veloittavat podcasteista.)

Podcastit eroavat internet-radioasemista, jotka lähettävät sisältöä internetin kautta. Podcast-jaksot haetaan iTunesiin - ja voit kopioida niitä iPodiin - joten voit toistaa niitä silloinkin, kun et ole yhteydessä internetiin.

Tähän liittyvät aiheet

Podcastien hakeminen

Podcastin tilaaminen ei onnistu

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Podcastien hakeminen

Podcastit ovat haettavia radiolähetyksen tyyppisiä lähetyksiä. Joissakin podcasteissa on mukana myös video.

Voit hakea ilmaisia podcasteja iTunes Storesta. Jotkin verkkosivustot veloittavat podcasteista.

Podcastien hakeminen iTunes Storesta:

  1. Napsauta iTunes Store (Store-kohdan alla).
  2. Napsauta Podcasts (Inside the iTunes Store -kohdan alla). Napsauttamalla podcastia näet luettelon viimeisimmistä jaksoista.
  3. Kun löydät podcastin, jonka haluat hakea:
    • Jos haluat hakea yhden jakson, napsauta Hae jakso.
    • Jos haluat tilata podcastin, napsauta tilauspainiketta iTunes hakee uusimman jakson. Kun uudet jaksot ovat saatavilla, ne haetaan automaattisesti iTunesiin (kun tietokoneessasi on internet-yhteys päällä).

Valitse Muokkaa > Asetukset ja napsauta sitten Podcasts, jos haluat tehdä seuraavia asioita:

  • Vaihtaa iTunesin hakemien jaksojen määrää.
  • Muuttaa sitä, kuinka usein tilaamiesi podcastien uudet jaksot haetaan.
  • Asettaa iTunesin poistamaan podcastit, kun olet kuunnellut ne.

Jos haluat lopettaa podcastin tilaamisen, valitse podcast tai jakso iTunesissa ja napsauta Peru tilaus (iTunes-ikkunan alareunassa).

Jos tiedät jonkin podcastin internet-osoitteen, voit tilata podcastin käyttämättä iTunes Storea. Valitse Lisäasetukset > Tilaa podcast ja syötä URL. Löydät podcastin URL:in yleensä kyseisen podcastin web-sivulta.

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Kohteiden poistaminen iTunesista

Voit poistaa kohteen iTunes-kirjastosta niin, ettei se enää näy iTunesissa. Kohteen poistaminen iTunes-kirjastosta ei ole sama asia kuin kohteen poistaminen pysyvästi kovalevyltä.

Kohteen poistaminen iTunesista:

  1. Valitse iTunesissa kohde, jonka haluat poistaa, ja paina askelpalautinta tai poistonäppäintä.
  2. Jos kohde on tallennettu iTunes Music -kansioon (Omat tiedostot/Oma musiikki/iTunes), näytöllä näkyy viesti. Valitse jokin seuraavista:
    • Jätä kohde kovalevylle napsauttamalla Pidä tiedostot.
    • Poista kohde kovalevyltä napsauttamalla Siirrä roskakoriin. Kohde poistetaan lopullisesti seuraavan kerran, kun tyhjennät roskakorin.

Jos haluat poistaa kohteen, joka on tallennettu jonnekin muualle kuin iTunes Music -kansioon, vedä sen tiedosto roskakoriin.

Saat selville kohteen sijainnin valitsemalla kohteen iTunesissa ja valitsemalla Tiedosto > Näytä tiedosto (toimii vain, jos et ole jo poistanut kohdetta iTunesista).


CD:n raitojen yhdistäminen

Kun tuot kappaleita CD:ltä iTunesiin, voit yhdistää kappaleet niin, että ne toistetaan aina yhdessä.

Raitojen yhdistäminen:

  1. Aseta ääni-CD tietokoneen CD- tai DVD-asemaan.
  2. Kun kappaleet tulevat näkyviin iTunesin ikkunaan, valitse kappaleet, jotka haluat yhdistää (voit valita useita kappaleita pitämällä Vaihto-näppäintä painettuna).
  3. Valitse Lisäasetukset > Yhdistä CD:n raidat.

Tähän liittyvät aiheet

Albumien kuunteleminen tauoitta

Kappaleiden välisten taukojen muuttaminen CD-levyä poltettaessa

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Tuodut kappaleet eivät kuulosta oikeilta

Jos kuulet paukkuvia tai naksuvia ääniä CD-levyiltä tuoduilla kappaleilla, CD-asema ei ehkä ole lukenut CD-levyä oikein. Yritä laittaa virheenkorjaus päälle ja tuoda kappaleet uudestaan.

Virheenkorjauksen kytkeminen päälle CD-levyjä tuotaessa:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Tuominen.
  2. Valitse "Käytä virheenkorjausta luettaessa ääni-CD:itä".
  3. Sijoita CD asemaan ja tuo kappaleet uudelleen.

Kannattaa ehkä myös tarkistaa tietokoneeen tai levyaseman valmistajalta, onko asemaan saatavilla firmware-päivitystä.


En näe kappaleiden nimiä

Kun sijoitat CD-levyn tietokoneeseen, iTunes löytää CD:n tiedot internetistä ja näyttää kappaleen tiedot. Jos kappaleet näkyvät näytöllä nimillä ”Raita 01", ”Raita 02" jne., joko internet-yhteyttä ei ole muodostettu tai iTunes ei löydä CD:n tietoja.

Jos internet-yhteyttä ei ole muodostettu, voit tuoda kappaleet ja hakea CD:n tiedot myöhemmin.

Jos verkkosi käyttää HTTP-välipalvelinta, varmista, että Ohjauspaneelin Internet-asetukset ovat kohdallaan.

iTunes etsii kappaleiden ja albumien nimet internetistä Gracenote CDDB -tietokannasta (CD-tietokanta).

CD:n tietojen etsiminen Gracenote CDDB -tietokannasta:

  1. Valitse kappale tai kappaleet (voit valita useita kappaleita pitämällä vaihtonäppäintä painettuna).
  2. Valitse Lisäasetukset > Hae CD:n raitojen nimet.

Jos iTunes ei saa yhteyttä Gracenote CDDB -tietokantaan tai siellä ei ole CD:n tietoja, voit lisätä itse tiedot kappaleesta iTunesiin. Voi myös lähettää tietoja Gracenote -tietokantaan, jossa ne ovat muiden löydettävissä.

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Kappaleiden tuominen CD-levyltä kestää kauan

iTunes tuo suurimman osan kappaleista muutamassa minuutissa ja koko CD:n noin 10 minuutissa.

Jos kappaleiden tuonti kestää kovin pitkään, tarkista seuraavat asiat:

  • CD-levy saattaa olla likainen tai naarmuinen. Puhdista CD pehmeällä, nukkaamattomalla liinalla ja yritä kappaleiden tuontia uudelleen.
  • Jos virheenkorjaus on päällä, CD-levyjen tuominen saattaa kestää kauemmin. Ota virheenkorjaus pois päältä valitsemalla iTunes > Asetukset, napsauttamalla Lisäasetukset, Tuonti ja poistamalla valinta kohdasta "Käytä virheenkorjausta ääni-CD:itä tuotaessa".

Jos tuominen kestää yhä kauan, käy iTunesin palvelu ja tuki -sivustolla.

Siirry

iTunes Service & Support -verkkosivusto


Podcastin tilaaminen ei onnistu

Kun napsautat iTunes Storessa podcastin vieressä olevaa Tilaa-painiketta, iTunes hakee vain podcastin uusimman jakson.

Jos podcastin tilaamisessa on ongelmia:

  • Jos podcast-jakson hakeminen iTunesiin ei onnistu, kun napsautat Tilaa- tai Hae jakso -painiketta iTunes Storessa, kyseistä podcastia tarjoava palvelin saattaa olla pois käytöstä tai ylikuormittunut. Yritä uudelleen valitsemalla Podcastit ja napsauttamalla Päivitä.
  • Jos tilaat podcastin syöttämällä sen URL:n, eikä podcastin hakeminen onnistu, olet ehkä syöttänyt virheellisen URL:n. Tarkista oikea URL podcastin web-sivulta.
  • Jotkin internetissä olevat podcastit saattavat käyttää tiedostoja, jotka eivät ole yhteensopivia iTunesin kanssa. Lisätietoja saat podcastin tuottajalta.

Tähän liittyvät aiheet

Podcastien hakeminen

Siirry

iTunes Service & Support -verkkosivusto


Musiikin ja videon ostaminen ja paljon muuta

Tietoja iTunes Storesta

Ostaminen iTunes Storessa

iTunes Storen ostosten maksaminen

Musiikin ja muiden kohteiden löytäminen iTunes Storesta

TV-ohjelmien jaksojen ostaminen

Äänikirjojen ostaminen

Toivelistan tekeminen

Kohteiden ennakkotilaaminen iTunes Storesta

Musiikin ja videoiden antaminen lahjaksi

iTunes-määrärahan tai lahjakortin käyttäminen

Varmistaminen, että olet hakenut kaikki iTunes Store -ostoksesi

Jos sinulla on ongelmia iTunes Storen käytössä


Tietoja iTunes Storesta

iTunes Storessa on tuhansia ostettavia kappaleita, albumeja, videoita ja muita sekä monia ilmaisia kohteita. Jos haluat vierailla kaupassa, napsauta iTunes Store (iTunes-ikkunan vasemmalla sivulla).

iTunes Storessa on:
  • Musiikkia. Voit kuunnella kappaleita ennen kuin ostat ja ostaa yksittäisiä kappaleita tai kokonaisia albumeja. Kaikki kappaleet ja albumit sisältävät kuvitusta. Voit hakea uusia ilmaisia singlelevyjä joka viikko. Lisätietoja
  • Videoita. TV-ohjelmia, elokuvia, musiikkivideoita, lyhytelokuvia ja muuta. Lisätietoja
  • Podcasteja. Ilmaisia radio- ja tv-ohjelmien tyylisiä ohjelmia. Lisätietoja
  • Äänikirjoja. Kuuntele ääneen luettuja kirjoja. Lisätietoja

Voidaksesi ostaa kohteita kaupasta tarvitset:
  • Apple- tai AOL-tunnuksen. Jos sinulla on jo Apple-tunnus (esimerkiksi Apple Storessa tai .Macissa), voit käyttää samaa tunnusta ja valita luottokortin tai tunnuksen, jolta ostokset veloitetaan. Voit maksaa ostokset myös käyttäen PayPalia. Lisätietoja
  • Internet-yhteys. Laajakaistayhteyden (DSL, kaapeli tai LAN) käyttö on suositeltavaa.

Tavat ostaa kohteita iTunes Storesta:
  • 1-Click. Tämä oletuksena käytössä oleva vaihtoehto hakee kohteet välittömästi tietokoneen iTunesiin. Lisätietoja
  • Ostoskori. Lisää kohteet koriin ja osta ne, kun haluat. Lisätietoja
  • Määräraha tai lahjakortti. Voit käyttää kuukausittaista määrärahaa tai lunastaa tietyn määrän. Lisätietoja
  • iTunes Gift Card -lahjakortti on saatavilla kaupoista useissa eri valuutoissa. Lisätietoja

Tärkeää: Kaikki myyntitapahtumat ovat sitovia. Tunnnustasi veloitetaan, kun napsautat Osta-painiketta.

Jos lopetat iTunesin tai käynnistät tietokoneen uudelleen ennen kuin ostokset on haettu kokonaan, hakemista jatketaan (ilman lisäkustannuksia) seuraavan kerran, kun avaat iTunesin. Jos hakeminen ei jatku, valitse Store > Tarkista ostetut.

Jotkin iTunes Storen kohteet eivät ehkä ole saatavilla kaikissa maissa. Jos iTunes Storea ei näy lähdeluettelossa, se ei ehkä ole käytettävissä maassasi. Lisätietoja löytyy iTunes Store -verkkosivustolta.


Ostaminen iTunes Storessa

Voit ostaa kohteita iTunes Storesta kahdella tavalla:

  • 1-Click: Kun napsautat Osta-painiketta, kohde veloitetaan tunnukseltasi ja ladataan iTunes-kirjastoosi.
  • Ostoskori: Tallenna ostettavat kohteet napsauttamalla Lisää. Voit esikatsella ostoskoriasi ja poistaa kohteita ennen kuin napsautat Osta nyt -painiketta.

1-Click-vaihtoehto on oletusarvoisesti valittuna. Voit muuttaa tätä asetusta valitsemalla Muokkaa > Asetukset ja napsauttamalla Store.

Tärkeää: Kaikki myyntitapahtumat ovat sitovia. Ostosta ei voida perua, kun Osta- tai Osta nyt -painiketta on napsautettu.

Ostaminen iTunes Storessa:

  1. Napsauta iTunesissa iTunes Store (Storen alla).
  2. Etsi kappale, video tai levy, jonka haluat ostaa.

    3. Vihje: Varmista, että kappale on oikea. Kaksoisnapsauta kappaletta, jolloin kuulet siitä pätkän (esikuuntelu).

  3. Valitse jokin seuraavista:
    • Jos käytät 1-Click-vaihtoehtoa, napsauta Osta.
    • Jos käytät ostoskorivaihtoehtoa, napsauta Lisää. Voit tarkistaa ostoskorisi sisällön napsauttamalla Ostoskori (Store-kohdan alla). Poista kohde ostoskorista valitsemalla se ja painamalla poistonäppäintä. Kun olet valmis, napsauta Osta nyt.

Jos lopetat iTunesin tai käynnistät tietokoneen uudelleen, ennen kuin ostokset on haettu kokonaan, hakemista jatketaan ilman lisäkustannuksia seuraavan kerran kun avaat iTunesin. Jos hakeminen ei jatku, valitse Store > Tarkista ostetut

Tee tasaisin väliajoin varmuuskopioita ostamistasi tiedostoista. Jos kovalevy vaurioituu tai hävität ostamasi tiedoston, se täytyy ostaa uudelleen.

Jotkin iTunes Storen kohteet eivät ehkä ole saatavilla kaikissa maissa.


iTunes Storen ostosten maksaminen

Jos tehdä ostoksia iTunes Storessa, tarvitset Apple-tunnuksen. Sinulla saattaa jo olla Apple-tunnus, jos olet ostanut kohteita Apple Storesta, jos olet ostanut iPhoto-kirjan tai jos olet .Mac-jäsen. Jos sinulla ei ole tunnusta, voit luoda sellaisen iTunesilla.

Jos sinulla on jo AOL-tunnus, voit halutessasi käyttää myös tätä tunnusta.

Kun sinulla on jokin näistä tunnuksista, voit tehdä itsellesi iTunes Store -tunnuksen ja määrittää, kuinka haluat maksaa iTunes Storen ostoksesi.

iTunes Store -tunnuksen luominen:

Valitse iTunesissa Store > Luo tunnus ja noudata näytöllä näkyviä ohjeita.

Jos sinulla on jo PayPal-tunnus, voit maksaa ostoksiasi PayPalilla, kun näppäilet luottokorttitietosi.

Tähän liittyvät aiheet

iTunes Store -tunnuksen muuttaminen

Siirry

iTunes Store -verkkosivu

PayPal-verkkosivu

AOL-verkkosivu


Musiikin ja muiden kohteiden löytäminen iTunes Storesta

Voit vierailla iTunes Storessa napsauttamalla iTunes Store (Store-kohdan alla).

Voit etsiä kohteita iTunes Storessa selaamalla tai hakemalla.

  • Selaa napsauttamalla kohdetta ja valitsemalla laji Choose Genre -ponnahdusvalikosta. Voit myös napsauttaa selauspainiketta (näyttää silmältä).
  • Hae kirjoittamalla teksti Etsi iTunes Storesta -kenttään iTunes-ikkunan oikeassa yläreunassa. Tee laajennettu haku alla olevien ohjeiden mukaan.

Kohteiden etsiminen iTunes Storesta:

  1. Valitse Store> Etsi.
  2. Rajaa etsintä tiettyyn mediaan valitsemalla kategoria (Musiikki, TV-ohjelma jne.).
  3. Kirjoita artistin, säveltäjän, kappaleen tai albumin nimi hakukenttiin.
  4. Haku rajataan tiettyyn lajiin valitsemalla kohde Choose Genre -ponnahdusvalikosta.
  5. Napsauta Etsi tai paina Rivinvaihtonäppäintä.

Jos albumin tiedoissa näkyy "Vajaa albumi" Osta albumi -painikkeen sijasta, albumin kaikki kappaleet eivät ole myytävänä. Koko albumi voi olla saatavissa myöhemmin, joten sitä kannattaa hakea myöhemmin uudelleen.

Jos et löydä etsimääsi kappaletta tai albumia, se ei ehkä ole saatavana. Voit lähettää toivomuksia iTunes Storeen vierailemalla Request Music -sivuilla (napsauta alla olevaa linkkiä).

Tähän liittyvät aiheet

Ostaminen iTunes Storessa

Siirry

Request Music -sivut


TV-ohjelmien jaksojen ostaminen

iTunes Storesta voidaan ostaa ja hakea useita tv-ohjelmia.

TV-ohjelmien ostaminen:

  1. Napsauta iTunesissa iTunes Store (Store-kohdan alla, iTunes-ikkunan vasemmassa reunassa).
  2. Valitse iTunes Storessa Genre-ponnahdusvalikosta TV Shows.
  3. Kun löydät TV-ohjelman, jonka haluat hakea:
    • Jos haluat ostaa yhden jakson, napsauta iTunes Storessa kyseisen ohjelman sivulla Buy Episode.
    • Voit ostaa useita jaksoja joistakin ohjelmista halvemmalla ostamalla passin. Passeja on kahdenlaisia.

    Kausipassi: Voit ostaa kaikki nykyisen tuotantokauden jaksot napsauttamalla Season Pass. Kaikki tällä hetkellä saatavilla olevat jaksot haetaan iTunesiin tietokoneellesi. Kun uusi jakso on saatavilla, saat siitä tiedon sähköpostiisi ja jakso siirretään hakujonoosi. (Voit ostaa sellaisten ohjelmien jaksot, joiden tuotantokausi on jo päättynyt, napsauttamalla Buy Season, jolloin kaikki jaksot haetaan tietokoneeseesi.)

    Määräpassi: Jos haluat ostaa sellaisia ohjelmia, joilla ei ole perinteisiä tuotantokausia (esim. uutisohjelmat), voit ostaa tietyn määrän jaksoja valitsemalla Multi-Pass-vaihtoehdon. Kun ostat tämän passin, viimeisin jakso haetaan tietokoneellesi. Kun seuraava jäljelle jäänyt jakso on saatavilla, saat siitä tiedon sähköpostiisi ja jakso siirretään hakujonoosi.

    • Voit ostaa kaikki tämänhetkisen tuotantokauden jaksot napsauttamalla Buy All Episodes. Tällä vaihtoehdolla ei osteta uusia jaksoja, kun ne ovat saatavilla.

Voit varmistaa, että sinulla on uusimmat jaksot, valitsemalla Store > Tarkista ostetut. Voit asettaa automaattiset sähköposti-ilmoitukset käyttöön tai pois käytöstä menemällä iTunes Storeen, osoittamalla Tunnus (iTunes-ikkunan vasemmalla laidalla), kirjautumalla sisään ja osoittamalla View Passes.

Tärkeää: Jos ostat kausipassin ja sitten ostat yksittäisen jakson, sinulta veloitetaan jakso uudelleen. Kun näet, että jokin jakso on saatavilla, mutta sitä ei ole vielä haettu tietokoneellesi, valitse Store > Tarkista ostetut.

Monet ohjelmat ovat haettavissa ja ostettavissa päivä sen jälkeen, kun ne on esitetty TV:ssä. Toiset ohjelmat ovat saatavilla vasta muutamia päiviä myöhemmin. TV-ohjelmia ja passeja ei ole saatavilla kaikissa maissa.

iTunesista ostettuja videoita ei voida polttaa DVD:lle.

Tähän liittyvät aiheet

Musiikin ja muiden kohteiden löytäminen iTunes Storesta


Äänikirjojen ostaminen

Voit lisätä iTunes-kirjastoon äänikirjoja tai muita puhuttuja ohjelmia, kuten nauhoitettuja radiolähetyksiä tai puhuttuja aikakauslehtiä tai sanomalehtiä. Voit hankkia niitä iTunes Storesta.

Äänikirjojen ostaminen iTunes Storesta:

  1. Napsauta iTunesissa iTunes Store (Storen alla).
  2. Napsauta Äänikirjat ja etsi haluamasi kohde.

    3. Voit myös kirjoittaa nimen tai kirjoittajan iTunes-ikkunan oikealla ylhäällä sijaitsevaan hakukenttään ja paina sitten Rivinvaihtonäppäintä

Monet äänikirjat ja puhutut ohjelmat sisältävät jaksomerkkejä. Kun haluat siirtyä toiseen jaksoon, käytä Kappaleet-valikkoa.

Kun lopetat äänikirjojen kuuntelun ja palaat äänikirjaan myöhemmin, kuuntelu jatkuu siitä kohdasta, johon jäit.

iTunes Storesta ostettujen puhuttujen ohjelmatiedostojen tarkenne on ".m4b".

Tähän liittyvät aiheet

Podcastien hakeminen

Siirry

Audible-sivu

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Toivelistan tekeminen

Toivelista on valikoima iTunes Store -kohteita, jotka haluat ostaa myöhemmin.

Toivelistan tekeminen:

  1. Valitse Tiedosto > Uusi soittolista.
  2. Anna uuden soittlistan nimeksi "Toivelista."
  3. Napsauta iTunes Store (Store-kohdan alla) ja etsi kappale, jonka haluat lisätä toivelistalle.
  4. Vedä kappaleen esikuuntelu iTunes Storesta Toivelista-soittolistaan.

    5. Voit vetää vain yksittäisiä kappalenäytteitä – et voi vetää kappaleen tai albumin linkkiä, albumin kantta tai äänikirjan näytettä.

Voit esikuunnella kappalenäytettä tai ostaa kappaleen suoraan soittolistasta käsin napsauttamalla Osta-painiketta. Voit siirtyä nopeasti kappaleen, albumin tai artistin sivulle iTunes Storessa napsauttamalla soittolistan palstojen nuolia.

Kun olet ostanut soittolistan kappaleen, kappale haetaan iTunes-kirjastoon (ja kopioidaan Ostokset-soittolistaan). . Kappale säilyy Toivelistalla, mutta kappaletta kaksoisnapsauttamalla voidaan toistaa koko kappale pelkän näytteen sijaan, eikä kappaleen hinta ole enää näkyvissä.

Tähän liittyvät aiheet

Musiikin ja videoiden järjestäminen soittolistoja käyttämällä

Kohteiden ennakkotilaaminen iTunes Storesta


Kohteiden ennakkotilaaminen iTunes Storesta

Jos kohde ei ole vielä saatavilla, voit ehkä ennakkotilata sen ja hakea sen, kun se tulee saataville.

Näin voit ennakkotilata kohteita iTunes Storesta:

  • Voit ennakkotilata kohteen napsauttamalla sen vieressä olevaa Pre-order-painiketta. Kun kohde on haettavissa, saat siitä ilmoituksen sähköpostilla. Kohde veloitetaan vasta sitten, kun haet sen.
  • Kun haluat hakea ennakkotilatun kohteen, napsauta sähköposti-ilmoituksessa olevaa linkkiä tai avaa iTunes ja valitse Store > Tarkista ostetut.
  • Jos haluat katsella tai perua odottamassa olevia ennakkotilauksia tai katsoa niiden odotetun julkaisupäivän, valitse Store > Näytä tunnukset ja napsauta Manage Pre-orders.

Kun ennakkotilaat kohteen, et välttämättä voi hakea sitä samana päivänä, kun se tulee myyntiin. Kun se tulee myyntiin, saat sähköposti-ilmoituksen siitä, koska voit hakea sen.

Jotkin ennakkotilattavat albumit ja kokoelmat sisältävät kappaleen, jonka voit hakea heti. Kun ennakkotilaat tällaisen albumin, saatavilla oleva kappale haetaan ja veloitetaan sinulta. Kun haet loput albumista (sen jälkeen kun sinulle on ilmoitettu, että se on saatavilla), sinulta veloitetaan loput.

Tähän liittyvät aiheet

iTunes Storen sisään- ja uloskirjautuminen

Toivelistan tekeminen

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Musiikin ja videoiden antaminen lahjaksi

Jos sinulla on iTunes Store -tunnus, voit ostaa seuraavia kohteita lahjaksi toisille:

  • iTunes Store -lahjakortti tietylle summalle
  • iTunes Store -määräraha tietylle kuukausittaiselle summalle
  • Kaikki luomassasi soittolistassa olevat kappaleet
  • Tiettyjä kappaleita, albumeja, videoita ja äänikirjoja

Voit myös ostaa ennaltamaksetun iTunes Gift Card -lahjakortin valituilta jälleenmyyjiltä. (Lisätietoja löytyy iTunes-verkkosivustolta.)

Lahjakorttia, määrärahaa tai gift card -korttia voidaan käyttää vain saman maan iTunes Storessa, josta lahja ostettiin.

Näin voit antaa musiikkia tai videoita:

  • Jos haluat ostaa lahjakortin tai määritellä määrärahan, napsauta iTunes Store (Store-kohdan alla). Napsauta Tunnus-kohdan alla lahjakorttia tai määrärahaa ja seuraa näytöllä näkyviä ohjeita.
  • Jos haluat antaa tietyn kappaleen tai albumin iTunes Storesta, mene albumin sivulle ja napsauta ”Give as gift” (tietyn kappaleen kohdalla) tai Gift Album ja seuraa sitten näytöllä näkyviä ohjeita.
  • Jos haluat antaa soittolistan, napsauta soittolistan oikealla puolella olevaa nuolta, napsauta Give Playlist ja seuraa sitten näytöllä näkyviä ohjeita.

    • Vihje: Voit vetää kohteita iTunes Storesta soittolistaan ja antaa (ostaa) niitä lahjaksi, vaikka et itse omistaisikaan kohteita. Voit toistaa 30 sekunnin ennakon; lahjan vastaanottaja voi toistaa koko kappaleen tai videon.

Vastaanottajat voivat ostaa lahjakorteilla ja määrärahoilla iTunes Storesta mitä tahansa (jollet ole rajoittanut mahdollisesti loukkaavan sisällön ostamista).

Voit koska tahansa muuttaa määrärahan määrää tai lopettaa sen. Kirjaudu vain sisään iTunes Storeen ja napsauta Näytä tunnus.

Tähän liittyvät aiheet

iTunes-määrärahan tai lahjakortin käyttäminen

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön

Siirry

iTunes-verkkosivusto

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


iTunes-määrärahan tai lahjakortin käyttäminen

Jos olet saanut iTunes Storen kuukausittaisen lahjan, lahjakortin, iTunes Card -kortin tai promootiokoodin, voit käyttää sitä musiikkikappaleiden, videoiden tai äänikirjojen ostamiseen iTunes Storesta.

Käytä määräraha valitsemalla Store > Kirjaudu sisään.

iTunes-lahjakortin käyttö:

  1. Napsauta iTunes Storea iTunesissa (Storen alla).
  2. Napsauta Tunnus-kohdan alla lahjakorttia tai määrärahaa ja seuraa näytölle avautuvia ohjeita.

    3. Jos sinulla ei vielä ole Apple- tai AOL-tunnusta, sinun on luotava sellainen ennen kuin voit käyttää lahjakorttia. Sinun ei tarvitse täyttää luottokorttitietoja, vain lahjakortin arvo.

Tunnuksesi saldo näkyy tunnuksesi oikealla puolella. Tehdessäsi ostoksia (Osta-painiketta napsauttamalla), saldo muuttuu sen mukaan, kuinka paljon kuukausittaisesta lahjasta on jäljellä.

Lahjakorttia voidaan käyttää vain saman maan iTunes Storessa, josta lahjakortti ostettiin.

Tähän liittyvät aiheet

Musiikin ja videoiden antaminen lahjaksi

Tietoja iTunes Storesta


Varmistaminen, että olet hakenut kaikki iTunes Store -ostoksesi

Voit varmistaa, että olet hakenut kaiken iTunes Storesta ostamasi musiikin, videot ja muut kohteet. Jos haku keskeytyi, tämä on hyvä tarkistaa.

Ostosten tarkistus vaatii internet-yhteyden.

Jos haluat varmistaa, että kaikki ostoksesi on haettu tietokoneelle:

  1. Valitse Store > Tarkista ostetut.
  2. Syötä iTunes Store -tunnus ja salasana ja napsauta Tarkista.

Jos et ole hakenut kaikkia ostoksiasi, haku alkaa.

Koska voit lisätä ja poistaa kohteita Ostettu-soittolistasta, se ei välttämättä sisällä kaikkea, mitä olet ostanut iTunes Storesta. Jos haluat nähdä kaikki ostoksesi, napsauta iTunes Store, napsauta Account, kirjaudu sisään ja napsauta Purchase History.

Jos poistat Ostettu-soittolistan. iTunes luo uuden, kun ostat uuden kohteen iTunes Storesta.

Tähän liittyvät aiheet

iTunes Storen ostosten maksaminen


Jos sinulla on ongelmia iTunes Storen käytössä

Jos et voi selata iTunes Storea, kirjautua siihen sisään tai ostaa sieltä musiikkia, tarkista seuraavat seikat:

  • Jos näytöllä näkyy ilmoitus, että tietokoneesi ei voi muodostaa yhteyttä iTunes Storeen, napsauta toista kohdetta (esimerkiksi Podcastit) ja napsauta sitten uudelleen iTunes Store. Jos yhteyden muodostus ei edelleenkään onnistu, varmista, että internet-yhteyden asetukset ovat oikein. Avaa web-selain ja siirry toiselle sivustolle tai valitse Ohjeet > Diagnostiikka. Jos internet-yhteydessä ei ole ongelmia, ongelma voi olla iTunes Storessa. Yritä myöhemmin uudestaan.
  • Varmista, että tietokoneen päiväys, aika ja aikavyöhyke on asetettu oikein Ohjauspaneelin Päivämäärä ja aika -asetuksissa.
  • Tarkista, että iTunes Store -tunnus on oikea ja onko edellisten ostosten kanssa ollut ongelmia. Kirjaudu sisään iTunes Storeen ja napsauta Tunnus. Vahvista tunnustietosi napsauttamalla Edit Account Info ja Edit Billing Info.
  • Jos näet virheilmoituksen, kun yrität kirjautua sisään iTunes Storeen tai käyttää sitä, ohjelmalla saattaa olla ongelma toisen asentamasi ohjelman kanssa tai tietokoneen asetuksia on tarkistettava. Lisätietoja saat napsauttamalla alla olevaa linkkiä Applen palvelu- ja tukiverkkosivuston artikkeliin.
  • Jos sinulla on vaikeuksia kirjautua sisään iTunes Storeen AOL-tunnustasi käyttäen, AOL-tunnuksesi ei ehkä toimi maasi iTunes Storen kanssa. Huomaa: Vain Yhdysvaltojen ja Ison-Britannian asiakkaat voivat kirjautua sisään AOL-tunnuksella.
  • Varmista, että iTunes Store toimii omassa maassasi. Lisätietoja saat vierailemalla iTunes-sivustolla.
  • Jos et löydä etsimääsi kappaletta tai albumia, sitä ei ehkä ole myytävänä. Käy Request Music -sivulla (napsauta alla olevaa linkkiä) ja käy myöhemmin iTunes Storessa katsomassa onko kappale tai levy saatavilla.

Jos iTunes Storen käytössä on edelleen ongelmia, vieraile iTunes Store -tukisivustolla.

Siirry

iTunesin asiakaspalvelun verkkosivu

Request Music -verkkosivu

iTunes Store Support -verkkosivu

Applen palvelu- ja tukiartikkeli: "Mahdolliset iTunes Store -virheet"

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


iTunes Store -tunnuksen hallinta

iTunes Storen sisään- ja uloskirjautuminen

iTunes Store -tunnuksen muuttaminen

iTunes Storen ostosten toiston salliminen tietokoneessa

iTunes Storen ostosten maksaminen

Ostohistorian katselu

Ostosten tekeminen iTunes Storessa muilla tietokoneilla

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön

iTunesin käyttö internet-palomuurin takaa

Varmistaminen, että olet hakenut kaikki iTunes Store -ostoksesi


iTunes Storen sisään- ja uloskirjautuminen

Kun olet luonut Apple-tunnuksen (tai jos käytät AOL-tunnusta), voit kirjautua sisään iTunes Storeen ja ostaa musiikkia ja videoita, katsella ja muokata tunnuksen tietoja ja nähdä ostohistoriasi.

Kun lopetat kaupan käytön, voit kirjautua ulos estääksesi muita tietokoneen käyttäjiä käyttämästä tunnustasi.

Sisään ja uloskirjautuminen iTunes Storesta:

Valitse iTunesissa Store > Kirjaudu sisään (tai Kirjaudu ulos).

Tähän liittyvät aiheet

iTunes Storen ostosten toiston salliminen tietokoneessa

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


iTunes Store -tunnuksen muuttaminen

Voit muuttaa tunnuksesi, salasanasi ja laskutustiedot milloin tahansa.

Tunnusten muuttaminen:

Valitse Store > Näytä tunnukseni.

Muutokset tulevat voimaan heti.

Jos sinulla on Apple-tunnus, iTunesissa tekemäsi muutokset tulevat voimaan myös muissa ohjelmissa, joissa käytät samaa Apple-tunnusta.

Jos sinulla on AOL-tunnus, iTunesissa tekemäsi muutokset eivät vaikuta AOL-palvelun AOL-tunnukseen. Jos esimerkiksi muutat salasanasi iTunesissa, salasana jolla kirjaudut AOL-palveluun ei muutu.

Tähän liittyvät aiheet

iTunes Storen ostosten maksaminen

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


iTunes Storen ostosten toiston salliminen tietokoneessa

Jotta voit toistaa iTunes Storen ostoksia tietokoneessasi, sinun on valtuutettava tietokoneesi iTunes Storen tunnuksella ja salasanalla.

Voit valtuuttaa jopa viisi tietokonetta (Macintosh, Windows, tai molempia) kerrallaan. Jos haluat toistaa ostoksen kuudennella tietokoneella, sinun on poistettava valtuutus yhdestä jo valtuutetusta tietokoneesta. (Valtuutus suojaa ostettujen kohteiden tekijänoikeuksia.) iPodia ei lasketa tietokoneeksi.

Voit valtuuttaa tietokoneen tai poistaa valtuutuksen milloin tahansa. Muista poistaa tietokoneen valtuutus, ennen kuin myyt sen tai annat sen pois.

Näin valtuutat tietokoneen tai poistat valtuutuksen:

  • Tietokoneen valtuuttaminen toistamaan iTunes Storen ostoksia, valitse Store > Valtuuta tietokone.
  • Valtuutuksen poistaminen tietokoneesta, valitse Store > Poista tietokoneen valtuutus.
  • Tietokoneen valtuutus toistaa Audible-sivuilta ostettuja puhuttuja ohjelmia poistetaan valitsemalla Lisäasetukset > Poista tietokoneen Audible-tunnuksen valtuutus.

Vihje: Jos unohdit poistaa sellaisen tietokoneen valtuutuksen, joka et enää omista, voit poistaa kaikkien valtuutettujen tietokoneiden valtuutuksen kerralla. Valitse Store > Näytä tunnukseni. Voit käyttää tätä menetelmää kerran vuodessa.

Jos sinulla on ongelmia poistaa tietokoneen valtuutus, siirry alla olevalle verkkosivulle.

Siirry

iTunes Store Customer Service -verkkosivu


Ostohistorian katselu

Näet listan kaikista iTunes Store -ostoksistasi.

Ostohistorian katselu:

  1. Valitse Store > Näytä tunnukseni.
  2. Napsauta Account Information -ikkunassa Purchase History.

Ostohistoriassa näkyvät tällä tunnuksella tehdyt ostokset viimeisimmästä ostoksesta alkaen. Jos haluat saada näkyviin yksityiskohtaisia tietoja edellisistä ostoksista, napsauta tilauspäivämäärän vasemmalla puolella olevaa nuolta. Jos ostohistoria näyttää vajaalta, varmista, että olet napsauttanut kaikkia vanhojen ostosten vieressä olevia nuolia nähdäksesi kaikki ostotiedot.

Jos ostohistoriassasi on virhe, tai jos sinua on mielestäsi veloitettu tuotteesta, jota et ole ostanut, siirry alla olevalla sivulle.

Siirry

iTunes Store Customer Service -verkkosivu


Ostosten tekeminen iTunes Storessa muilla tietokoneilla

Jos sinulla on iPod, voit käyttää sitä iTunes Store -ostosten kopioimiseen yhdeltä valtuutetulta tietokoneelta toiselle. Voit tehdä tämän, jos käytät kohteiden ostamiseen iTunes Storesta säännöllisesti useampaa kuin yhtä tietokonetta (esimerkiksi kotona ja töissä tai koulussa) ja haluat, että kaikki ostokset ovat molemmissa iTunes-kirjastoissa.

Jotta voit käyttää iPodia iTunes Store -ostosten siirtämiseen, iPod on asetettava lataamaan kappaleita käsin tai tallentamaan tiedostoja. (Lisätietoja saat napsauttamalla jotakin jäljempänä olevaa linkkiä Tähän liittyvät aiheet -otsikon alla.)

Voit valtuuttaa kerrallaan viisi tietokonetta toistamaan iTunes Store -ostoksia. Voit siirtää iTunes Store -ostoksia iPodia käyttäen vain valtuutetuille tietokoneille.

iTunes Store -ostosten siirtäminen iPodia käyttäen:

  1. Liitä iPod tietokoneeseen, jolla ostit siirrettävät kohteet.
  2. Kopioi iTunes Store -ostokset iPodiin.
  3. Irrota iPod (napsauta sen kuvakkeen vieressä olevaa levynpoistopainiketta) ja liitä se sitten tietokoneeseen, johon haluat siirtää ostokset.
  4. Valitse Tiedosto > Siirrä ostokset iPodista.

Voit käyttää tätä ominaisuutta vain iTunes Storen ostosten yhteydessä valtuutetulla tietokoneella.

Tähän liittyvät aiheet

Kappaleiden lataaminen iPodiin käsin

Tiedostojen tallentaminen ja katselu missä tahansa iPodissa tai iTunes-yhteensopivassa matkapuhelimessa

iTunes Storen ostosten toiston salliminen tietokoneessa


Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön

Voit rajoittaa pääsyä iTunes Storessa olevaan mahdollisesti loukkaavaan sisältöön, jotta muut tietokonetta käyttävät henkilöt eivät voi ostaa tai kokeilla kohteita:

  • Kohteet, joissa on Parental Advisory Label -merkintä (Recording Industry Association of American mukaan)
  • Elokuvat, joilla ei ole tiettyä luokitusta (Motion Picture Association of American mukaan)
  • TV-ohjelmat, joilla ei ole tiettyä luokitusta (TV Parental Guidelines Monitoring Boardin mukaan)

Jotta voit muuttaa käyttörajoituksia, sinun on oltava tietokoneen ylläpitäjä.

iTunes Storen käytön rajoittaminen:

  1. Valitse Muokkaa > Asetukset ja napsauta sitten Rajoitukset.
  2. Napsauta tarvittaessa lukkoa ja syötä ylläpitäjän salasana.
  3. Valitse iTunes Store -osassa yksi tai useampi valintaneliö.
  4. Napsauta lukkoa.

Käytössäsi on oltava Windows XP, jotta voit suojata salasanalla pääsyn iTunes Storen mahdollisesti loukkaavaan sisältöön. Jos käytössäsi on Windows 2000, voit estää pääsyn, mutta pääsyn sallimiseen uudelleen ei tarvita salasanaa.

Varmista, että salasanasi on suojattu. Kuka tahansa, joka tietää tietokoneesi ylläpitäjän salasanan, voi muuttaa käyttörajoituksia.

Lisätietoja Parental Advisory Label -merkinnästä saat hakusanoilla "käyttörajoitukset" tai Recording Industry Association of American Parental Advisory -verkkosivustolta.

Siirry

Recording Industry Association of America Parental Advisory website

Motion Picture Association of America -verkkosivusto

TV Parental Guidelines -verkkosivusto


iTunesin käyttö internet-palomuurin takaa

iTunes käyttää Internet Explorerin välimuistiasetuksia CD:iden tietojen hakemiseen internetistä ja yhteyden muodostamiseen iTunes Storeen.

Jos verkkosi käyttää HTTP-välipalvelinta, varmista että kyseiset asetukset ovat oikein.

Välimuistiasetusten määritteleminen:

  1. Avaa Internet-asetukset-ohjauspaneeli.
  2. Napsauta Yhteydet-välilehteä.
  3. Napsauta Lähiverkko-painiketta.

Siirry

iTunes Service & Support -verkkosivusto

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


CD-levyjen tuontiasetusten tekeminen

Tuontiasetusten valinta

Tietoja tuontiasetuksista ja kovalevytilasta

CD-levyjen automaattinen tuonti ja toisto

Tuodut kappaleet eivät kuulosta oikeilta

Tiedostojen kopioiminen musiikkikansioon kirjastoon lisäämisen yhteydessä

Muokattujen AIFF- ja WAV-tuontiasetusten valinta

Muokattujen MP3-tuontiasetusten valinta

Muokattujen AAC-tuontiasetusten valinta


Tuontiasetusten valinta

Voit valita koodausmuodon ja muita asetuksia, joita iTunes käyttää kappaleiden tuonnissa. Valinnat vaikuttavat äänen laatuun ja kappaletiedoston kokoon (mitä parempi laatu, sitä suurempi tiedostokoko).

AAC (Advanced Audio Coding) -vaihtoehto on saatavana vain, jos tietokoneeseen on asennettu QuickTime 6.2 tai uudempi. (iTunes tukee MPEG-4 AAC -tiedostoja, ei vanhempia versioita AAC:stä.)

Tuontiasetusten valinta:

  1. Valitse iTunes > Asetukset, napsauta Lisäasetukset, ja sitten Tuonti.
  2. Valitse koodain Tuo käyttäen -ponnahdusvalikosta.
    • Voit kuunnella AAC- tai Apple Lossless -muotoon koodattuja kappaleita iTunesissa ja telakkaliitännällä varustetuissa iPod-malleissa. Jos aiot käyttää musiikin kuunteluun eri ohjelmaa tai MP3-soitinta, valitse MP3-kooderi.
    • Jos haluat polttaa tuomistasi kappaleista korkealaatuisia ääni-CD:itä laadun heikkenemättä, valitse Apple Lossless tai AIFF. (Muista kuitenkin, että tässä muodosssa tuodut kappaleet vievät paljon enemmän levytilaa.)
    • Jos aiot toistaa kappaleita tietokoneessa, jossa ei ole MP3-ohjelmistoa, valitse WAV-muoto.
  3. Valitse Asetus-ponnahdusvalikosta bittinopeus (ei valittavissa, jos valitsit Apple Lossless -koodaimen). Useimmissa tapauksissa oletusvalinta toimii hyvin.
    • Korkeampi laatu: Valitse tämä, jos valitsit MP3-koodaimen ja aiot luoda omia ääni-CD:itä tai kuunnella musiikkia korkealaatuisista stereokaiuttimista.
    • Korkea laatu: Valitse tämä, jos kuuntelet musiikkia meluisessa ympäristössä. Tällä asetuksella luodut tiedostot vievät noin 1 Mt verran tilaa minuuttia kohden.
    • Hyvä laatu: Käytä tätä, jos haluat saada mahtumaan enemmän kappaleita MP3-soittimeen, jossa on rajallisesti tallennustilaa.
    • Muokattu: Valitse tämä, jos haluat säätää tarkemmin tiedoston kokoa ja äänen laatua.

Tarkempia tietoja muokatuista tuontiasetuksista ja tuontiasetusten ja käytetyn kovalevytilan välisestä suhteesta saat etsimällä ohjeesta hakusanalla "tuontiasetukset".


Tietoja tuontiasetuksista ja kovalevytilasta

Kun tuot kappaleen iTunesiin, se tallennetaan kovalevylle. Se, kuinka paljon tilaa kappale käyttää, riippuu kappaleesta ja iTunesin tuontiasetuksista. Tuontiasetukset vaikuttavat myös äänenlaatuun. Yleisesti ottaen mitä suurempi tiedosto, sitä parempi äänenlaatu.

Tässä kaaviossa on yleiskatsaus tiedostomuodoista, joita voit toistaa ja tallentaa iTunesissa.

Koodausmuoto | Voidaan toistaa käyttäen | Tiedostokoko (arvio) | Kommentit
AAC (MPEG-4) | iPod, QuickTimea tukevat ohjelmat | > 1 Mt/min (Korkea laatu -asetus) | Oletus Windowseissa ja Maceissa, joissa on QuickTime 6.2 tai uudempi
MP3 | iPod, tietokone, useimmat digitaalimusiikkisoittimet | 1 Mt/min (Korkea laatu -asetus) | Oletus Maceissa, joissa on QuickTime 6.1 tai aiempi
AIFF | Monet ohjelmat | 10 Mt/min | Käytä korkealaatuisten ääni-CD:iden polttamiseen tuoduista kappaleista
WAV | Windows-tietokoneet, joissa ei ole iTunesia, ja tietokoneet, joissa ei ole MP3-ohjelmistoa sekä Macit | 10 Mt/min |
Apple Lossless | Jotkin iPod-mallit, QuickTimea tukevat ohjelmat | 5 Mt/min | Käytä korkealaatuisten ääni-CD:iden polttamiseen tuoduista kappaleista

AAC-tiedostojen laatu vetää vertoja ääni-CD:ille ja ne kuulostavat yhtä hyvältä tai paremmalta kuin samalla tai jopa korkeammalla bittinopeudella koodatut MP3-tiedostot. Esimerkiksi 128 kb/s AAC-tiedoston pitäisi kuulostaa vähintään yhtä hyvältä tai paremmalta kuin 160 kb/s MP3-tiedosto. Koska AAC-tiedostojen bittinopeus on alhaisempi, ne ovat myös pienempiä kuin MP3-tiedostot. AAC-tiedostot sallivat sinun tallentaa eniten musiikkia kovalevylle tai iPodiin. Ääni-CD:lle mahtuu sama määrä kappaleita Apple Lossless-, AIFF- ja WAV-koodausta käytettäessä, mutta kappaletiedostot ovat pienimpiä Apple Lossless -koodausta käytettäessä.

Tähän liittyvät aiheet
Tuontiasetusten valinta


CD-levyjen automaattinen tuonti ja toisto

Voit asettaa iTunesin toistamaan CD:n tai aloittamaan kappaleiden tuomisen musiikkikirjastoon automaattisesti, kun levy sijoitetaan asemaan.

Vaihda mitä tapahtuu, kun sijoitat levyn asemaan:

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Lisäasetukset ja sitten Tuominen.
  3. Valitse haluamasi vaihtoehto Syötettäessä CD -ponnahdusvalikosta.

Vihje: Jos aiot tuoda monta CD:tä, valitse "Tuo CD ja anna levy", jolloin CD-levy poistetaan automaattisesti, kun kaikki kappaleet on tuotu.

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Tiedostojen kopioiminen musiikkikansioon kirjastoon lisäämisen yhteydessä

Kun tuot kappaleen CD:ltä, kappale kopioidaan myös iTunesin Music -kansioon (Omat musiikkitiedostot -kansion sisällä olevassa iTunes-kansiossa). Tällöin kaikki tuomasi musiikkitiedostot on tallennettu keskitettyyn paikkaan.

Kun lisäät kohteen iTunes-kirjastoon vetämällä sen iTunesin ikkunaan (tai valitsemalla Tiedosto > Lisää tiedosto kirjastoon), iTunes Music -kansioon sijoitetaan kohteen sijaan eräänlainen viite kohteeseen. Voit muuttaa tätä asetusta siten, että iTunes kopioi lisäämäsi tiedostot iTunes-kansiossa olevaan kirjastoon. Näin voidaan tallentaa kaikkien iTunes-tiedostojen kopiot yhteen kansioon.

Tiedostojen kopiointi musiikkikansioon ja kirjastoon:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Yleinen.
  2. Valitse "Kopioi tiedostot musiikkikansioon, kun ne lisätään kirjastoon".

Kun seuraavan kerran lisäät kirjastoon kohteen, iTunes lisää kopion tiedostosta iTunes Music -kansioon. Alkuperäinen tiedosto pysyy nykyisessä sijaintipaikassaan.

Vihje: vetäessäsi tiedostoja iTunesin ikkunaan voit poistaa valintaneliön vaikutuksen hetkellisesti pitämällä Alt-näppäintä painettuna.

Jos asetat iTunesin lisäämään musiikkitiedostoja kirjastoon kopioimatta niitä iTunes Music -kansioon ja sen jälkeen siirrät kappaletiedostoja, sinun on mahdollisesti vedettävä tiedostot iTunesiin toistaaksesi kappaleita.


Muokattujen AIFF- ja WAV-tuontiasetusten valinta

Jos valitset AIFF- ja WAV-koodaimen, voit käyttää myös muokattuja asetuksia tuotujen tiedostojen laadun ja koon hallintaan.

AIFF- ja WAV-tuontiasetusten valitseminen:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja napsauta sitten Tuominen.
  2. Valitse Tuo käyttäen -ponnahdusvalikosta AIFF-koodain tai WAV-koodain.
  3. Valitse Asetus-ponnahdusvalikosta Muokattu.
  4. Valitse asetukset avautuvasta valintaikkunasta:
    • Näytetaajuus: musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Älä valitse musiikin tallennuksessa käytettyä taajuutta korkeampaa näytetaajuutta, sillä muuten tallennustilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.
    • Näytekoko: musiikin koodauksen yhteydessä syntyvien näytteiden tallennukseen käytetty bittimäärä. Mitä korkeampi näytekoko, sitä parempi laatu ja suurempi tiedostokoko.
    • Kanavat: Jos sinulla ei ole stereokaiuttimia tai jos äänitiedostot ovat monomuotoisia, valitse Mono (stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot). Jos kuuntelet musiikkia kuulokkeilla tai stereoilla, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa monomuodossa olevat raidat monotiedostoiksi ja stereoraidat stereotiedostoiksi.

Tähän liittyvät aiheet

Tuontiasetusten valinta


Muokattujen MP3-tuontiasetusten valinta

Jos valitset MP3-koodaimen, voit käyttää myös muokattuja asetuksia tuotujen tiedostojen laadun ja koon hallintaan.

MP3-koodaimen muokattujen asetusten käyttö:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja napsauta sitten Tuominen.
  2. Valitse MP3-koodain Tuo käyttäen -ponnahdusvalikosta.
  3. Valitse Asetus-ponnahdusvalikosta Muokattu.
  4. Valitse asetukset avautuvasta valintaikkunasta:
    • Stereo nopeus: mitä suurempi mono- tai stereobittinopeus (kb/s), sitä korkeampi äänenlaatu ja suurempi tiedostokoko. Tavallinen bittinopeus stereo-MP3-tiedostoille on 128 kb/s ja 192 kb/s välillä. Alemmat bittinopeudet soveltuvat paremmin äänitiedostoille, jotka sisältävät puhetallennuksia (ei musiikkia).
    • Variable Bit Rate -koodaus (VBR): tällä asetuksella musiikin tallentamiseen käytetty bittimäärä riippuu musiikin monimutkaisuudesta. Tämä auttaa pitämään tiedostokoon mahdollisimman pienenä.
    • Näytetaajuus: musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Älä valitse musiikin tallennuksessa käytettyä taajuutta korkeampaa näytetaajuutta, sillä muuten tallennustilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.
    • Kanavat: Jos sinulla ei ole stereokaiuttimia tai jos äänitiedostot ovat monomuotoisia, valitse Mono (stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot). Jos käytät stereojärjestelmää MP3-tiedostojen kuuntelemiseen, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa jo monomuodossa olevat raidat mono-MP3-tiedostoiksi ja stereoraidat stereo-MP3-tiedostoiksi.
    • Stereo: normaalitilassa MP3-tiedostoilla on yksi raita oikeaa stereokanavaa varten ja toinen vasenta stereokanavaa varten. Monissa tapauksissa nämä kaksi kanavaa sisältävät yhteistä informaatiota. Yhdistetty-tilassa toinen kanava sisältää molempien kanavien yhteisen informaation ja toinen kanava erillisen informaation. Enintään 160 kb/s bittinopeudella tämä asetus saattaa parantaa muunnetun äänen laatua.
    • Kehittynyt koodaus: Asetuksen ollessa valittuna iTunes analysoi koodausasetukset ja musiikkilähteen ja muuttaa asetuksia taatakseen koodatuille tiedostoille parhaan mahdollisen laadun.
    • Suodata alle 10 Hz taajuudet: Suodattamalla kuulumattomia taajuuksia saadaan pienempiä ja tehokkaampia tiedostoja ilman että äänenlaatu kärsii.

Tähän liittyvät aiheet

Tuontiasetusten valinta


Muokattujen AAC-tuontiasetusten valinta

Jos valitset AAC-koodaimen (Advanced Audio Coding), voit käyttää muokattuja asetuksia tuotujen tiedostojen laadun ja koon hallintaan.

AAC-koodaimen muokattujen asetusten käyttö:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja napsauta sitten Tuominen.
  2. Valitse AAC-koodain Tuo käyttäen -ponnahdusvalikosta.
  3. Valitse Asetus-ponnahdusvalikosta Muokattu.
  4. Valitse asetukset avautuvasta valintaikkunasta:
    • Stereo nopeus: mitä suurempi mono- tai stereobittinopeus (kb/s), sitä korkeampi äänenlaatu ja suurempi tiedostokoko. Stereo-AAC-tiedostojen yleisin bittinopeus on 128 kb/s. Alemmat bittinopeudet soveltuvat paremmin äänitiedostoille, jotka sisältävät puhetallennuksia (ei musiikkia).
    • Näytetaajuus: musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Älä valitse musiikin tallennuksessa käytettyä taajuutta korkeampaa taajuutta, sillä muuten tallennustilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.
    • Kanavat: Jos sinulla ei ole stereokaiuttimia tai jos äänitiedostot ovat monomuotoisia, valitse Mono (stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot). Jos kuuntelet musiikkia kuulokkeilla tai stereoilla, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa monomuodossa olevat raidat monotiedostoiksi ja stereotiedostot stereotiedostoiksi.

Tähän liittyvät aiheet

Tuontiasetusten valinta


Toista musiikkia, videoita, podcasteja ja paljon muuta

Musiikin ja muun äänen kuunteleminen
Kuuntele musiikkia, äänikirjoja ja podcasteja CD-levyiltä, tietokoneelta tai internetistä.

Äänen ja toistojärjestyksen säätäminen
Säädä äänenvoimakkuutta ja äänenlaatua ja toista mitä tahansa kappaleita missä tahansa järjestyksessä.

Videon ja muiden visuaalisten tehosteiden katsominen
Katso musiikkivideoita, elokuvia, visuaalisia tehosteita, albumien kuvituksia ja PDF-kirjasia.


Musiikin ja muun äänen kuunteleminen

CD-levyn kuunteleminen

CD-levyjen automaattinen tuonti ja toisto

Käytettävien kaiuttimien valitseminen

Internet-radiokanavien kuunteleminen

Internet-lähetyksen kuunteleminen

iTunesin valitseminen äänitiedostojen oletusohjelmaksi

En kuule musiikkia

En voi toistaa kappaletta

Äänikirjan toistaminen ei onnistu

En näe lisäkaiuttimiani


CD-levyn kuunteleminen

Kun asetat CD:n tietokoneen CD- tai DVD-asemaan, se näkyy iTunes-ikkunassa.

Voit kuunnella CD:tä seuraavilla tavoilla (valitse ensin CD):

  • Toista kappale kaksoisnapsauttamalla sitä iTunes-ikkunassa.
  • Toista koko soittolista napsauttamalla toistopainiketta. Toista vain tietyt kappaleet poistamalla niiden kappaleiden valinta, joita et halua toistaa (napsauta kappaleen vieressä olevaa valintaneliötä niin, että valintamerkki häviää).
  • Tauota kappale tai siirry seuraavaan tai edelliseen kappaleeseen käyttämällä iTunes-ikkunan vasemmassa yläkulmassa olevia toistosäätimiä. Lisätietoja toiston säädöstä saat napsauttamalla Ohjaus-valikkoa.
  • Sekoita tai toista kappaleet käyttämällä iTunes-ikkunan vasemmassa alakulmassa olevia painikkeita. Lisätietoja painikkeesta saat siirtämällä osoittimen sen päälle.

Voit myös tuoda kappaleet CD:ltä kirjastoon, joten voit kuunnella niitä ilman alkuperäistä CD-levyä.

Tähän liittyvät aiheet

Kappaleiden tuonti CD:ltä

CD-levyjen automaattinen tuonti ja toisto

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Käytettävien kaiuttimien valitseminen

Voit kuunnella iTunes-musiikkia seuraavien kautta:

  • Tietokoneen sisäisten kaiuttimien
  • Tietokoneeseen ja pistorasiaan liitettyjen kaiuttimien
  • AirPort Express -verkkoon liitettyjen kaiuttimien

Näin voit valita mitä kaiuttimia käytät:

  • Jos liität ulkoiset kaiuttimet, iTunes toistaa musiikin niiden kautta ja mykistää tietokoneen sisäiset kaiuttimet (laitteiston ja ohjelman mukaan).
  • Jos liität kaiuttimet AirPort Express -verkkoon, iTunes-ikkunan alareunaan tulee näkyviin kaiutinponnahdusvalikko. Jos haluat kuunnella etäkaiuttimien kautta, valitse ne ponnahdusvalikosta. Jos et näe valikkoa, iTunes käyttää tietokoneen kaiuttimia (ja ulkoisia kaiuttimia, jos ne on liitetty). Jos haluat käyttää vain etäkaiuttimien äänenvoimakkuudensäätöä, katso Äänenvoimakkuuden säätäminen.
  • Jos haluat estää tietokonetta etsimästä etäkaiuttimia (ja näyttämästä kaiutinponnahdusvalikkoa), valitse Muokkaa > Asetukset, napsauta Lisävalinnat ja Yleinen ja poista sitten valinta kohdasta "Etsi AirTunesin avulla kytkettyjä etäkaiuttimia".

Lisätietoja AirPort Expressin käyttöönotosta saat sen mukana tulleesta dokumentaatiosta tai alla olevilta verkkosivustoilta.

Siirry

AirPort Express -verkkosivusto

AirPort Service & Support -verkkosivusto


Internet-radiokanavien kuunteleminen

Voit kuunnella iTunesilla internetistä tietokoneeseen lähetettävää musiikkia.

Yhteyden muodostaminen internet-radiokanaviin:

  1. Napsauta iTunesissa Radio (Kirjasto-kohdan alla).
  2. Saatavilla olevat asemat saat näkyviin napsauttamalla kolmiota sen musiikkilajin vieressä, jota haluat kuunnella.
  3. Viritä asema kaksoisnapsauttamalla sitä.

Radiolähetyksestä ei voida äänittää tai tallentaa kappaleita, mutta voit lisätä suosikkikanavasi kirjastoon tai soittolistaan, jotta niihin olisi helpompi ottaa yhteys.

Jos käytät modeemia internetiin kytkeytymiseen, parhaat tulokset saavutat valitsemalla aseman, jonka bittinopeus on vähemmän kuin 48 kb/s. Kokeile myös tätä: Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja Yleinen ja valitse sitten Lähetyspuskurin koko -ponnahdusvalikosta Suuri.

Tähän liittyvät aiheet

Tietoja podcasteista

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Internet-lähetyksen kuunteleminen

Jos tiedät jonkin live-lähetyksen internet-osoitteen (URL), voit ottaa siihen yhteyden iTunesin avulla.

Internet-lähetyksen kuunteleminen:

  1. Valitse Lisävalinnat > Avaa lähetys.
  2. Kirjoita haluamasi tiedoston URL kokonaisuudessaan. Esim.:

    3. http://www.apple.com/itunes/sample.mp3

Tähän liittyvät aiheet

Tietoja podcasteista


iTunesin valitseminen äänitiedostojen oletusohjelmaksi

iTunes voi toistaa monia erityyppisiä äänitiedostoja, kuten musiikkitiedostoja ja puhuttuja ohjelmia. Voit asettaa iTunesin aukeamaan ja toistamaan kappaleen automaattisesti aina, kun haet tiedoston internetistä tai toistat tiedostoa Windows Explorerista (kunhan iTunes osaa avata sen tyyppisen tiedoston).

Käytä iTunesia toistoon internetistä:

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Lisäasetukset-välilehteä ja napsauta sitten Yleinen.
  3. Varmista että "Käytä iTunesia äänitiedostojen oletusohjelmana" -valintaneliö on valittuna.

Kun tämä valintaneliö on valittuna, iTunes avautuu ja toistaa äänitiedoston, kun kaksoisnapsautat äänitiedostoa iTunesin ollessa suljettuna. Jos valintaneliö ei ole valittuna, voit silti toistaa äänitiedoston iTunesin avulla napsauttamalla tiedostoa hiiren oikealla painikkeella ja valitsemalla "Avaa iTunesin avulla".


En kuule musiikkia

Jos iTunes-ikkunan yläreunassa näkyvä etenemispalkki liikkuu, mutta mitään ei kuulu, tarkista seuraavat asiat:

  • Jos yrität kuunnella musiikkia tietokoneen sisäisillä kaiuttimilla (tai siihen liitetyillä ulkoisilla kaiuttimilla), varmista ettei iTunes-ikkunan yläreunan voimakkuussäädin tai tietokoneen ulostulovoimakkuus ole minimissä (Ohjauspaneeli > Äänet ja äänilaitteet).
  • Jos kuuntelet musiikkia tietokoneeseen liiteyillä ulkoisilla kaiuttimilla, varmista että ne on liitetty oikein tietokoneen ääniliitäntään ja kytketty virtalähteeseen ja että ne ovat päällä. Tarkista myös, ettei niiden äänenvoimakkuuus ole minimissä.
  • Jos iTunesin äänenvoimakkuussäädin on himmennetty, varmista että iTunes-ikkunan alareunan valikossa on valittuna Tietokone. Tarkista myös, ettei "Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta" -valintaneliö ole valittuna iTunes-asetusten Lisäasetukset-osiossa (Yleinen-osiossa).
  • Jos yrität toistaa musiikkia etäkaiuttimista käyttäen AirPort Expressiä ja "Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta" on valittuna, varmista, että etäkaiuttimet ovat valittuna iTunes-ikkunan alareunassa olevassa ponnahdusvalikossa ja että etäkaiuttimien äänenvoimakkuus ei ole minimissä.

Jos käytät AirPort Expressiä, saat lisätietoja vianmäärityksestä AirPort Expressin mukana tulleesta dokumentaatiosta tai alla olevalta verkkosivustolta.

Siirry

AirPort Service & Support -verkkosivusto


En voi toistaa kappaletta

Jos et voi toistaa kappaletta, tarkista seuraavat seikat:

  • Jos et voi toistaa iTunes Storesta ostettua kappaletta, olet ehkä ylittänyt ostetun musiikin kuuntelemiseen valtuutettujen tietokoneiden määrän. Jos valtuutat viisi tietokonetta (toistamalla ostoksia tietokoneella), et voi kuunnella ostettuja kappaleita kuudennella tietokoneella, ennen kuin olet poistanut valtuutuksen yhdeltä viidestä valtuutetusta tietokoneesta. Voit poistaa tietokoneen valtuutuksen valitsemalla Store > Poista tietokoneen valtuutus (tietokoneen on oltava yhteydessä internetiin) ja sitten "Poista iTunes Store -valtuutus".
  • Jos kuuntelet jaettua kirjastoa tai soittolistaa, iTunes hyppää iTunes Store -ostosten yli, jos tietokonetta ei ole valtuutettu soittamaan niitä. Voit kuunnella jaetussa kirjastossa tai soittolistassa olevaa ostettua kappaletta kaksoisnapsauttamalla sitä. Jos tietokonetta ei ole valtuutettu soittamaan kappaletta jakavan henkilön kappaleita, sinun täytyy syöttää kyseisen henkilön Apple- tai AOL-tunnus ja salasana kuullaksesi kappaleen.
  • Yrität mahdollisesti toistaa AAC-tiedostoa, jota ei ole luotu iTunesissa tai haettu iTunes Storesta. iTunes Storesta ladatut kappaleet tai AAC-kooderilla kirjastoon tuodut kappaleet koodataan uuteen MPEG-4 AAC -muotoon, jota voidaan toistaa iTunesissa ja iPodissa. Vanhempia internetistä tai muualta löytyviä AAC-tiedostoja ei voida toistaa iTunesissa.
  • Jos yrität toistaa iTunesilla poltetulla CD- tai DVD-levyllä olevaa kappaletta, varmista toistolaitteen ja CD- tai DVD-levyn yhteensopivuus. Esimerkiksi CD-RW-levyjä voidaan toistaa vain tietokoneella ja joillakin uudemmista CD-soittimista. Poltetut MP3-levyt toimivat tietokoneessa ja erityisissä MP3 CD -soittimissa, mutta eivät tavallisissa CD-soittimissa.
  • Jos sinulla on hidas internet-yhteys (128 Kb/s tai vähemmän) ja yrität toistaa iTunes Storen kappalenäytettä, näytteen toistolaatu saattaa olla puutteellinen. Valitse Muokkaa > Asetukset, napsauta Store ja valitse "Lataa näyte kokonaan ennen toistoa." Kokeile sitten esikuuntelua uudelleen.
  • Varmista Windows Updaten avulla, että käytössäsi on viimeisin Service Pack. Tarkista tietokoneen valmistajan tai äänikortin valmistajan web-sivuilta äänikortin ajureiden päivitykset.
  • Jos iTunes Storesta ostamasi musiikin kanssa on ongelmia, varmista, että sinulla on uusin versio QuickTimesta.
  • Jos kuuntelet soittolistaa, joka sisältää esikuuntelukappaleen, soittolistan toisto keskeytyy esikuuntelun jälkeen. Kaksoisnapsauta seuraavaa soittolistan kappaletta, kun haluat soittaa soittolistan loput kappaleet.
  • Jos kappale kuulostaa omituiselta soittaessasi sitä, sinun on ehkä muutettava QuickTime-asetuksia. Valitse Käynnistä > Ohjauspaneeli. Kaksoisnapsauta QuickTime ja napsauta Ääni-välilehteä. Napsauta ”Valitse äänentoisto- ja tallennuslaitteet” ja valitse eri laite. Jos kappale kuulostaa vieläkin omituiselta, kokeile ottaa iTunes-asetusten Toisto-osion Ylätaajuuksien vahvistin pois käytöstä. Jos tämä ei auta, vieraile alla nimetyllä verkkosivustolla.

Siirry

Applen palvelu- ja tukiartikkeli: Kappaleet ja muut äänitiedostot eivät toistu oikein


Äänikirjan toistaminen ei onnistu

Jos et voi toistaa Audible-sivulta haettua tiedostoa, tietokoneesi ei välttämättä ole valtuutettu soittamaan Audible-tiedostoja (valtuutettujen tietokoneiden määrä ylittynyt). Tai yrität kuunnella Audible-tiedostoa, joka on ostettu jonkun toisen henkilön tunnuksella.

iTunes Storesta ostettuja puhuttuja Audible-tiedostoja voidaan toistaa jopa viidellä tietokoneella kerrallaan. (Et voi toistaa iTunes Storesta ostettuja Audible-tiedostoja kuudennella tietokoneella, ennen kuin olet poistanut valtuutuksen ainakin yhdeltä jo valtuutetulta tietokoneelta.)

Audible-verkkosivustolta ostetut puhutut ohjelmat voidaan hakea enintään kolmelle tietokoneelle kerrallaan.

Valtuutuksen poistaminen tietokoneesta:

  • Jos kohde on ostettu Apple- tai AOL-tunnuksella, valitse Store > Poista tietokoneen valtuutus tietokoneella, jota et enää käytä Audible-ostosten toistamiseen (tietokoneen on oltava yhteydessä internetiin). Valitse sitten Poista tietokoneen iTunes Store -tunnuksen valtuutus.
  • Jos kohde on ostettu Audible-tunnuksella, valitse Lisäasetukset > Poista Audible-valtuutus tietokoneella, jota et enää käytä Audible-ostosten toistamiseen (tietokoneen on oltava yhteydessä internetiin).

Jos haluat nähdä, mistä tiedosto on ostettu, valitse se ja valitse Tiedosto > Näytä tietoja ja tiedot näkyvät Laji-kohdassa. iTunes Storesta ostetut tiedostot päättyvät tiedostorakenteeseen ".m4b." ja Audible-sivulta ostetut tiedostot ".aa."

Jos haluat nähdä, kuka Audible-tiedoston on ladannut, valitse tiedosto kirjastosta ja valitse Tiedosto > Näytä tietoja. Ostaja- tai Omistaja-kenttä näyttää tiedoston hakeneen henkilön käyttäjätunnuksen.


En näe lisäkaiuttimiani

Kun olet liittänyt AirPort Expressiin kaiuttimet, iTunes-ikkunan alareunaan tulee näkyviin ponnahdusvalikko, josta voit valita mitä kaiuttimia haluat käyttää.

Jos et voi valita etäkaiuttimiasi, varmista että:

  • AirPort Express on liitetty toimivaan pistorasiaan.
  • Lisäkaiuttimet on liitetty oikein AirPort Expressiin.
  • "Etsi AirTunesin avulla kytkettyjä etäkaiuttimia" on valittuna iTunes-asetuksissa (valitse Muokkaa > Asetukset, napsauta Lisävalinnat ja Yleinen).
  • Tietokone on langattoman verkon kantaman sisällä (jos käytät sellaista) ja AirPort Express on käytössä ja liittynyt verkkoon. Napsauta Langaton verkko -ilmaisinaluetta ja varmista, että verkkosi on valittu.

Jos et näe kaiutinvalikkoa, tutustu seuraavaan Applen tukisivuilla olevaan artikkeliin: http://docs.info.apple.com/article.html?artnum=108071-fi.

Jos ongelmat jatkuvat, tutustu AirPort Expressin mukana tulleeseen dokumentaatioon.


Äänen ja toistojärjestyksen säätäminen

Äänenvoimakkuuden säätäminen

Kappaleiden häivytys sisään ja ulos

Albumien kuunteleminen tauoitta

Kappaleiden toistaminen tietyssä järjestyksessä

Kappaleiden sekoittaminen

Muokatun miksauksen luominen Bilelistan avulla

Kappaleiden jatkuva toisto

iPod shufflen asettaminen toistamaan samalla äänenvoimakkuudella

Maksimiäänenvoimakkuuden asettaminen iPod shufflessa

Äänen laadun parantaminen

Tietoja taajuuskorjaimista

Äänitaajuuksien säätäminen

Taajuuskorjaimen asetusten tallentaminen


Äänenvoimakkuuden säätäminen

Näin säädät musiikin ja videoiden äänenvoimakkuutta:

  • Kaikkien kappaleiden äänenvoimakkuutta voidaan muuttaa kerralla käyttämällä iTunes-ikkunan vasemmassa yläkulmassa olevaa äänenvoimakkuuden säädintä. Suurin mahdollinen äänenvoimakkuus riippuu siitä, kuinka kovalle tietokoneen äänenvoimakkuus on asetettu.
  • iTunes-kirjastossa olevien kappaleiden tai videoiden äänenvoimakkuus saattaa vaihdella. Jos haluat säätää tietyn kappaleen tai videon äänenvoimakkuutta, valitse se ja valitse Tiedosto > Näytä tietoja, napsauta Valinnat ja vedä Äänenvoimakkuuden muutos -liukusäädintä vasemmalle tai oikealle. iTunes käyttää tätä asetusta aina, kun kappaletta tai videota toistetaan.
  • Jos haluat kaikkien kappaleiden tai videoiden soivan aina samalla äänenvoimakkuudella, valitse Muokkaa > Asetukset, napsauta Toistaminen ja valitse Äänenvoimakkuuden tasaus.
  • Jos käytät lisäkaiuttimia, jotka on liitetty AirPort Expressiin, voit käyttää sekä kaiuttimen että iTunesin äänenvoimakkuuden säätimiä. Jos haluat käyttää vain kaiuttimen säätimiä, valitse Muokkaa > Asetukset ja napsauta Lisäasetukset ja Yleinen ja valitse "Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta."


Kappaleiden häivytys sisään ja ulos

Musiikki voidaan "häivyttää" tasaisesti kappaleiden välillä ilman taukoja (tätä kutsutaan ristihäivytykseksi). Voit säätää aikaa, jonka kappaleiden häivytys sisään ja ulos kestää.

Äänen häivyttäminen kappaleiden väillä:

  1. Valitse Muokkaa > Asetukset ja napsauta sitten ikkunan yläosan Toisto-välilehteä.
  2. Kappale saadaan häipymään sisään ja ulos valitsemalla Ristihäivytys.
  3. Valitun kappaleen lopussa tapahtuvan vaimenemisen ja uuden kappaleen alussa tapahtuvan voimistumisen kestoaikaa voidaan säätää sekuntisäätimestä vetämällä.

    4. Jos poistat Ristihäivytys-kohdan valinnan, kappaleet toistetaan ilman häivytystä kappaleiden välissä.


Albumien kuunteleminen tauoitta

Jotkin CD:t, kuten live-albumit ja klassiset albumit, on tarkoitettu toistettavaksi ilman häivytystä välissä. Jos käytät toiston ristihäivytystä, voit asettaa iTunesin ottamaan sen pois käytöstä näitä albumeita toistaessasi.

Toiston häivytyksen ohittaminen tiettyjen kappaleiden kohdalla:

  1. Valitse kappale iTunesissa ja valitse Tiedosto > Näytä tietoja.
  2. Napsauta Valinnat.
  3. Valitse "Osa tauotonta albumia."

    4. Vinkki: Voit valita kaikki kappaleet kerralla (paina Komento-näppäintä, kun valitset ne). Valitse Tiedosto > Näytä tietoja ja sen jälkeen valitse Kyllä Tauoton albumi -ponnahdusvalikosta.

Tähän liittyvät aiheet

Kappaleiden häivytys sisään ja ulos


Kappaleiden toistaminen tietyssä järjestyksessä

Voit toistaa kappaleita tietyssä järjestyksessä tai asettaa iTunesin sekoittamaan kappaleet. Tietoja kappaleiden sekoittamisesta löytyy kohdasta ”Kappaleiden sekoittaminen”.

Voit muuttaa kappaleiden järjestystä näin:

  • Toista kappaleet aakkosjärjestyksessä kappaleen nimen, artistin tai albumin mukaan napsauttamalla sarakkeen otsaketta iTunes-luettelossa.
  • Muuta kappaleiden järjestystä soittolistassa valitsemalla soittolista ja vetämällä kappaleet haluamaasi järjestykseen. Jos et voi vetää kappaletta, napsauta numeroiden yläpuolella olevaa palstan otsaketta. Et voi muuttaa kappaleiden järjestystä, jos ne on järjestetty toisen otsakkeen mukaan tai jos sekoitus on valittu käyttöön (valitse sekoitus pois käytöstä napsauttamalla Sekoitus-painiketta).


Kappaleiden sekoittaminen

Voit asettaa iTunesin toistamaan kappaleita, albumeja tai ryhmiä (klassisen teoksen osien kokoelma) satunnaisessa järjestyksessä.

Näin voit sekoittaa kappaleita:

  • Voit laittaa sekoituksen päälle tai pois päältä napsauttamalla Sekoitus-painiketta (näkyy alla).
  • Voit asettaa iTunesin sekoittamaan kappaleita, albumeja tai ryhmiä valitsemalla Muokkaa > Asetukset, napsauttamalla Toisto ja valitsemalla sekoitusvalinnan. Kun valitset Albumit tai Ryhmät, iTunes toistaa kappaleet siinä järjestyksessä kuin ne ovat albumilla tai ryhmässä ja valitsee sitten seuraavan albumin tai ryhmän satunnaisesti.
  • Voit säätää todennäköisyyttä, jolla iTunes toistaa saman artistin tai albumin kappaleita peräkkäin, valitsemalla Muokkaa > Asetukset, napsauttamalla Toisto ja vetämällä Älykäs sekoitus -liukusäädintä.

Soittolistan kappaleita ei voida vetää uuteen järjestykseen sekoituksen ollessa päällä.

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Muokatun miksauksen luominen Bilelistan avulla

iTunes voi luoda soittolistan, joka soittaa kirjaston tai soittolistan kappaleita satunnaisessa järjestyksessä. Voit muokata "livemiksauksena" milloin vain.

Livemiksauksen luominen:

  1. Napsauta Soittolistat-kohdan alla Bilelista.
  2. Valitse tietty soittolista (kirjaston sijaan) livemiksauksen lähteeksi valitsemalla vaihtoehto iTunes-ikkunan alareunassa olevasta Lähde-ponnahdusvalikosta.
  3. Valitse se toistettujen tai toistettavien kappaleiden määrä, jonka haluat nähdä soittolistassa.

Muuta kappaleiden järjestystä tai lisää uusia kappaleita vetämällä niitä. Poista kappale valitsemalla se ja painamalla poistonäppäintä. Kätke Bilelista-soittolista iTunes-asetusten Yleinen-osassa.

Tähän liittyvät aiheet

Kappaleiden sekoittaminen

Älykkään soittolistan luominen

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Kappaleiden jatkuva toisto

Voit toistaa jatkuvasti yhtä kappaletta tai kaikkia kirjastossa tai soittolistalla olevia kappaleita.

Näin voit soittaa kappaleita toistuvasti:

  • Aseta parhaillaan toistettava kappale toistuman jatkuvasti valitsemalla se ja napsauttamalla jatkuvan toiston painiketta kahdesti niin, että näytöllä näkyy numero 1.
  • Aseta kaikki kirjaston tai soittolistan kappaleet toistumaan jatkuvasti valitsemalla kirjasto tai lista ja napsauttamalla jatkuvan toiston painiketta kerran niin, että se näkyy sinisellä pohjalla.
  • Kun haluat ottaa jatkuvan toiston pois käytöstä, napsauta jatkuvan toiston painiketta, kunnes se ei enää ole korostettu sinisellä.

jatkuvan toiston painike


iPod shufflen asettaminen toistamaan kappaleita samalla äänenvoimakkuudella

Voit asettaa iPod shufflen toistamaan kaikki kappaleet samalla äänenvoimakkuudella. iTunes on myös asetettava toistamaan kappaleet samalla äänenvoimakkuudella.

iPod shufflen asettaminen toistamaan kappaleet samalla äänenvoimakkuudella:

  1. Valitse Muokkaa > Asetukset, napsauta Toisto ja varmista, että Äänenvoimakkuuden tasaus on valittuna.
  2. Liitä iPod shuffle tietokoneeseen.
  3. Kun iPod shuffle tulee näkyviin iTunes-ikkunassa, valitse se.
  4. Jos Asetukset-osio ei näy, napsauta Asetukset.
  5. Valitse Salli äänenvoimakkuuden tasaus.


Maksimiäänenvoimakkuuden asettaminen iPod shufflessa

Voit estää iPod shufflen äänenvoimakkuutta ylittämästä tiettyä tasoa. Voit myös suojata asetusta siten, ettei kukaan pääse muuttamaan sitä ilman salasanaa.

Tärkeää: Jotta voit käyttää tätä ominaisuutta, iPod shufflessa on oltava uusin ohjelmisto, jonka voit hakea ilmaiseksi iPod-sivuilta (napsauta alla olevaa linkkiä).

Näin asetat maksimiäänenvoimakkuuden iPod shufflessa:

  1. Näin asetat halutun enimmäisäänenvoimakkuuden iPod shufflessa:
  2. Liitä iPod shuffle tietokoneeseen.
  3. Kun iPod shuffle -kuvake tulee näkyviin iTunes-ikkunassa, valitse se.
  4. Jos Asetukset-osio ei näy, napsauta Asetukset.
  5. Valitse Rajoita äänenvoimakkuutta.

    6. Jos et näe tätä vaihtoehtoa, iPod shufflessa ei ole tarvittavaa ohjelmaa. Päivitä ohjelma napsauttamalla Yhteenveto-välilehteä ja napsauta sitten Päivitä.

  6. Vedä liukusäädin haluamaasi maksimiäänenvoimakkuuteen.

    7. Alkuperäinen liukusäädinasetus vastaa sitä iPod shufflen äänenvoimakkuutta, joka oli asetettuna Rajoita äänenvoimakkuutta -valintaneliötä valittaessasi.

  7. Jos haluat liittää salasanan tämän asetuksen muuttamiseen, napsauta lukkoa ja syötä salasana.
Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Äänen laadun parantaminen

Voit lisätä musiikkiin syvyyttä ja elävyyttä Ylätaajuuksien vahvistuksen avulla.

Ylätaajuuksien vahvistimen säätö:

  1. Valitse Muokkaa > Asetukset ja napsauta sitten ikkunan yläosan Toisto-välilehteä.
  2. Varmista, että Ylätaajuuksien vahvistus on valittuna.
  3. Ylätaajuuksien vahvistuksen vaikutusta voidaan lisätä tai vähentää liukusäädintä vetämällä.


Tietoja taajuuskorjaimista

Taajuuskorjain (EQ) toimii melko samalla tavalla kuin stereoiden basson ja diskantin säätö, mutta sen teho ja joustavuus ovat parempaa luokkaa.

iTunesin taajuuskorjaimen avulla voidaan hienosäätää äänispektrin tiettyjä taajuuksia. Taajuuksia säätämällä voit muokata musiikkia erilaisten musiikkityyppien, kuunteluympäristöjen (esim. kodin eri huoneet) ja äänentoistotapojen (esim. kaiuttimet tai kuulokkeet) mukaan. Voit säätää taajuusasetuksia käsin tai valita yli 20 tavallisimmin käytetystä taajuuskorjaimen esiasetuksesta.

Avaa taajuuskorjain valitsemalla Näkymä > Näytä taajuuskorjain.

Taajuuskorjaimen alaosassa vaakasuorassa olevat arvot edustavat ihmisen kuuloasteikkoa hertseinä (Hz). Alhaiset taajuudet (alkaen 32 Hz) ovat bassotaajuuksia ja korkeat taajuudet diskanttitaajuuksia.

Kussakin liukusäätimessä pystysuorassa olevat arvot ovat desibelejä (dB), jotka mittaavat kunkin Hz-taajuuden äänenvoimakkuuden tai intensiteetin. Liikuttamalla liukusäätimiä ylös- tai alaspäin voidaan lisätä tai vähentää ääniä, jotka ovat kuultavissa tietyllä taajuusalueella.

Esivahvistin on toissijainen äänenvoimakkuuden säädin, jota käytetään samalla tavoin kaikkiin taajuuksiin. Kun kuunnellaan musiikkia, joka on nauhoitettu erityisen hiljaisena tai äänekkäänä, kannattaa ehkä lisätä tai vähentää esivahvistimen äänenvoimakkuutta.

Tähän liittyvät aiheet

Äänitaajuuksien säätäminen

Taajuuskorjaimen asetusten tallentaminen

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Äänitaajuuksien säätäminen

iTunesin taajuuskorjaimella voit säätää musiikkiasetuksia, kuten bassoa ja diskanttia. Voit muokata ääntä eri musiikkilajien, kotisi huoneiden tai erityiskaiuttimien mukaan.

Kappaleen äänitaajuuden säätäminen:

  1. Valitse Näkymä > Näytä taajuuskorjain.
  2. Valitse jokin seuraavista:
    • Valitse esiasetettu vaihtoehto ponnahdusvalikosta.
    • Vedä taajuuden liukusäätimiä ylös tai alas jos haluat lisätä tai vähentää taajuuden äänenvoimakkuutta (desibeleinä).

Taajuuskorjaimen asetukset vaikuttavat juuri toistettavaan kappaleeseen.

Tähän liittyvät aiheet

Tietoja taajuuskorjaimista

Taajuuskorjaimen asetusten tallentaminen


Taajuuskorjaimen asetusten tallentaminen

Voit säätää iTunesin taajuuskorjainta käsin ja tallentaa tekemäsi asetukset ja luoda omat "esiasetuksesi" seuraavaa käyttökertaa varten. Voit esimerkiksi tehdä esiasetukset kotisi eri huoneita tai eri musiikkilajeja varten.

Taajuuskorjaimen asetusten muuttaminen:

  1. Valitse Näkymä > Näytä taajuuskorjain.
  2. Säädä taajuusasetuksia liukusäätimillä.
  3. Valitse ponnahdusvalikosta Tee esiasetus ja nimeä tekemäsi esiasetukset.

Esiasetus nimetään uudelleen tai poistetaan valitsemalla ponnahdusvalikosta Muokkaa luetteloa.

Tähän liittyvät aiheet

Äänitaajuuksien säätäminen


Videon ja muiden visuaalisten tehosteiden katsominen

Videon katseleminen

Musiikin ja videoiden katseleminen

Visuaalitehosteiden käyttö

Pluginien asennus

Kirjasten käyttäminen iTunesissa

Videon toistaminen ei onnistu


Videon katseleminen

Voit katsoa seuraavanlaisia videoita iTunesissa:

  • iTunes Storesta ostettuja videoita (voit katsoa niitä myös QuickTime Playerissä, mutta et voi muokata niitä).
  • iTunes Storesta ilmaiseksi haettuja podcasteja.
  • QuickTime-yhteensopivia videoita (tiedostoja, joiden pääte on ”.mov” tai ”.mp4”).

Näin voit katsoa videoita:

  • Kun haluat katsella haettua videota, kaksoisnapsauta sitä kirjastossa tai soittolistassa.

    • Video toistetaan oletuksena pääikkunassa olevassa kuvituksen katseluikkunassa (jos et näe sitä, valitse Näkymä > Näytä kuvitus). Voit ohjata videon toistoa iTunes-ikkunan vasemmassa yläkulmassa olevilla painikkeilla (Toista, Äänenvoimakkuus, Kelaa ja niin edelleen).

  • Jos haluat avata videon erillisessä ikkunassa, napsauta elokuvaa. Jos haluat muuttaa katselukokoa, valitse vaihtoehto Näytä-valikosta.
  • Jos haluat katsella QuickTime-yhteensopivaa videota, voit vetää tiedoston iTunes-ikkunaan aivan kuten kappaleenkin.
  • Jos haluat muuttaa videoiden oletussijaintia, valitse Muokkaa > Asetukset, napsauta Yleinen, varmista, että ”Toista videoita” on valittuna, ja valitse vaihtoehto ponnahdusvalikosta.

Voidaksesi katsella iTunes Storesta ostettuja videoita tarvitset QuickTime 7.1.3:n tai uudemman, Windows-PC:n, jossa on 500 MHz Pentium- tai nopeampi prosessori musiikin toistamista varten ja 2.0 GHz Pentium 4- tai nopeampi prosessori videoiden toistamista varten, 256 Mt RAM-muistia ja Windows 2000 tai XP, sekä QuickTime-yhteensopiva äänikortti.

Varmista Windows Updaten avulla, että tietokoneeseen on asennettu uusin Service Pack.

Siirry

QuickTime-verkkosivusto

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Musiikin ja videoiden katseleminen

Monet kappaleet, levyt ja videot sisältävät kuvia, jotka näkyvät näytä kuvitus -kohdassa, kun kohdetta toistetaan tai kun kohde on valittu. Valitse kuvitus päälle valitsemalla Näkymä > Näytä kuvitus. Jos haluat nähdä kuvamateriaalin omassa ikkunassaan, napsauta kuvamateriaalia.

Voit selata iTunes-kirjastoasi myös Cover Flown avulla.

Selaus kansikuvina:

  1. Napsauta Cover Flow-painiketta (äärimmäisenä oikealla oleva näkymäpainike).
  2. Selaa kokoelmaasi rullausjanaa vetämällä tai näppäimistön nuolinäppäimiä painamalla.
  3. Toista kohde kaksoisnapsauttamalla sitä, kun sen nimi näkyy kuvituksen alapuolella.

Tähän liittyvät aiheet

Kuvituksen lisääminen kappaleeseen tai muihin kohteisiin


Visuaalitehosteiden käyttö

Katso värikkäitä valoesityksiä iTunesin esitystilaa käyttämällä. Voit käyttää esitystilaa musiikin kanssa tai ilman musiikkia. Tehosteet muuttuvat toistettavan musiikin mukaan.

Visuaalitehosteiden käyttö:

  1. Valitse Näkymä > Esitystila päälle.
  2. Muuta asetuksia valitsemalla Näkymä > Esitystila > Asetukset. Valintasi eivät välttämättä toimi kaikkien tehosteiden kanssa.
  3. Avaa esitystila koko näytölle valitsemalla Näkymä > Koko näyttö. Poistu koko näyttö -tilasta painamalla Esc-näppäintä tai napsauttamalla hiirellä.

Tähän liittyvät aiheet

Pluginien asennus


Pluginien asennus

Jotkin valmistajat tekevät ohjelmia, joita kutsutaan plugineiksi. Voit käyttää näitä ohjelmia myös iTunesin kanssa. Joissakin plugineissa on esimerkiksi visuaalisia tehosteita.

Varmista, että asennettava plugin on tarkoitettu Windowsille (eikä Mac OS:lle).

Pluginien asentaminen:

Vedä plugin kansioon:

Omat tiedostot/Oma musiikki/iTunes/Plug-ins

Jos iTunes ja iTunes Plug-ins -kansioita ei ole olemassa, voit luoda ne.

Jos olet ohjelmoija ja olet luomassa uutta iTunes-pluginia, voit hakea kehityspaketin alla olevalta web-sivulta.

Siirry

Apple Development Kits -verkkosivusto

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Kirjasten käyttäminen iTunesissa

Joihinkin iTunes Storesta ostamiisi albumeihin saattaa kuulua interaktiivinen tai digitaalinen kirjanen. Voit myös hankkia ja hakea näitä kirjasia osana albumia tai muuta tarjousta. Kirjanen näkyy iTunes Storessa ja iTunes-kirjastossa kirjakuvake vierellään. PDF-muodossa (Portable Document Format) olevia kirjasia käytetään yleensä painettujen dokumenttien (kuten levyn kansitekstien) sähköisinä versioina.

Kirjasen avaaminen:

Kaksoisnapsauta tiedostoa.

Tiedosto aukeaa oletusarvoisessa PDF-katseluohjelmassa. Jos sinulla ei ole PDF-katseluohjelmaa, voit ladata Adobe Acrobat Readerin Adoben verkkosivustolta.

Siirry

QuickTime-verkkosivusto

Adobe-verkkosivusto


Videon toistaminen ei onnistu

Jos kaksoisnapsautat videota iTunesissa, mutta sitä ei toisteta, tarkista seuraavat asiat:

  • Videot toistetaan oletusarvoisesti iTunes-ikkunan vasemmassa alakulmassa olevassa kuvituksen katseluikkunassa. Jos et näe kuvituksen katseluikkunaa, valitse Näkymä > Näytä kuvitus.
  • Jos kuvituksen katseluikkuna näkyy, mutta videota ei toisteta, siirrä iTunes-ikkunaa nähdäksesi toistetaanko videota erillisessä ikkunassa. Jos haluat nähdä luettelon kaikista avoinna olevista iTunes-ikkunoista, napsauta Ikkuna-valikkoa. Valitse haluamasi video, jos se on luettelossa.
  • Jos kuvituksen katseluikkunan yläpuolella olevassa palkissa lukee Valittu kohde, napsauta sitä, jotta siinä lukee Toistettava.

Et voi muokata iTunes Storesta ostamiasi videoita. iTunes Storesta ostettuja videoita voidaan katsella vain iTunesissa tai QuickTime Playerissa.

Lisätietoja iTunes Storesta ostettujen videoiden toistamisen järjestelmävaatimuksista on alla olevassa tukiartikkelissa.

Siirry

Applen tukiartikkeli: Windowsin järjestelmävaatimukset iTunesin käyttöä varten


Luo soittolistoja ja polta CD-levyjä

Soittolistojen tekeminen
Järjestä kappaleesi ja videosi listoiksi, luo älykkäitä soittolistoja, jotka päivittyvät asetusten mukaisesti, ja muuta kappaleiden järjestystä hetkessä Bilelista-ominaisuuden avulla.

CD- ja DVD-levyjen polttaminen
Tee soittolistasta ääni-CD tai tee varmuuskopio musiikistasi ja videoistasi CD- tai DVD-levylle.

Soittolistojen jakaminen
Soittolistojen jakaminen eri tietokoneiden välillä tai soittolistojen julkaiseminen iTunes Storessa.


Soittolistojen tekeminen

Tietoja soittolistoista

Musiikin ja videoiden järjestäminen soittolistoja käyttämällä

Älykkään soittolistan luominen

Muokatun miksauksen luominen Bilelistan avulla

Automaattinen soittolistojen luominen hankituista kokoelmista

Kohteiden poistaminen soittolistalta

Kaksoiskappaleiden löytäminen

Sen tarkistaminen, missä soittolistoissa kappale on

Soittolistojen järjestäminen kansioihin

Soittolistan tai kansion poistaminen


Tietoja soittolistoista

Soittolista on kokoelma kappaleita ja videoita. Soittolistan avulla voit:

  • Järjestää iTunes-kirjaston.
  • Luoda eri tunnelmiin ja tilanteisiin sopivia soittolistoja. Voit esimerkiksi luoda soittolistan illallista, kuntoilua tai häitä varten.
  • CD:n polttaminen kappaleista CD-soittimessa toistettavaksi.
  • Valita kappaleita jaettavaksi toisten kanssa lähiverkossa tai synkronoitavaksi iPodiin.

Soittolistat voivat sisältää kappaleita, podcastausta, äänikirjoja, videoita ja linkkejä internetissä oleviin radioasemiin. (Voit kuunnella soittolistan radiokanavia, kun olet yhteydessä internetiin.)

Soittolistoja on kolmea eri tyyppiä:

  • Vakiotyyppi, joka on luotu vetämällä kohteita listaan.
  • Älykäs soittolista, joka on luotu määrittämiesi sääntöjen mukaan. Älykkäät soittolistat päivittyvät automaattisesti, kun kirjastosi muuttuu.
  • Bilelista tai "live mix", joka on luotu satunnaisesti kirjastosta tai soittolistasta valituista kappaleista.

Joissakin iPod-malleissa voit luoda soittolistoja myös silloin, kun iPodia ei ole yhdistetty tietokoneeseen. Lisätietoja reissun päällä kuunneltavista soittolistoista saat iPodin käyttöoppaasta.

Tähän liittyvät aiheet

Musiikin ja videoiden järjestäminen soittolistoja käyttämällä

Älykkään soittolistan luominen

Muokatun miksauksen luominen Bilelistan avulla

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Musiikin ja videoiden järjestäminen soittolistoja käyttämällä

Voit luoda kappaleista ”soittolistoiksi” kutsuttuja listoja. Haluat ehkä luoda eri tunnelmiin sopivia soittolistoja, järjestää kappaleet tietyn teeman mukaan tai ryhmittää kappaleita, jotka aiot polttaa CD:lle.

Voit ottaa mukaan soittolistoille myös äänikirjoja, videoita, podcasteja, internet-radiokanavia, PDF-tiedostoja ja muita kohteita. (Voit kuunnella soittolistan radiokanavia, kun olet yhteydessä internetiin.)

Soittolistan luominen:

  1. Valitse Tiedosto > Uusi soittolista tai napsauta iTunes-ikkunan vasemmassa alalaidassa olevaa lisäyspainiketta (+).
  2. Näppäile soittolistan nimi.
  3. Napsauta Musiikki (tai muuta kohtaa Kirjaston alla) ja vedä kohde soittolistaan. Jos haluat valita useita kohteita, pidä Ctrl- tai vaihtonäppäintä painettuna napsauttaessasi.

    4. Kun haluat poistaa kohteen soittolistalta, valitse kohde ja paina sitten poistonäppäintä (kappale ei häviä kirjastosta eikä kovalevyltä).

Vihje: jos haluat luoda soittolistan valituista kappaleista nopeasti, valitse kappaleet ja sitten Tiedosto > Uusi soittolista valituista.

Voit myös luoda älykkäitä soittolistoja, jotka päivittyvät automaattisesti valitsemiesi ehtojen mukaisesti, ja voit järjestellä soittolistoja kansioihin.

Tähän liittyvät aiheet

Tietoja soittolistoista

Älykkään soittolistan luominen

Soittolistojen järjestäminen kansioihin


Älykkään soittolistan luominen

Voit luoda soittolistan tietyn musiikkilajin kappaleista, tietyn arvion saaneista kappaleista tai tiettyjen ehtojen mukaisista kappaleista. iTunes voi päivittää tekemäsi soittolistat automaattisesti.

Voit esimerkiksi luoda soittolistan, jonka koko on vain 5 gigatavua (Gt) ja joka sisältää parhaimmiksi arvioimasi jazz-kappaleet. Tai voit luoda soittolistan tietyn artistin kappaleista. Kun tuot uuden CD-levyn valitsemaltasi artistilta tietokoneseen, kappaleet voidaan lisätä automaattisesti Älykkääseen soittolistaan.

Älykkään soittolistan luominen:

  1. Valitse Tiedosto > Uusi älykäs soittolista.
  2. Kun haluat lisätä soittolistaan tiettyjen ehtojen mukaisia kappaleita, varmista että Täyttää seuraavan ehdon on valittuna ja valitse sitten vaihtoehtoja ponnahdusvalikoista. Lisää ehtoja napsauttamalla Lisää-painiketta (+).

    3. Vihje: Voit kopioida ehdon pitämällä vaihtonäppäintä painettuna, kun napsautat Lisää.

  3. Voit rajoittaa soittolistan kestoa tai kokoa valitsemalla Rajoita ja tekemällä asetukset.
  4. Voit lisätä soittolistaan kirjaston kappaleita, joiden vieressä on valintamerkki (ja ne ovat ehtojesi mukaisia) valitsemalla Etsi vain valituista kappaleista.
  5. Jos haluat iTunesin muokkaavan älykkäitä soittolistojasi aina, kun lisäät tai poistat kirjaston kappaleita, varmista että Jatkuva päivitys on valittuna.
  6. Luo älykäs soittolista napsauttamalla OK ja nimeämällä soittolista.

Kaikki kirjaston kappaleet, jotka vastaavat asettamiasi ehtoja, lisätään soittolistaan. Älykkään soittolistan kuvakeessa on ratas.

Jos haluat muuttaa älykästä soittolistaa, valitse Tiedosto > Muokkaa älykästä soittolistaa.

Tähän liittyvät aiheet

Muokatun miksauksen luominen Bilelistan avulla

Kappaleiden ja muiden kohteiden arviointi


Automaattinen soittolistojen luominen hankituista kokoelmista

Voit asettaa iTunesin luomaan automaattisesti soittolistoja, kun ostat iTunes Storesta kokoelmia, kuten iTunes-käyttäjien lähettämiä iMixejä ja iTunes Store -asiantuntijoiden valitsemia iTunes Essentials -kokoelmia.

Soittolistojen luominen automaattisesti:

  1. Valitse Muokkaa > Asetukset ja napsauta Store-välilehteä.
  2. Valitse "Luo automaattisesti soittolistoja kokoelmia ostettaessa".


Kohteiden poistaminen soittolistalta

Voit poistaa milloin vain kohteita soittolistalta. Kohteen poistaminen soittolistalta ei poista sitä kirjastosta.

Kohteen poistaminen soittolistalta:

Valitse kohde ja paina poistonäppäintä.

Kappaleiden poistaminen Älykkäältä soittolistalta, jonka jatkuva päivitys on päällä, ei välttämättä ole mahdollista, koska soittolistaa päivitetään jatkuvasti.

Poista kohde lopullisesti soittolistalta ja kirjastosta valitsemalla kohde ja painamalla Vaihto-Delete.

Tähän liittyvät aiheet

Älykkään soittolistan luominen

Julkaistun iMixin päivitys


Kaksoiskappaleiden löytäminen

Voit etsiä kohteita, joilla on sama nimi ja artisti.

Kaksoiskappaleiden etsiminen:

Valitse Kirjasto- tai Soittolistat-kohdan alta kohde ja valitse Näkymä > Näytä kaksoiskappaleet.

Kun haluat taas nähdä kaikki kohteet, napsauta iTunes-ikkunan alareunassa Näytä kaikki.


Kohteen näkeminen soittolistassa

Voit nähdä, missä soittolistoissa kappale tai muu kohde on.

Kappaleen sisältävien soittolistojen katsominen:

Napsauta hiiren oikealla painikkeella kohdetta ja valitse Näytä soittolistassa.

Alivalikossa näkyvät soittolistat, jossa kohde on.

Voit avata valitun kohteen sisältävän soittolistan valitsemalla soittolistan alivalikosta.


Soittolistojen järjestäminen kansioihin

Voit järjestellä kappaleita, videoita ja muita kohteita lisäämällä Soittolistat-kohdan alle kansioita. Kun olet luonut kansion, voit lisätä siihen soittolistoja ja muita kansioita. (Yksittäisiä kappaleita tai videoita ei voida lisätä suoraan kansioon.)

Kansion luominen:

  1. Valitse Tiedosto > Uusi kansio.
  2. Anna kansiolle nimi ja paina rivinvaihtonäppäintä.
  3. Vedä soittolistoja tai muita kansioita luomaasi kansioon tai vedä kansio toiseen kansioon.

Jos haluat siirtää kansion toisesta kansiosta ylimmälle tasolle, vedä se iTunes-ikkunan vasemmmalle laidalle.

Jos haluat nimetä kansion uudelleen, kaksoisnapsauta sitä.

Tähän liittyvät aiheet

Soittolistan tai kansion poistaminen


Soittolistan tai kansion poistaminen

Soittolista tai kansio voidaan poistaa. Soittolistan tai kansion poistaminen iTunes-ikkunasta ei poista kappaleita kirjastosta tai kovalevyltä.

Soittolistan tai kansion poistaminen:

Valitse soittolista tai kansio napsauttamalla sitä ja paina sitten näppäimistön poistonäppäintä (Delete).

Kun poistat kansion, myös kaikki sen sisällä olevat soittolistat ja kansiot poistuvat.


CD- ja DVD-levyjen polttaminen

Tietoja CD- ja DVD-levyjen polttamisesta

Omien CD-äänilevyjen luominen

Omien MP3-CD-levyjen luominen

Kappaleiden välisten taukojen muuttaminen CD-levyä poltettaessa

CD:n polttonopeuden muuttaminen

iTunes-kirjaston varmuuskopiointi CD- tai DVD-levylle

Tyhjien CD- ja DVD-levyjen ostaminen

CD:n kansien ja kappale- tai albumiluetteloiden tulostaminen

Ongelmia CD- tai DVD-levyn polttamisessa


Tietoja CD- ja DVD-levyjen polttamisesta

Voit luoda iTunesilla omia levyjä, jotka sisältävät audio- ja videotiedostoja iTunes-kirjastostasi.

Oman CD- tai DVD-levyn tekemiseen tarvitset:

  • Tietokoneen, joka voi polttaa levyjä, tai ulkoisen polttavan aseman.
  • iTunes soittolistan, joka sisältää poltettavat musiikki- ja videotiedostot.
  • Tyhjän levyn. Jos tietokoneessasi on CD-RW (CD Recordable, Read-Write) -asema, voit polttaa CD-R- tai CD-RW-levyjä ja luoda ääni- tai data-CD-levyjä, jotka toistuvat koneen asemassa. Useimmat stereolaitteet eivät kuitenkaan tunnista CD-RW-levyjä. Käytä CD-R-levyjä, kun haluat tehdä stereoissasi ja muissa laitteissa toimivia CD-levyjä. Jos sinulla on DVD-poltin, voit polttaa tiedostosi myös DVD-R-levyille tai DVD-RW- tai DVD+RW-levyille (jos asema tukee polttamista DVD-RW-levyille). Tietokoneiden asemat voivat lukea data-DVD-levyjä, mutta useimmat tavalliset DVD-soittimet eivät kykene samaan. ("RW" eli "read-write" tarkoittaa, että levy voidaan tyhjentää ja sille voidaan polttaa uudestaan.)

Levylle mahtuva kappalemäärä riippuu kappaleiden pakkausmuodosta. Standardille ääni-CD:lle (650 Mt) mahtuu noin 20 kappaletta, MP3-levylle noin 150 ja data-CD:lle noin 185 AAC-kappaletta. DVD-levylle mahtuu melkein viisinkertainen määrä kappaleita CD-levyyn verrattuna.

iTunes Storesta ostettuja elokuvia ei voida polttaa DVD- tai Video CD -soittimissa toistettaville DVD- tai CD-levyille.

Lisätietoja iTunesin kanssa toimivista asemista saat vierailemalla alla olevilla verkkosivustoilla.

Siirry

iTunes Service & Support -verkkosivusto

Applen palvelu- ja tukiartikkeli: Lisää poltto-ongelmien vianmääritystä


Omien CD-äänilevyjen luominen

Omien CD-levyjen tekemiseen tarvitset:

  • Tietokoneen, jossa on sisäinen CD:itä polttava asema (CD-RW tai SuperDrive), tai yhteensopivan ulkoisen aseman. (Voit tarkistaa, onko asema yhteensopiva valitsemalla Muokkaa > Asetukset, napsauttamalla Lisävalinnat ja sitten Poltto. Jos asema näkyy luettelossa, se on yhteensopiva.)
  • Tyhjän levyn. Jos CD-levyä aiotaan kuunnella tavallisessa CD-soittimessa (ei tietokoneella), on käytettävä tyhjiä CD-R-levyjä CD-RW-levyjen sijaan.
  • iTunes-soittolistan poltettavista kappaleista. 650 Mt CD-R-levylle mahtuu noin 74 minuuttia musiikkia (noin 20 kappaletta). Joillekin levyille mahtuu 80 minuuttia (700 Mt) musiikkia. (Valitun soittolistan koko näkyy iTunes-ikkunan alareunassa.) Ohjeita soittolistan luomiseen saat etsimällä ohjeesta hakusanalla "kappaleluetteloiden luominen".

Ääni-CD-levyn luominen:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Poltto.
  2. Valitse levyn muodoksi Ääni-CD.
  3. Jos haluat asettaa kaikki CD-levyn kappaleet toistumaan samalla äänenvoimakkuudella, valitse Käytä äänenvoimakkuuden tasausta -valintaneliö.
  4. Napsauta OK.
  5. Valitse CD-levylle poltettavaksi haluamasi kappaleet sisältävä soittolista ja varmista, että kaikkien niiden kappaleiden vieressä, jotka haluat sisällyttää CD-levylle, on valintamerkki.
  6. Napsauta iTunes-ikkunan alareunassa Polta levy ja aseta tyhjä levy asemaan.

    7. Jos soittolista sisältää enemmän kappaleita kuin CD:lle mahtuu, iTunes polttaa levylle niin paljon kappaleita kuin sille mahtuu ja pyytää sinua asettamaan asemaan toisen levyn jäljellä olevien kappaleiden polttamista varten.

    Jos soittolista sisältää puhuttuja Audible-ohjelmia, joissa on jaksomerkkejä, jaksot poltetaan erillisinä raitoina.

Ääni-CD:n polttaminen saattaa kestää useita minuutteja. Voit peruuttaa polttamisen napsauttamalla edistymispalkin vieressä olevaa X-merkkiä (mutta jos käytät CD-R-levyä, et voi polttaa sille enää uudelleen).

Jos soittolista sisältää iTunes Storesta ostettuja kappaleita, voit polttaa soittolistan CD-levylle seitsemän kertaa.

Siirry

Applen palvelu- ja tukiartikkeli: Lisää poltto-ongelmien vianmääritystä


Omien MP3-CD-levyjen luominen

iTunesilla voit luoda MP3-muotoisia musiikki-CD-levyjä. Näin kappaleet kuulostavat yhtä hyvältä CD-levyllä kuin iTunesissakin. (MP3 on erittäin tasokas, internet-standardien mukainen koodausmenetelmä.) Voit kuunnella luomiasi MP3-CD-levyjä erityisissä CD-soittimissa ja tietokoneessa.

Ennen kuin poltat CD-levyn, sinun on luotava soittolista kappaleista, jotka haluat polttaa. 650 Mt CD-R-levylle mahtuu yli 12 tuntia musiikkia eli noin 150 kappaletta. (Valitun soittolistan koko näkyy iTunes-ikkunan alareunassa.) Jos aiot toistaa CD:itä ainoastaan tietokoneessa, voit käyttää myös CD-RW-levyjä.

MP3-CD-levyn luominen:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Poltto.
  2. Valitse levyn muodoksi MP3-CD ja napsauta OK.
  3. Valitse soittolista, joka sisältää kappaleet, jotka haluat polttaa CD-levylle ja varmista, että kaikkien niiden kappaleiden vieressä, jotka haluat sisällyttää CD-levylle, on valintamerkki.
  4. Napsauta Polta MP3 CD -painiketta (iTunes-ikkunan alareunassa).
  5. Sijoita tyhjä CD-R-levy asemaan ja napsauta uudelleen Polta MP3 CD -painiketta.

    6. Jos soittolista sisältää enemmän kappaleita kuin CD:lle mahtuu, iTunes polttaa levylle niin paljon kappaleita kuin sille mahtuu ja pyytää sinua asettamaan asemaan toisen levyn jäljellä olevien kappaleiden polttamista varten.

Jos soittolistalla on muita kuin MP3-formaatin kappaleita, esimerkiksi iTunes Storesta ostettuja kappaleita, niitä ei polteta CD:lle.

Internetistä haetut kappaleet voivat olla erilaatuisia, koska niissä on käytetty eri koodausmuotoa.


Kappaleiden välisten taukojen muuttaminen CD-levyä poltettaessa

CD-levyä poltettaessa kappaleiden väliin jäävän tauon kesto voidaan määritellä.

Kappaleiden väliin jäävän tauon määrittäminen:

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Lisäasetukset ja sitten Poltto.
  3. Valitse ponnahdusvalikosta Tauko kappaleiden välissä.

Soittolistan ikkunassa näkyvä arvioitu kokonaisaika ei sisällä kappaleiden välisiä taukoja.


CD:n polttonopeuden muuttaminen

Kun poltat CD:tä, iTunes säätää polttonopeuden tyhjän CD:n nopeuden mukaiseksi. Jos tyhjän CD-levyn nopeus on hitaampi kuin aseman maksiminopeus tai jos CD-levyn polttamisessa on ongelmia, kannattaa muuttaa polttonopeus vastaamaan CD:n nopeutta.

CD:n polttonopeuden muuttaminen:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Poltto.
  2. Valitse polton maksiminopeus Polttonopeus-valiokosta.


iTunes-kirjaston varmuuskopiointi CD- tai DVD-levylle

iTunes-kirjaston, soittolistojen ja iTunes Store -ostosten varmuuskopiointi on helppoa. Jotta varmuuskopioinnissa tarvittavien levyjen määrä pysyy pienenä, iTunes voi ottaa varmuuskopioita myös pelkästään edellisen varmuuskopioinnin jälkeen suoritetuista muutoksista ja lisäyksistä.

Varmuuskopion luominen CD- tai DVD-levylle:

  1. Valitse Tiedosto > "Varmuuskopioi levylle" ja valitse sitten vaihtoehdot.
  2. Sijoita asemaan tyhjä levy (CD-R, CD-RW, DVD-R tai DVD-RW).
  3. Napsauta Varmuuskopioi nyt.

    4. iTunes polttaa niin monta tiedostoa kuin levylle mahtuu ja pyytää sitten uutta levyä jäljellä olevien tiedostojen polttamista varten.

Palauta varmuuskopioituja tiedostoja sijoittamalla varmuuskopiolevy asemaan, valitsemalla Tiedosto > Varmuuskopioi levylle ja napsauttamalla sitten Palauta.

Audible-sivulta ostettuja puhuttuja Audible-tiedostoja ei voida varmuuskopioida.

iTunesin varmuuskopiointitoiminnolla luotuja levyjä voidaan käyttää ainoastaan palautukseen. Niitä ei voida toistaa CD- tai DVD-soittimessa.


Tyhjien CD- ja DVD-levyjen ostaminen

Voit tilata tyhjiä CD:itä käyttäen iTunesia.

Tyhjien levyjen ostaminen:

Valitse Ohjeet > Osta iTunes-tuotteita.

Kun haluat tehdä audio-CD:n, joka toimii monissa stereojärjestelmissä, käytä CD-R-levyjä. CD-RW-levyt toimivat yleensä vain tietokoneissa.

Kun haluat tehdä CD-levyn MP3-tiedostoista ja kuunnella sitä tietokoneellasi tai MP3-CD-soittimella, käytä CD-R-levyä. Jokin MP3-soittimet voivat toistaa myös CD-RW-levyjä.

Jos tietokoneessasi on DVD-poltin, voit tehdä tiedostoistasi varmuuskopion DVD-R- tai DVD-RW-levylle. iTunesilla luomasi DVD-levyt toimivat vain tietokoneellasi (ei DVD-soittimissa).


CD:n kansien ja kappale- tai albumiluetteloiden tulostaminen

Voit tulostaa luettelon kirjastossa olevista kappaleista tai valituista soittolistoista ja käyttää luetteloa CD:n kantena tai pelkkänä kappale- tai albumiluettelona.

CD:n kannen tai kappale- tai levylistan tulostaminen:

  1. Valitse kirjasto tai soittolista ja valitse Tiedosto > Tulosta.
  2. Valitse Tulosta.
  3. Valitse teema Teema-ponnahdusvalikosta ja napsauta Tulosta.

    4. Näet esikatselun jokaisesta napsauttamastasi teemasta.


Ongelmia CD- tai DVD-levyn polttamisessa

Huomaa seuraava:

  • Varmista, että yrität polttaa soittolistaa (musiikkikappaleiden listaa). Et voi polttaa levyä suoraan kirjastosta, Radiosta, jaetusta soittolistasta tai iPodista. Lisätietoja saat etsimällä hakusanalla "soittolistojen luominen".
  • Jos poltat CD:n tai DVD:n, mutta oikeat musiikkikappaleet eivät kopioidu tai mitään ei tapahdu, kun napsautat Polta levy -painiketta, varmista, että olet valinnut oikeat kappaleet soittolistaan.
  • Kaikki CD-RW-asemat eivät toimi iTunesin kanssa. Voit tarkistaa, onko asema yhteensopiva, valitsemalla Muokkaa > Asetukset, napsauttamalla Lisävalinnat ja sitten Poltto. Jos asema näkyy luettelossa, se toimii iTunesin kanssa. Jos asemaa ei näy luettelossa, sitä ei ehkä tueta tai oikeita ajureita ei ole asennettu. Asenna tarvittavat ohjaimet asentamalla iTunes uudelleen.
  • Varmista, että olet valinnut oikean tiedostomuodon: Valitse iTunes > Lisäasetukset, napsauta Lisätoiminnot ja sitten Poltto. Luo CD mistä tahansa iTunesin tukemasta äänitiedostomuodosta (MP3, AAC, AIFF jne.) valitsemalla "Data-CD tai -DVD". Jos poltettava soittolista sisältää AAC-tiedostoja, varmista, että MP3 CD:tä ei ole valittu.
  • Jos soittolista sisältää iTunes Store -ostoksia, olet saattanut ylittää soittolistan polttokertojen määrän (seitsemän).
  • Jos CD:n poltto keskeytyi tietyn kappaleen kohdalla, soittolistalla saattaa olla iTunes Store -ostoksia, joiden toisto ei ole sallittu tällä tietokoneella. Kun haluat sallia ostamiesi kappaleiden toiston tällä tietokoneella, kaksoisnapsauta ostettua kappaletta (jonka kohdalla CD:n poltto keskeytyi), ja syötä tunnuksen tiedot, jolla kappale ostettiin. Voit valtuuttaa enintään viisi tietokonetta kerrallaan. Lisätietoja saat etsimällä hakusanalla "valtuuttaminen".
  • Jos tyhjä CD tai DVD ei tule näkyviin iTunes-ikkunassa tai jos polttoasetuksesi eivät tallennu, varmista, että sinulla on CD:iden polttamiseen tarvittavat oikeudet.
  • Jos tietokone tai näyttö menee lepotilaan CD:n polttamisen aikana, lisää nukkumisasetuksen aikaa Virranhallinta-asetukset-ohjauspaneelissa.
  • Jos tekemäsi CD-levy ei toistu sujuvasti ulkoisessa CD-RW-asemassa, kokeile sen toistamista sisäisessä CD-asemassa tai stereolaitteissa.
  • Jos CD-levyn poltto ei onnistunut ja ulkoinen asema jumiutuu, nollaa asema kytkemällä siitä virta ensin pois ja sitten takaisin päälle.
  • Varmista Windows Updaten avulla, että tietokoneeseen on asennettu uusin Service Pack.
  • Tarkista firmware-päivitykset tietokoneen tai ajurin valmistajan sivuilta ja asenna tietokoneellesi ja CD- tai DVD-asemallesi sopivat päivitykset.
  • Vaikka tietokoneesi olisikin uusi, varmista, että sinulla on uusimmat ajurit näytönohjaimelle, äänikortille ja muille lisävarusteille. Tarkista päivitykset valmistajan sivuilta.
  • Yritä käyttää toisen merkkistä mediaa tai toisenlaista levyä (esim. CD-RW-levyä CD-R-levyn sijaan).
  • Yritä käyttää pienempää polttonopeutta (valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Poltto).
  • iTunes Storesta ostettuja elokuvia ei voida polttaa DVD- tai Video CD -soittimissa toistettaville DVD- tai CD-levyille.

Saat lisää vianmääritystietoja napsauttamalla alla olevia linkkejä.

Siirry

iTunes Service & Support -verkkosivusto

Applen palvelu- ja tukiartikkeli: Lisää poltto-ongelmien vianmääritystä


Soittolistojen jakaminen

Tietoja jaetuista kirjastoista

iTunes-kirjaston jakaminen tietokoneiden välillä

Jaettujen kirjastojen etsiminen

Jakamisen poistaminen käytöstä

Soittolistojen julkaiseminen

Julkaistun iMixin päivitys

Soittolistan kopion tallennus

Kappaletietojen käyttäminen muissa ohjelmissa

En näe jaettuja kirjastoja


Tietoja jaetuista kirjastoista

Jos tietokoneesi on yhteydessä toisiin tietokoneisiin langallisen tai langattoman verkon kautta, voit jakaa iTunes-kirjastosi enintään viiden tietokoneen kanssa. iTunes voi myös etsiä jaettuja kirjastoja verkostasi ja näyttää ne iTunesissa.

Voit kuunnella jaettua kappaletta tai katsella jaettua videota, mutta et voi lisätä niitä kirjastoosi tai soittolistallesi, kopioida niitä iPodiin tai polttaa niitä CD-levylle.

Voit myös jakaa iTunes Storesta ostamiasi äänikirjoja, mutta et voi jakaa puhuttuja ohjelmia, jotka on ladattu Audible.comista tai QuickTime-äänitiedostoja.

Jaa iTunes Storesta ostamaasi musiikkia ja vidoita valtuuttamalla tietokone soittamaan ostoksia. Voit valtuuttaa jopa viisi tietokonetta.

Voit jakaa soittolistan ystäviesi kanssa myös julkaisemalla sen iMix-listana iTunes Storessa. Storessa kävijät näkevät kappaleesi iMixistäsi ja voivat kuunnella esikuuntelun mistä tahansa iTunes Storen kappaleesta.

Jakaminen on tarkoitettu vain henkilökohtaiseen käyttöön, ja se on mahdollista vain saman aliverkon tietokoneiden välillä.

Ohjeita musiikin jakamiseen ja soittolistojen julkaisemiseen saat etsimällä ohjeesta hakusanalla "jakaminen" tai "julkaiseminen".


iTunes-kirjaston jakaminen tietokoneiden välillä

Jos tietokone on yhteydessä muihin tietokoneisiin lähiverkon kautta (samassa aliverkossa), voit jakaa kirjastossa ja soittolistoissa olevia kohteita enintään viiden tietokoneen kanssa.

Kirjaston jakaminen muiden tietokoneiden kanssa:

  1. Valitse iTunes > Asetukset, napsauta Jakaminen, ja valitse ”Jaa kirjasto lähiverkossa".
  2. Valitse jaettavat kohteet.
  3. Kirjoita nimi jaettaville kohteille Jaettu nimi -kentässä.
  4. Jos haluat vaatia käyttäjiltä salasanaa, ennen kuin he näkevät jaetut kohteesi, valitse "Vaadi salasana" ja kirjoita salasana.

Syöttämäsi nimi näkyy iTunesissa kaikilla saman aliverkon tietokoneilla, jotka on asetettu etsimään jaettuja kirjastoja. Jotta toiset voivat nähdä jakamasi kohteet, sinun tietokoneesi ja iTunes-ohjelmasi on oltava päällä.

Voit jakaa elokuvia, MP3-, Apple Lossless-, AIFF-, WAV- ja AAC-tiedostoja sekä radioasemalinkkejä. Puhuttua Audible-ohjelmaa tai QuickTime-äänitiedostoja ei voida jakaa.

Jaettua musiikkia saa käyttää ainoastaan henkilökohtaiseen tarkoitukseen.


Jaettujen kirjastojen etsiminen

Jos tietokoneesi on yhdistetty muihin lähiverkon tietokoneisiin (kiinteä tai langaton verkko), voit etsiä toisten samassa aliverkossa olevien jakamia musiikkitiedostoja.

Jaetun musiikin hakeminen:

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Jakaminen ja valitse sitten ”Etsi jaettuja kirjastoja”.

Jaetut kirjastot ja soittolistat näkyvät iTunes-ikkunassa Jaettu-kohdan alla.

Näet video-, MP3-, Apple Lossless-, AIFF-, WAV- ja AAC-tiedostot ja jaetut radiokanavien linkit. Puhuttuja Audible-ohjelmia ja QuickTime-äänitiedostoja ei voida jakaa.


Jakamisen poistaminen käytöstä

Voit ottaa jakamisen pois päältä, jolloin kirjastossasi tai soittolistoissasi olevia kappaleita ei voida nähdä tai kuunnella muilla samassa verkossa olevilla tietokoneilla.

Musiikin jakaminen pois käytöstä:

  1. Valitse Muokkaa > Asetukset ja napsauta sitten ikkunan yläosan Jakaminen-välilehteä.
  2. Poista "Jaa kirjasto lähiverkossa" -kohdan valinta (niin että valintamerkki katoaa) ja napsauta OK.
Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Soittolistojen julkaiseminen

Voit jakaa soittolistoja toisten käyttäjien kanssa julkaisemalla listat iTunes Storessa. Julkaistuja soittolistojasi kutsutaan nimellä "iMix".

iMixit sisältävät 30 sekunnin esikuunteluita soittolistasi niistä kappaleista, jotka ovat myynnissä iTunes Storessa. Kappaleet, jotka eivät ole saatavilla iTunes Storessa, eivät näy iMixissä.

iMixin julkaiseminen:

  1. Valitse soittolista, jonka haluat julkaista iMixinä ja valitse Tiedosto > Luo iMix.
  2. Syötä tarvittavat tiedot soittolistasta ja napsauta julkaisupainiketta.

Päivitä julkaistu iMix napsauttamalla soittolistan vieressä olevaa nuolta. (Julkaistuun iMixiin tehtyjä muutoksia ei päivitetä automaattisesti iTunes Storeen.)

Tähän liittyvät aiheet

Tietoja jaetuista kirjastoista

Julkaistun iMixin päivitys

iTunes-kirjaston jakaminen tietokoneiden välillä


Julkaistun iMixin päivitys

Jos lisäät kappaleita iTunes Storessa julkaistuun iMixiin tai poistat sieltä kappaleita, sinun on päivitettävä iMix, ennen kuin muut näkevät uuden luettelon. Voit myös muokata iMixin kuvausta tai nimeä tai poistaa iMixin iTunes Storesta.

Näin voit muuttaa julkaistua iMixiä:

  • Voit päivittää iMixin valitsemalla soittolistan, napsauttamalla luettelon oikealla puolella olevaa nuolta ja napsauttamalla iMixin päivityspainiketta. Tee muutokset ja napsauta Julkaise.
  • Jos haluat nähdä iMixisi sellaisena, kuin se näkyy iTunes Storessa, napsauta soittolistan oikealla puolella olevaa nuolta.
  • Kun haluat nähdä luettelon julkaisemistasi soittolistoista tai poistaa iMixin iTunes Storesta, kirjaudu sisään iTunes Storeen ja napsauta Näytä tunnus.

Jos nuolta ei näy soittolistan oikealla puolella, varmista, että iTunes-asetusten Yleinen-osion Näytä linkit iTunes Storeen -valintaneliö on valittuna.

Tähän liittyvät aiheet

Soittolistojen julkaiseminen

iTunes Storen sisään- ja uloskirjautuminen


Soittolistan kopion tallennus

Voit viedä soittolistan ja tuoda sen toiselle tietokoneelle niin, että sama soittolista on molemmissa koneissa. Soittolista voidaan viedä myös kopion tallennusta varten.

Viedyt soittolistat sisältävät listan soittolistan kohteista. Varsinaisia kappaleita tai videoita ei viedä.

Soittolistojen arkistointi tai käyttö toisella tietokoneella:

  • Jos haluat arkistoida soittolistan tai käyttää sitä iTunesissa toisella tietokoneella, valitse soittolista (Soittolistat-kohdan alta), valitse Tiedosto > Vie ja valitse sitten Muoto-ponnahdusvalikosta XML.
  • Voit tallentaa kopion kaikista soittolistoistasi valitsemalla Tiedosto > Vie kirjasto. Viety informaatio tallennetaan XML-muodossa.
  • Voit tuoda iTunes-soittolistan valitsemalla Tiedosto > Tuo. Tuodut soittolistat sisältävät vain iTunes-kirjastossa jo olevat kappaleet ja videot. Kohteet, jotka eivät ole saatavilla poistetaan listalta.

Tähän liittyvät aiheet

Kappaletietojen käyttäminen muissa ohjelmissa

iTunes-kirjaston jakaminen tietokoneiden välillä

Soittolistojen julkaiseminen


Kappaletietojen käyttäminen muissa ohjelmissa

Voit tallentaa kaikki kappaletta koskevat tiedot soittolistalta tai kirjastosta pelkkänä tekstitiedostona tai XML-tiedostona, jolloin voit tuoda ne tietokantaan tai käyttää niitä toisessa ohjelmassa. Voit myös myös kopioida yhden kappaletiedot toiseen ohjelmaan.

Näin voit siirtää kappaletietoja muihin sovelluksiin:

  • Kun haluat viedä kaikki kappaletiedot tekstitiedostoksi, valitse Musiikki tai valitse soittolista ja valitse sitten Tiedosto > Vie kappaleluettelo. Varmista, että Tallennusmuoto-valikossa on valittuna Tekstitiedostot.

    • Kunkin kappaleen tietoikkunan tiedot viedään kokonaisuudessaan, ei pelkästään kirjastossa tai soittolistassa parhaillaan näkyviä kenttiä.

  • Kun haluat kopioida ainoastaan yhden kappaleen tiedot (näkyvillä olevista sarakkeista), valitse kappale ja valitse Muokkaa > Kopioi ja valitse sitten Muokkaa > Liitä toisessa ohjelmassa (esimerkiksi sähköposti- tai tekstinkäsittelyohjelmassa).


En näe jaettuja kirjastoja

Tarkista seuraavat:

  • Varmista, että olet valinnut iTunes-asetusten Jakaminen-osiosta "Etsi jaettuja kirjastoja lähiverkosta".
  • Varmista, että olet napsauttanut iTunes-ikkunassa Jaettu-kohdan vieressä olevaa kolmiota.
  • Paikallisverkossa ei ole yhtään sellaista tietokonetta, jossa musiikin jakaminen on valittu päälle.

Tähän liittyvät aiheet

Jaettujen kirjastojen etsiminen

iTunes-kirjaston jakaminen tietokoneiden välillä

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


iTunes-kirjaston muokkaus

Musiikin ja videon tietojen muokkaus
Helpota kokoelmien selaamista ja tietojen löytämistä lisäämällä kappaleisiin ja videoihin kappaleiden nimiä, artistien nimiä ja paljon muuta.

iTunesin ikkunan muokkaaminen
Kätke tai näytä kohteita lähdeluettelossa ja iTunesin ikkunassa, pienennä iTunesin ikkuna ”minisoittimeksi” ja järjestä kappaleita sarakkeiden otsikoiden mukaan.

Musiikki- ja videotiedostojen hallinta
Aseta miten ja missä iTunes säilyttää musiikki- ja videotiedostosi.


Musiikin ja videon tietojen muokkaus

Kappale- ja CD-tietojen muokkaus

Kappaleiden ja muiden kohteiden arviointi

Kuvituksen lisääminen kappaleeseen tai muihin kohteisiin

Kappaleiden sanojen syöttäminen ja katseleminen

CD-tietojen etsiminen internetistä

CD-levyn tietojen lähettäminen Gracenote CDDB -tietokantaan

Kappaleen kopioiminen uuteen tiedostomuotoon

Outoja merkkejä sisältävien kappaleiden nimien korjaaminen

Kappaleiden nimet näyttävät vääristyneiltä sen jälkeen, kun ne on tuotu toisesta ohjelmasta


Kappale- ja CD-tietojen muokkaus

Jos olet asettanut CD-levyn, iTunes hakee automaattisesti tietoja CD:n kappaleista (jos olet yhteydessä internetiin).

Voit myös lisätä itse iTunesiin kappaleiden tietoja tai muuttaa haettujen kappaleiden tietoja. Muuta kappaleen, artistin tai albumin nimeä valitsemalla kohde, painamalla Rivinvaihtonäppäintä ja näppäilemällä uusi nimi.

Kappaleen tai CD:n tietojen muokkaus:

  1. Valitse muokattava kappale tai CD ja valitse sitten Tiedosto > Näytä tietoja (tai paina Ctrl-I).
  2. Napsauta Tiedot ja tee muutokset.

    3. Jos Tiedot-ikkunassa ei näy mitään tietoja, saatavilla olevat tiedot voidaan hakea internetistä valitsemalla Lisäasetukset > Hae CD:n raitojen nimet (sinun on oltava yhteydessä internetiin).

iTunesissa olevan tiedon muuttaminen muuttaa oletusarvoisesti tiedoston nimen myös kovalevyllä. Voit tehdä Tunesissa muutoksia ilman, että kovalevyllä olevat tiedostot muuttuvat, kun valitset Muokkaa > Asetukset, napsautat Lisäasetukset ja Yleinen ja poistat valinnan kohdasta "Pidä iTunesin musiikkikansio järjestettynä".

iTunes hakee tiedot Gracenote CDDB:stä (CD-tietokannasta). Lisätietoja saat vierailemalla Gracenote-sivustolla.

Siirry

Gracenote verkkosivut


Kappaleiden ja muiden kohteiden arviointi

Voit arvioida kappaleen, videon, podcastin tai muun kohteen sen mukaan, kuinka paljon pidät siitä. Arvioinnit auttavat soittolistojen automaattisessa luomisessa sekä kirjaston järjestämisessä ja selaamisessa.

Kappaleen arviointi:

  1. Valitse kohde tai soittolista kirjastosta.
  2. Valitse Näkymä > Näkymävalinnat.
  3. Valitse Arviointi ja napsauta OK.
  4. Valitse kappale tai muu kohde, jonka haluat arvioida, ja anna 1 - 5 tähteä napsauttamalla arviointisaraketta.

Voit myös lisätä arviointeja kohteisiin oikotievalikon tai ilmaisinalueen avulla. Voit käyttää oikotievalikkoa napsauttamalla kohdetta ja painamalla oikeata hiiren painiketta ja valitsemalla sitten Arviointi-valikosta haluamasi arviointi.


Kuvituksen lisääminen kappaleeseen tai muihin kohteisiin

iTunes Storesta ostettu musiikki ja videot sisältävät kuvituksia. Voit lisätä omia kuvituksiasi kappaleisiin ja muihin kohteisiin.

Voit lisätä eri tiedostotyypin kuvia, esim. JPEG-, PNG-, GIF-, TIFF- ja Photoshop-tiedostoja. WAV-tiedostot on muunnettava eri muotoon ennen kuvituksen lisäämistä.

Kuvitus näkyy kuvituksen katseluikkunassa (iTunes-ikkunan vasemmassa alakulmassa), kun kohde on valittu tai sitä toistetaan. Avaa kuvituksen katseluikkuna valitsemalla Näkymä > Näytä kuvitus tai napsauta tätä painiketta:

näytä kuvitus -painike

Näin voit lisätä kuvitusta musiikkiin :

  • Lisää kuvitus yhteen kohteeseen valitsemalla kohde iTunes-kirjastosta ja vetämällä kuvatiedosto kuvituksen katseluikkunaan. (Voit myös kopioida ja liittää.)
  • Lisää kuvitusta useampaan kohteeseen valitsemalla kode ja Tiedosto > Näytä tietoja ja napsauta Kuvitus. Lisää kuvitus valittuun kohteeseen napsauttamalla Lisää (tai vedä kuvitus työpöydältä kuvituksen katseluikkunaan). Lisää kuvitusta seuraavaan kohteeseen napsauttamalla Seuraava.
  • Lisää sama kuvitus useampaan kohteeseen pitämällä Komento-näppäintä pohjassa kun napsautat kohdetta, valitse Tiedosto > Näytä tietoja, napsauta Kuvitus ja vedä kuvatiedosto kuvituksen katseluikkunaan.
  • Jos haluat liittää yhteen kappaleeseen enemmän kuin yhden kuvan, vedä useampi kuva samaan kuvalaatikkoon.
  • Jos haluat hakea kirjastosi kappaleiden albumikuvituksen, valitse kappaleet ja valitse Lisäasetukset > Hae albumin kuvitus. Kappaleen on oltava saatavilla iTunes Storessa.
  • Jos haluat, että iTunes hakee albumin kuvituksen automaattisesti, kun tuot CD:n tai lisäät kappaleita, joiden kuvitus puuttuu, valitse Muokkaa > Asetukset, napsauta Yleinen ja valitse albumikuvituksen hakeminen.

Voit myös selata kansikuvitusta Cover Flown avulla. (Lisätietoja, napsauta "Näytä musiikin ja videon kuvitus" alla.)

Tähän liittyvät aiheet

Musiikin ja videoiden katseleminen

Kappaleen kopioiminen uuteen tiedostomuotoon

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Kappaleiden sanojen syöttäminen ja katseleminen

Jos tiedät jonkin kappaleen sanat, voit syöttää ne iTunesiin ja katsella niitä myöhemmin.

Kappaleen sanojen syöttäminen:

  1. Valitse kappale ja sitten Tiedosto > Näytä tietoja.
  2. Napsauta Sanat ja syötä kappaleen sanat.

Voit katsella syöttämiäsi kappaleen sanoja valitsemalla kappaleen, valitsemalla Tiedosto > Näytä tietoja ja napsauttamalla sitten Sanat.

Joissakin iPod-malleissa voit katsella iTunesiin syöttämiäsi kappaleen sanoja. Varmista, että iPodiin on päivitetty uusin ohjelma. Lisätietoja on iPodin mukana toimitetussa dokumentaatiossa.

Jotkut tiedostotyypit, kuten WAV- ja QuickTime-tiedostot, eivät tue kappaleiden sanojen muokkaamista.


CD-tietojen etsiminen internetistä

Jos olet asettanut CD-levyn tietokoneeseen, iTunes hakee automaattisesti tietoja CD:n kappaleista (nimi, artisti, albumi jne) internetistä (Gracenote CDDB -tietokannasta). Jos olet yhteydessä internetiin ja tiedot ovat käytettävissä, iTunes hakee ne.

Jos sinulla ei ole jatkuvaa internet-yhteyttä, voit kuitenkin tuoda kappaleita kirjastoosi (kappaleiden nimet ovat "Raita 01", "Raita 02" jne.). Kun muodostat internet-yhteyden myöhemmin, iTunes voi hakea kaikkien CD-levyjen tiedot yhdellä kertaa.

CD-tietojen etsiminen internetistä:

  1. Varmista, että olet yhteydessä internetiin.
  2. Valitse CD tai tuotu kappale, jonka nimi on "Track 01".
  3. Valitse Lisäasetukset > Hae CD:n raitojen nimet.

Jos CD:lle löytyy enemmän kuin yksi tieto (voi tapahtua, jos enemmän kuin yksi henkilö on syöttänyt tietoja samalle CD:lle Gracenote CDDB -tietokantaan), valitse yksi tiedoista. Jos tiedot eivät ole oikein, napsauta Lisäasetukset-valikon Hae CD:n raitojen nimet -komentoa uudestaan ja valitse toiset tiedot. Jos tiedoissa on vieläkin virheitä, voit muokata niitä itse.

Tähän liittyvät aiheet

Kappale- ja CD-tietojen muokkaus

CD-levyn tietojen lähettäminen Gracenote CDDB -tietokantaan

Siirry

Gracenote-sivustolle


CD:n tietojen lähettäminen Gracenote CDDB -tietokantaan

Jos asetat CD:n tietokoneeseen, kun olet yhteydessä internetiin, ja kappaleiden nimet ovat "Raita 01", "Raita 02" jne, Gracenote CDDB -tietokannassa (CD-tietokanta) ei ole tietoja CD:lle. Voit syöttää kappaleiden tietoja iTunesissa ja lähettää tiedot Gracenote-tietokantaan niin, että muut voivat käyttää antamiasi tietoja.

CD:n tietojen lähettäminen Gracenote CDDB -tietokantaan:

  1. Valitse CD ja sitten Tiedosto > Näytä tietoja.
  2. Napsauta Tiedot ja näppäile CD:n tiedot.
  3. Lähetä tiedot Gracenote-tietokantaan valitsemalla Lisäasetukset > Lähetä CD:n raitojen nimet.

Älä lähetä itse tekemiesi CD-levyjen tietoja, koska toiset käyttäjät eivät voi käyttää niitä.

Tähän liittyvät aiheet

Kappale- ja CD-tietojen muokkaus

Outoja merkkejä sisältävien kappaleiden nimien korjaaminen

Siirry

Gracenote-sivustolle


Kappaleen kopioiminen uuteen tiedostomuotoon

Kappale voidaan muuntaa toiseen tiedostomuotoon alkuperäistä hävittämättä. Voit esimerkiksi tallentaa pakatun kappaletiedoston – esim. MP3:n tai AAC:n – pakkaamattomaan kappalemuotoon (AIFF tai WAV).

Kun kappale muunnetaan pakatusta pakkaamattomaan tiedostomuotoon (esim. MP3:sta AIFF:ään), äänenlaadun ei pitäisi huonontua. Jos taas kappale muunnetaan pakatusta muodosta toiseen (esim. MP3 ja AAC), äänenlaatu saattaa huonontua hieman. Jos haluat koodata musiikin toiseen tiedostomuotoon, saat parhaan lopputuloksen tuomalla musiikin uudelleen alkuperäisestä lähteestä uutta koodausmuotoa käyttäen.

Kappaleen tiedostomuodon muuttaminen:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ikkunan yläosassa ja napsauta Tuominen.
  2. Valitse Tuo käyttäen -ponnahdusvalikosta kappaleen uusi koodausmuoto ja tallenna asetukset napsauttamalla OK.
  3. Valitse yksi tai useampia kirjaston kappaleita ja sitten Lisäasetukset > Muunna valinta muotoon MP3, Muunna valinta muotoon AAC, Muunna valinta muotoon Apple Lossless, Muunna valinta muotoon AIFF tai Muunna valinta muotoon WAV. (Valikkokomento muuttuu sen mukaan, mitä valintoja Tuominen-asetuksissa on tehty.)

    4. Kun haluat muuntaa kaikki kansiossa tai levyllä olevat kappaleet, pidä Vaihto-näppäintä painettuna ja valitse Lisäasetukset > "Muunna valinta muotoon". Valitse sitten kansio tai levy, joka sisältää muunnettavat kappaleet. Kaikki kansiossa tai levyllä olevat kappaleet muunnetaan, lukuun ottamatta iTunes Storesta ostettuja äänitiedostoja. (Ostetut kappaleet on koodattu suojattuun AAC-muotoon, joka estää kappaleiden muuntamisen toiseen muotoon.)

Kirjastossa näkyvät muuntamisen jälkeen alkuperäisessä muodossa oleva kappale ja sama kappale uudessa muodossa.


Outoja merkkejä sisältävien kappaleiden nimien korjaaminen

Jos kappaleen nimi ja tiedot eivät näy oikein, tiedosto on luultavasti luotu sellaisella ohjelmalla, joka tallentaa tiedot eri tavalla kuin iTunes. Voit yrittää ratkaista ongelman muuntamalla kappaletietojen tagit (ID3-tagit) eri tallennusmuotoon.

ID3-tagien muuntaminen voi olla tarpeen myös kappaletietojen ollessa sellaisella kielellä, joka sisältää muita kuin latinalaisia kirjaimia, tai jos haluat käyttää MP3-tiedostojasi eri muotoa käyttävässä ohjelmassa.

Näin muutat kappaletietojen tagien muotoa:

  1. Valitse muunnettavat kappaleet.
  2. Valitse Lisävalinnat> Muunna ID3-tagit.
  3. Valitse ID3-versio ponnahdusvalikosta.

Tähän liittyvät aiheet

Kappaleiden nimet näyttävät vääristyneiltä sen jälkeen, kun ne on tuotu toisesta ohjelmasta

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Kappaleiden nimet näyttävät vääristyneiltä sen jälkeen, kun ne on tuotu toisesta ohjelmasta

Jos kappaleen nimi tai tiedot eivät ole oikein, tiedosto on luotu ohjelmalla, joka tallentaa tiedot eri tavalla kuin iTunes. Voit ehkä ratkaista ongelman asettamalla kappaleen tagien Unicode-merkit päinvastaiseen järjestykseen.

Unicode-merkkien muuttaminen:

  1. Valitse kappale ja napsauta Lisäasetukset > Muunna ID3-tagit.

    2. Jos haluat valita kerralla useita vierekkäisiä kappaleita, paina Vaihto-näppäintä samalla, kun napsautat kappaleiden nimiä. Jos haluat valita useita kappaleita, jotka eivät ole vierekkäin, paina Ctrl-näppäintä samalla, kun napsautat kappaleita.

  2. Napsauta Käännä Unicode.

Jos haluat muuntaa tiedot takaisin alkuperäiseen muotoonsa, valitse uudelleen Käännä Unicode.


iTunesin ikkunan muokkaaminen

iTunes-ikkunan pienentäminen

Näytettävien tietojen valinta

Kohteiden näkymisen estäminen iTunes-ikkunassa

iTunes MiniStoren näyttäminen tai kätkeminen

Musiikin ja videoiden katseleminen

Kuvituksen lisääminen kappaleeseen tai muihin kohteisiin

Kirjastossa ja soittolistoilla olevien kappaleiden lajitteleminen

Sarakkeiden siirtäminen ja niiden koon muuttaminen

Etsimääni ei löydy iTunes-ikkunasta


iTunes-ikkunan pienentäminen

Voit pienentää iTunes-ikkunan minisoittimeksi, jossa näkyvät vain toistosäätimet ja tila. Voit myös asettaa minisoittimen kellumaan muiden ikkunoiden päällä tai pienentää sen Windowsin tehtäväpalkkiin tai ilmoitusalueelle.

Näin voit pienentää tai suurentaa iTunes-ikkunaa:

  • Pienennä iTunesin ikkuna kelluvaksi minisoittimeksi valitsemalla Lisävalinnat > Vaihda minisoittimeen. Kun haluat tuoda näkyviin tai kätkeä kappale- ja tilatiedot, vedä ikkunan oikeasta alakulmasta. Kun haluat palata täyteen iTunes-ikkunaan, napsauta Palauta.
  • Jos haluat, että Mini Player kelluu muiden ikkunoiden yläpuolella niin, että näet sen aina, valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja Yleinen ja valitse "Pidä Mini Player kaikkien muiden ikkunoiden päällä".
  • Voit pienentää minisoittimen Windowsin tehtäväpalkkiin napsauttamalla hiiren oikealla painikkeella ilmoitusalueen tyhjää kohtaa ja valitsemalla Työkalurivit > iTunes. Kun haluat palata täyteen iTunes-ikkunaan, napsauta Palauta.
  • Jos haluat pienentää Mini Playerin ilmaisinalueelle, valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja Yleinen ja valitse "Pienennä iTunes-ikkuna ilmaisinalueelle".


Näytettävien tietojen valinta

Voit valita mitkä tiedoston sarakkeet (Nimi, Aika jne.) näkyvät kirjastossa tai soittolistassa. Voit näyttää tai kätkeä Kirjasto-kohdan alla olevia kohteita.

Näin voit valita näytettävät tiedot:

  • Voit valita mitkä sarakkeet näkyvät valitsemalla kohteen (esim. soittolistan) ja valitsemalla Näkymä > Näkymävalinnat ja valitsemalla tiedot, jotka haluat nähdä.
  • Kätke kohteita kirjastossa valitsemalla iTunes > Asetukset. Napsauta Yleinen ja kätke kohde poistamalla sen valinta.
  • Jos haluat katsella kirjastoa lajeittain kuten levykaupassa, valitse Muokkaa > Asetukset, napsauta Yleinen, valitse ”Näytä laji selattaessa” ja valitse sitten Näkymä > Näytä selain (tai napsauta alla olevan näköistä selauspainiketta).

Näet näkymäasetusten luettelon myös napsauttamalla sarakkeen otsaketta hiiren oikealla painikkeella.


Kohteiden näkymisen estäminen iTunes-ikkunassa

Jos olet tietokoneen ylläpitäjä, voit estää elokuvia, podcasteja, internet-radioasemia, iTunes Storea, jaettua musiikkia ja muita kohteita näkymästä iTunes-ikkunan vasemmassa reunassa.

Kohteiden näkymisen estäminen iTunes-sivupalkissa:

  1. Valitse Muokkaa > Asetukset ja napsauta Rajoitukset.
  2. Jos lukko on suljettu, napsauta sitä ja kirjoita ylläpitäjän salasana.
  3. Ota kohde pois käytöstä valitsemalla se. Jos valitset esimerkiksi Ota podcastit pois käytöstä, podcasteja ei näy iTunes-ikkunassa.
  4. Voit vaatia ylläpitäjän salasanan estämiesi kohteiden näyttämiseen (tai muiden muutosten tekemiseen Rajoitukset-osiossa) napsauttamalla lukkoa.

    5. Käytössäsi on oltava Windows XP, jotta voit suojata nämä kohteet salasanalla. Jos käytössäsi on Windows 2000, voit kätkeä nämä kohteet, mutta niiden näyttämiseen uudelleen ei tarvita salasanaa.

Jos estät podcastit, et voi tilata podcasteja iTunes Storesta.

Piilota muut kohteet valitsemalla iTunes > Asetukset, napsauttamalla Yleinen ja poistamalla niiden kohteiden valinta, joiden et halua näkyvän.


iTunes MiniStoren näyttäminen tai kätkeminen

Kun valitset kohteen iTunesissa, iTunes MiniStore (iTunes-ikkunan alalaidassa) näyttää samankaltaisia, iTunes Storessa saatavilla olevia kohteita. Voit katsoa kohteita iTunes Storessa napsauttamalla niitä.

Sinun on oltava yhteydessä internetiin voidaksesi käyttää iTunes MiniStorea.

MiniStoren näyttäminen:

Valitse Näkymä > Näytä MiniStore.

Jos olet estänyt iTunes Storen käytön iTunes-asetusten Käyttörajoitukset-välilehdellä, MiniStore ei myöskään tule näkyviin.

Tähän liittyvät aiheet

iTunes-ikkunan pienentäminen

Tietoja iTunes Storesta

Kohteiden näkymisen estäminen iTunes-ikkunassa


Kirjastossa ja soittolistoilla olevien kappaleiden lajitteleminen

Voit lajitella kirjastossa ja soittolistalla olevia kappaleita näkyvillä olevien sarakkeiden mukaan. Kappaleiden järjestämisestä saattaa olla etua kappaleiden etsimisessä tai kun kirjastosta etsitään kohteita, jotka täyttävät tietyt kriteerit (esim. rock-kappaleet tai AAC-muodossa olevat kappaleet).

Näin voit lajitella kappaleita kirjastossa tai soittolistassa:

  • Luettelo lajitellaan sarakkeen mukaan napsauttamalla sarakkeen otsaketta. Jos haluat esimerkiksi järjestää luettelon albumin nimen perusteella, napsauta Albumi-otsaketta.

    • Vinkki: Jos et näe etsimääsi otsaketta, napsauta hiiren oikealla painikkeella sarakkeen jotain otsaketta nähdäksesi luettelon kaikista sarakkeista. Jos haluat kohteen näkyväksi, valitse se (niin että sen vieressä on valintamerkki), tai jos haluat poistaa kohteen, poista sen valinta.

  • Jos haluat muuttaa luettelointijärjestystä (suora tai käänteinen), napsauta valitun sarakeotsikon vieressä olevaa kolmiota.
  • Soittolistan kappaleiden aiempi järjestys voidaan palauttaa napsauttamalla äärimmäisenä vasemmalla olevaa sarakeotsaketta (numeroiden yläpuolella), jossa näkyy soittojärjestys.

Voit myös skannata musiikkikirjaston kaikki artistit ja albumit valitsemalla kohteen Kirjasto-kohdan alta ja napsauttamalla selauspainiketta (näyttää silmältä). Jos et näe Artisti- tai Albumi-sarakkeita, napsauta uudelleen Selaa.


Sarakkeiden siirtäminen ja niiden koon muokkaaminen

Kirjastossa ja soittolistoilla olevia sarakkeita voidaan järjestää uudelleen ja niiden kokoa voidaan muuttaa.

Näin voit järjestellä ja muuttaa sarakkeiden kokoa:

  • Saraketta siirretään vetämällä sarakkeen otsaketta vasemmalle tai oikealle tai haluttuun kohtaan.
  • Voit muuttaa sarakkeen kokoa napsauttamalla sarakkeiden välissä olevaa pystysuoraa viivaa. Kun osoittimen ulkoasu muuttuu, voit muuttaa sarakkeen kokoa vetämällä.
  • Yhden tai kaikkien sarakkeiden leveyttä voidaan muuttaa automaattisesti sisällön mukaan siirtämällä osoitin sarakkeen otsakkeen päälle, painamalla hiiren oikeaa painiketta ja valitsemalla sitten näkyville tulevasta valikosta Sovita sarake tai Sovita kaikki sarakkeet. Voit myös kaksoisnapsauttaa sarakkeiden välissä olevia pystysuoria viivoja.


Etsimääni ei löydy iTunes-ikkunasta

Voit estää joitakin kohteita näkymästä iTunes-asetusten avulla.

Puuttuvien kohteiden näyttäminen:

  • Valitse Muokkaa > Asetukset, napsauta Yleinen ja varmista, että haluamasi kohde on valittu.
  • Valitse Muokkaa > Asetukset, napsauta Rajoitukset ja varmista, että etsimäsi kohde ei ole valittuna (jos esimerkiksi haluat nähdä podcastit iTunes-ikkunassa, poista Estä podcastit -kohdan valinta).
  • Jos et näe soittolistaa tai kansiota, se on ehkä poistettu. Soittolista tai kansio on ehkä luotava uudelleen.


Musiikki- ja videotiedostojen hallinta

iTunes-tiedostojen sijainnin selvittäminen

iTunes-tiedostojen sijainnin muuttaminen

Kaikkien iTunes-tiedostojen kopioiminen yhteen paikkaan

Tiedostojen kopioiminen musiikkikansioon kirjastoon lisäämisen yhteydessä

Haut kirjastosta tai soittolistasta

Kappaleiden ja muiden kohteiden vieressä olevien kuvakkeiden merkitys

iTunes-kirjaston varmuuskopiointi CD- tai DVD-levylle

iTunes-kirjaston siirtäminen toiseen tietokoneeseen

Tietoja iTunes Library -tiedostosta

Kohteiden poistaminen iTunesista

Olen hukannut tietokoneessani olevat musiikkikappaleet


iTunes-tiedostojen sijainnin selvittäminen

Ääni- video- ja muiden tiedostojen oletussijainti on iTunes Music -kansio (sijaitsee kansiossa Omat tiedostot/Oma musiikki/iTunes). iTunes Music -kansio sisältää kaikki CD:iltä tuodut musiikkikappaleet sekä kappaleet, videot, podcastit ja muut kohteet, jotka olet ladannut internetistä. Kaikki nämä tiedostot näkyvät iTunesin kirjastossa.

Jos muutat iTunes-asetusten Lisäasetukset-osan asetuksia (osiossa Yleinen), iTunes-tiedostosi voivat tallentua muualle.

Näin saat selville minne iTunes-tiedostot on tallennettu:

  • Saat selville tiedoston sijainnin valitsemalla sen ja valitsemalla sitten Tiedosto > Näytä tietoja. Tiedostopolku näkyy Yhteenveto-ikkunnassa (Sijainti-kohdassa).
  • Jos haluat nähdä tiedoston Windows Explorerissa, valitse kappale ja valitse Tiedosto > Näytä Explorerissa.


iTunes-tiedostojen sijainnin muuttaminen

iTunesiin tuomasi kappaleet ja muut tiedostot sijoitetaan oletuksena tänne:

Omat tiedostot/Oma musiikki/iTunes/iTunes napsaut

Tuotujen tiedostojen vakiosijainnin muuttaminen:

  1. Valitse iTunesissa Muokkaa > Asetukset.
  2. Napsauta Lisäasetukset ja sitten Yleinen.
  3. Napsauta Muuta ja valitse uusi tallennuspaikka tiedostoille.

    4. Kaikki uudet tuodut kappaleet ja muut kohteet tallennetaan uuteen paikkaan. Jo tuodut kappaleet pysyvät nykyisessä paikassaan.

Jos haluat palauttaa iTunes Music -kansion sen oletussijaintiin, napsauta Palauta (iTunes-asetusten Lisäasetukset-osiossa).

Jos haluat siirtää jo tuodut tiedostot uuteen paikkaan (esimerkiksi eri kansioon kovalevyllä tai eri tietokoneeseen), noudata yllä olevia ohjeita ja sulje sitten iTunes. Valitse iTunes Music -kansion tiedostot ja vedä ne uuteen sijaintiin (älä vedä koko iTunes Music -kansiota, vain sen sisältö). Lisätietoja yksittäisten äänitiedostojen etsimisestä saat ohjeista hakusanalla ”tiedostojen etsiminen”.

Lisävihjeitä tiedostojen siirtämiseen tietokoneiden välillä saat napsauttamalla alla olevia linkkejä.

Siirry

Applen palvelu- ja tukiartikkeli: iTunes Music -kansion siirtäminen

Apple palvelu- ja tukiartikkeli: Musiikin kopioiminen valtuutettujen tietokoneiden välillä iTunesin Windows-versiolla


Kaikkien iTunes-tiedostojen kopioiminen yhteen paikkaan

Riippuen tavasta jolla kappaleita, videoita ja muita kohteita on tuotu iTunesiin, kirjasto saattaa sisältää kohteita, jotka sijaitsevat eri paikoissa tietokoneen kovalevyllä ja muissa paikoissa.

Voit kopioida kaikki kirjaston tiedostot iTunes Music -kansioon. Näin tiedostojen kopiointi uudelle tietokoneelle on helpompaa.

Kaikkien iTunes-tiedostojen kopiointi iTunes Music -kansioon:

Valitse Lisäasetukset > Yhdistä kirjasto.

Kaikki iTunes-tiedostot, jotka eivät sijaitse iTunes Music -kansiossa, säilyvät alkuperäisessä paikassaan ja niiden kopiot sijoitetaan iTunes Music -kansioon.


Haut kirjastosta tai soittolistasta

Hakukenttää (iTunes-ikkunan oikeassa yläkulmassa) käyttämällä löydät nopeasti kirjastossa tai soittolistassa olevia kohteita.

Kohteen löytäminen iTunes-kirjastosta:

  1. Valitse etsittävä kohde (esimerkiksi Musiikki tai soittolista).

    2. Etsintöjä ei voida tehdä radiolistoilta, sillä ne ovat saatavilla vain internet-yhteyden kautta.

  2. Napsauta hakukenttää ja näppäile haettava teksti.

    3. Tekstiä kirjoittaessasi iTunes tuo näkyviin kohteita, jotka sisältävät kyseisen tekstin.

Jos haet kommenttisarakkeesta, varmista, että se näkyy näytöllä (valitse Näkymä > Näkymävalinnat).

Kun haluat nähdä kaikki kohteet uudelleen, poista teksti hakukentästä (tai paina Esc-näppäintä).

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Kappaleiden ja muiden kohteiden vieressä olevien kuvakkeiden merkitys

Kun tuot musiikkia ja videoita, symbolit napsauttavat tilan. Toiset symbolit mahdollistavat toimintojen suorittamisen.

Symboli

Symbolin kuvaus

Merkitys

näyttösymboli

Kohde on video

kirjasymboli

Kohde on PDF-tiedosto

liikkuva siksakki

Kappaletta tuodaan iTunesiin CD:ltä tai kovalevyltä

vihreä valintamerkki

iTunes on tuonut kappaleen

huutomerkki kappaleen vieressä

Kappaletta ei löydy; se on ehkä siirretty tai poistettu

huutomerkki älykkään soittolistan vieressä

Yksi ehdoista on soittolista, joka ei ole käytettävissä; valitse toinen lista tai poista lista, joka ei ole käytettävissä napsauttamalla huutomerkkiä

lähetyskuvake

Kappale on internetissä; kun napsautat kappaletta, se ”lähetetään” suorana tietokoneelle

musta valintamerkki

Kappale sisällytetään tiettyyn toimintoon. Esimerkiksi vain valintamerkilliset kappaleet tuodaan, kun napsautat Tuo

kaiutin

Kappaletta toistetaan

pyörivät nuolet

Kohdetta kopioidaan tai haetaan internetistä

nuoli kohteen tai soittolistan vieressä

Katso kohdetta tai julkaise soittolista iTunes Storessa napsauttamalla (voit ottaa nuolet käyttöön tai pois käytöstä iTunes-asetusten Yleinen-välilehdeltä)

levynpoistokuvake

Poista CD asemasta tai laite lähdeluettelosta napsauttamalla

Sininen piste podcast-sarjan tai -jakson vieressä

Et ole aloittanut podcast-sarjan tai jakson kuuntelemista

Harmaa piste kohteen vieressä

Kohdetta ei ole synkronoitu iPodin tai puhelimen kanssa


iTunes-kirjaston siirtäminen toiseen tietokoneeseen

Jos hankit uuden tietokoneen, voit siirtää iTunes-kirjaston liittämällä tietokoneet toisiinsa tai käyttämällä siirrettävää kovalevyä tai iPodia.

Lisätietoja saat napsauttamalla jäljempänä olevia Applen palvelu- ja tukisivuston artikkelilinkkejä.

Kun myyt tai annat vanhan tietokoneen pois, muista poistaa tietokoneen valtuutus.

Tähän liittyvät aiheet

iTunes-kirjaston varmuuskopiointi CD- tai DVD-levylle

iTunes Storen ostosten toiston salliminen tietokoneessa

Soittolistan kopion tallennus

Siirry

Applen palvelu- ja tukiartikkeli: Musiikin kopiointi kahden valtuutetun tietokoneen välillä

Applen palvelu- ja tukiartikkeli: iTunes Music -kansion siirtäminen

Applen palvelu- ja tukiartikkeli: Kuinka käytät iPodia musiikin siirtämiseen uudelle tietokoneelle


Tietoja iTunes Library -tiedostosta

iTunes Library -tiedosto on kirjastoon luetteloitujen kappaleiden ja videoiden sekä myös luomiesi soittolistojen tietokanta. Tämä tiedosto sijaitsee (Omat tiedostot -kansion) Omat musiikkitiedostot -kansiossa olevassa iTunes-kansiossa. Älä siirrä tätä tiedostoa muualle. Jos poistat sen, iTunes luo siitä uuden tyhjän kopion, kun avaat iTunesin seuraavan kerran, mutta kaikki luomasi soittolistat, kappaleiden arvioinnit, kommentit ja muut tiedot ovat hävinneet.

Saat lisätietoja napsauttamalla alla olevaa linkkiä.

Siirry

Applen palvelu- ja tukiartikkeli: Mitä iTunes-kirjastotiedostot ovat?


Olen hukannut tietokoneessani olevat musiikkikappaleet

Jos heität iTunes Library -tiedoston pois, kappaleesi eivät näy kirjastossa, vaikka kappaletiedostot ovat edelleen iTunes Music -kansiossa.

Jos siirrät kappaleita iTunes Music -kansiosta, sinun on mahdollisesti lisättävä kappaleet uudelleen iTunesiin ennen kuin voit toistaa niitä.

Jos tiedostoja on kadonnut selittämättömästi, tarkista tietokone ajan tasalla olevalla virustentorjuntaohjelmalla.

Näin saat kappaleet näkymään uudelleen kirjastossa:

  • Vedä iTunes-kansio (sijaitsee oletusarvoisesti Omat tiedostot -kansiossa olevassa Omat musiikkitiedostot -kansiossa) iTunes-ikkunaan. Kappaleet näkyvät taas kirjastossa, mutta alkuperäiset soittolistat ovat hävinneet.
  • Jos tämä ei auta, kappaleet voivat olla muualla kovalevyllä. Valitse Käynnistä-valikosta Etsi ja etsi kappaleen nimeä tai artistia. Voit lisätä kappaleet takaisin iTunesiin vetämällä kappaleita sisältävät kansiot iTunesiin.

    • Jos kappaleita ei löydy, tarkista Roskakori.

Voit lisätä musiikkitiedostoja kirjastoon kopioimatta niitä iTunesin musiikkikansioon.

Jos asetat iTunesin lisäämään musiikkitiedostoja kirjastoon kopioimatta niitä iTunes Music -kansioon ja sen jälkeen siirrät kappaletiedostoja, sinun on mahdollisesti vedettävä tiedostot uudelleen iTunesiin voidaksesi toistaa kappaleet.


iPodin lataaminen ja muiden ominaisuuksien käyttäminen

Kappaleiden lataaminen iPodiin tai muihin musiikkisoittimiin
Kopioi kappaleita iPodiin tai iTunes-yhteensopivaan puhelimeen ja kuuntele niitä reissun päällä.

Muiden iPod-ominaisuuksien käyttäminen
Lataa podcasteja, videoita ja valokuvia, synkronoi yhteys- ja kalenteritietoja, tallenna tiedostoja iPodiin tai iTunes-yhteensopivaan puhelimeen ja synkronoi Nike + iPod-liikuntatietosi nikeplus.comin kanssa.


Kappaleiden lataaminen iPodiin tai muihin musiikkisoittimiin

Tietoja iTunesista ja iPodista

iPodin, iTunes-yhteensopivan matkapuhelimen tai muun musiikkisoittimen liittäminen

Kappaleiden lataaminen iPodiin automaattisesti

Kappaleiden lataaminen iPodiin käsin

Kappaleiden lataaminen iPod shuffleeen

Kohteiden poistaminen iPodista

Kappaleiden lataaminen iTunes-yhteensopivaan puhelimeen

En voi ladata kappaleita iTunes-yhteensopivaan puhelimeen


Tietoja iTunesista ja iPodista

iPod on monipuolinen kannettava musiikkisoitin. Voit ladata iTunes-kirjaston kappaleet iPodiin ja kuunnella musiikkia liikkeellä ollessasi. Joihinkin iPod-malleihin voi ladata myös valokuvia, videoita ja pelejä.

Oletusarvoisesti iTunes päivittää iPodisi automaattisesti, kun liität sen tietokoneeseesi. Muuttamalla asetuksia voit ladata kohteita myös käsin. Riippuen iPodin mallista, voit myös luoda ja hallita soittolistoja iPodilla tai synkronoida tietokoneen yhteys- ja kalenteritietoja.

iPodilla voit toistaa mitä tahansa iTunes Storen ostoksia, kunhan iPodiin liitetty tietokone on valtuutettu toistamaan kyseisiä ostoksia.

Lisätietoja iPodin käytöstä saat sen mukana toimitetuista ohjeista tai alla olevalta web-sivulta.

Tähän liittyvät aiheet

Tietoja iTunes Storesta

iTunes Storen ostosten toiston salliminen tietokoneessa

Siirry

iPodin oppituntisivu


iPodin, iTunes-yhteensopivan matkapuhelimen tai muun musiikkisoittimen liittäminen

Voi liittää iPodin tai iTunes-yhteensopivan matkapuhelimen tietokoneeseen ja ladata siihen kappaleita iTunes-kirjastosta. Joihinki iPod-malleihin voit myös ladata valokuvia, videoita ja pelejä.

Laitteen yhdistäminen tietokoneeseen:

  • Jos sinulla on iPod shuffle, poista suojus tai kaulanauha ja liitä iPod shuffle tietokoneen USB-porttiin.
  • Kaikkien muiden laitteiden yhteydessä liitä laite tietokoneeseen käyttämällä laitteen mukana tulluttua kaapelia.

Jos näet valintaikkunan, joka kehottaa käynnistämään tietokoneen uudelleen, tee niin ja avaa sitten iTunes. iPodin tai matkapuhelimen kuvake näkyy iTunes-ikkunassa (Laitteet-kohdan alla). Ennen kuin irrotat iPodin tai matkapuhelimen, napsauta laitteen vieressä olevaa poistopainiketta.

Lisätietoja iPodin liittämisestä ja irrottamisesta saat iPodin käyttöoppaasta tai iPod-sivustosta.

Siirry

iPod-verkkosivustolle

iTunes for Your Mobile Phone -verkkosivu


Kappaleiden lataaminen iPodiin automaattisesti

Jos sinulla on iPod shuffle, napsauta "Musiikin lataaminen iPod shuffleen" jäljempänä. Nämä ohjeet ovat iPodille, iPod nanolle ja iPod minille.

iTunesin asettaminen lataamaan kappaleita automaattisesti iPodiin:

  1. Liitä iPod tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa (Laitteet-kohdan alla), valitse se.
  3. Jos Yhteenveto-osio ei ole näkyvissä, napsauta Yhteenveto-välilehteä.
  4. Varmista, että Hallitse musiikkia käsin -kohtaa ei ole valittu. (Jos sinulla on iPod, joka näyttää videoita, valintaneliössä lukee "Hallitse musiikkia ja videoita käsin".)
  5. Napsauta Musiikki-välilehteä ja tee jokin seuraavista:
    • Jos haluat automaattisesti päivittää iPodin kaikilla kirjastossa olevilla kappaleilla ja soittolistoilla, valitse ”Synkronoi musiikki” ja ”Kaikki kappaleet ja soittolistat”. iTunes lataa iTunes-kirjastossa olevat kappaleet ja soittolistat iPodiin ja poistaa iPodista kappaleet, jotka eivät ole kirjastossa.
    • Jos haluat automaattisesti päivittää iPodin vain tietyillä soittolistoilla, valitse "Synkronoi musiikki" ja ”Valitut soittolistat” ja valitse sitten soittolistat, jotka haluat synkronoida.

Jos liität iPodin tietokoneeseen ja päivität sen ja sitten lisäät iTunes-kirjastoon kappaleita, jotka haluat lisätä iPodiin, valitse Tiedosto > Synkronoi iPod.

Voit synkronoida (päivittää automaattisesti) iPodia vain yhden tietokoneen kanssa kerrallaan. Jos haluat käyttää iPodia useamman kuin yhden tietokoneen kanssa, aseta iTunes päivittämään kappaleet käsin. Tiedostoja kannattaa ehkä hallita käsin, jos iTunes-kirjastossa on enemmän musiikkia kuin iPodiin mahtuu.

Vihje: Jos haluat synkronoida vain ne kirjaston kohteet, joiden vieressä on valintamerkki, napsauta Yhteenveto-välilehteä ja valitse Synkronoi vain valitut kohteet.

Tähän liittyvät aiheet

Kappaleiden lataaminen iPod shuffleeen

Kappaleiden lataaminen iPodiin käsin

Kohteiden poistaminen iPodista

Siirry

iPod-verkkosivustolle

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Kappaleiden lataaminen iPodiin käsin

Voit hallita kappaleita iPodissa käsin, jos haluat käyttää iPodia useamman kuin yhden tietokoneen kanssa tai jos iTunes-kirjastossa on enemmän musiikkia kuin iPodiin mahtuu.

Jos sinulla on iPod shuffle, napsauta alla olevaa linkkiä Kappaleiden lataaminen iPod shuffleen.

Kappaleiden lataaminen iPodiin käsin:

  1. Liitä iPod tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa (Laitteet-kohdan alla), valitse se.
  3. Jos Yhteenveto-osio ei ole näkyvissä, napsauta Yhteenveto-välilehteä.
  4. Valitse "Hallitse musiikkia käsin". (Jos sinulla on iPod, joka näyttää videoita, valintaneliössä lukee "Hallitse musiikkia ja videoita käsin".)
  5. Napsauta Musiikki (iTunes-ikkunan vasemmassa laidassa, Kirjasto-osion alla) ja vedä kappaleet ja soittolistat iPodiin.

Tähän liittyvät aiheet

Kappaleiden lataaminen iPod shuffleeen

Kappaleiden lataaminen iPodiin automaattisesti


Kappaleiden lataaminen iPod shuffleeen

Voit täyttää iPod shufflen automaattisesti kirjaston tai soittolistan kappaleilla. Automaattisen täyttämisen sijasta tai sen lisäksi voit myös ladata kappaleita käsin.

Automaattinen täyttö valitsee eri kappaleet joka kerta.

Musiikin lataaminen iPod shuffleen:

  1. Liitä iPod shuffle tietokoneeseen.

    2. Lisätietoja on iPod shufflen mukana toimitetussa käyttöoppaassa.

  2. Tee jokin seuraavista:
    • Jos haluat ladata kappaleita käsin, vedä ne laiteluettelossa olevaan iPodiin. Jos haluat, että iTunes täyttää automaattisesti jäljelle jäävän tilan, poista Korvaa kaikki kohteet automaattisessa täytössä -kohdan valinta. (Jos valintaneliö on valittuna, kun napsautat Automaattinen täyttö, iPodiin vetämäsi kohteet korvataan.)
    • Jos haluat ladata kappaleita automaattisesti kirjastosta tai soittolistasta, valitse Musiikki tai soittolista ”Automaattinen täyttö kohteesta" -ponnahdusvalikosta. Kun olet valmis lataamaan kappaleet automaattisesti iPod shuffleen, napsauta Automaattinen täyttö.
    • Jos haluat, että iTunes lataa kappaleet valitsemastasi lähteestä satunnaisessa järjestyksessä (säännöllisen sijaan), valitse ”Valitse kohteet satunnaisesti". Kun haluat automaattisesti kappaleet iPod shuffleen, napsauta Automaattinen täyttö.

iTunes lataa iPod shuffleen siihen mahtuvat kappaleet ja poistaa iPod shufflesta siinä olevat kappaleet, jotka eivät ole nykyisellä soittolistalla. Muut kuin musiikkitiedostot, kuten dokumentit, säilyvät iPod shufflessa.

Kappaleiden, joita ei ladattu (esimerkiksi koska tilaa ei ollut tarpeeksi), vieressä on iPod shuffle -soittolistassa on harmaa piste.

Lisätietoja iPod shufflen käytöstä saat iPod shufflen mukana tulleesta dokumentaatiosta tai iPod-verkkosivustolta.

Tähän liittyvät aiheet

iPod shufflen tai iTunes-yhteensopivan puhelimen tilan hallinta

Siirry

iPod-verkkosivustolle


Kohteiden poistaminen iPodista

Voit poistaa yksittäisiä kappaleita, äänikirjoja ja videoita iPodista. Kappaleen poistaminen iPodista ei poista sitä iTunes-kirjastosta.

Jos haluat poistaa kohteita jostakin muusta iPodista kuin iPod shufflesta, varmista ensin, että iTunes on asetettu sallimaan tiedostojen kopiointi käsin (ohjeet tähän saat napsauttamalla alla olevaa linkkiä).

Kappaleiden poistaminen iPodista:

  1. Liitä iPod tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunesissa, valitse se.
  3. Jos iPodin vasemmalla puolella oleva kolmio on suljettuna, napsauta sitä, jotta näet iPodin sisällön.
  4. Valitse kohde, jonka haluat poistaa, ja paina Delete-näppäintä.

Tähän liittyvät aiheet

Ostaminen iTunes Storesta muilla tietokoneilla


Kappaleiden lataaminen iTunes-yhteensopivaan puhelimeen

Voit ladata seuraavia kohteita tietokoneen iTunes-kirjastosta iTunes-yhteensopivaan matkapuhelimeen:

  • Kappaleet ja soittolistat
  • MP3- tai AAC-muotoiset podcastit
  • Äänikirjat

Voit täyttää puhelimen automaattisesti kirjaston tai soittolistan kohteilla. Automaattisen täyttämisen sijasta tai sen lisäksi voit myös ladata kohteita puhelimeen käsin.

iTunes-yhteensopivan puhelimen lataaminen:

  1. Liitä matkapuhelin tietokoneeseen ja avaa iTunes.
  2. Tee jokin seuraavista:
    • Voit ladata kohteita käsin vetämällä niitä iTunesista puhelimen kuvakkeen päälle iTunes-ikkunassa. Jos aiot täyttää puhelinta myös automaattisesti, poista Korvaa kaikki kohteet automaattisessa täytössä -kohdan valinta. (Jos valintaneliö on valittuna, kun napsautat Automaattinen täyttö, puhelimeen vetämäsi kohteet korvataan.)
    • Jos haluat ladata kohteita automaattisesti kirjastosta tai soittolistasta, valitse kohde ”Automaattinen täyttö kohteesta” -ponnahdusvalikosta. Kun haluat automaattisesti ladata puhelimen, napsauta Automaattinen täyttö.
    • Jos haluat, että iTunes lataa kohteet valitsemastasi lähteestä satunnaisessa järjestyksessä (säännöllisen sijaan), valitse ”Valitse kohteet satunnaisesti". Kun haluat automaattisesti täyttää puhelimen, napsauta Automaattinen täyttö.

Matkapuhelimesta käsin tai Automaattinen täyttö -painiketta napsauttamalla poistetut kohteet poistetaan myös matkapuhelimen soittolistoilta.

Jos liität matkapuhelimen toiseen tietokoneeseen tai kirjaudut toisella käyttäjätunnuksella samalle tietokoneelle ja lataat kohteita, matkapuhelimessa jo olevat kohteet poistetaan.

Et voi kopioida kappaleita matkapuhelimesta iTunesiin.

Siirry

iTunes for Your Mobile Phone -verkkosivu

iTunes for Your Mobile Phone FAQ

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


En voi ladata kappaleita iTunes-yhteensopivaan puhelimeen

Jotta kappale voidaan ladata iTunes-yhteensopivaan puhelimeen, sen on oltava koodattu 128 kb/s tai pienemmällä bittinopeudella. Näet kappaleen bittinopeuden valitsemalla kappaleen ja valitsemalla Tiedosto > Näytä tietoja.

Alhaisempia bittimääriä käyttävien kappaleiden tiedostokoko on pienempi ja niiden äänen laatu saattaa olla hieman alhaisempi.

Suuremmalla bittinopeudella koodattujen kappaleiden muuntaminen automaattisesti 128 kb/s nopeudella, kun ne ladataan:

  1. Liitä puhelin tietokoneeseen.
  2. Valitse Muokkaa > Asetukset ja napsauta sitten Puhelin.
  3. Valitse "Muunna suurempaa bittimäärää käyttävät kappaleet 128 kb/s AAC-muotoon".

Valinta ei vaikuta tietokoneella oleviin alkuperäisiin kappaleisiin.

Lataaminen saattaa kestää kauemmin, kun tämä vaihtoehto on valittuna. Voit halutessasi muuntaa kappaleet käsin ja sitten siirtää ne puhelimeen. Lisätietoja kappaleiden muuntamisesta alemmalle bittinopeudelle saat napsauttamalla alla olevaa kohtaa ”Kappaleen kopioiminen uuteen tiedostomuotoon”.

Tähän liittyvät aiheet

Kappaleen kopioiminen uuteen tiedostomuotoon

Tuontiasetusten valinta


Muiden iPod-ominaisuuksien käyttäminen

Podcastien lataaminen iPodiin

Valokuvien lataaminen iPodiin

Videoiden lataaminen iPodiin

Videon valmisteleminen toimimaan iPodin kanssa

Pelien ostaminen iPodiin

Yhteystietojen ja kalentereiden synkronoiminen iPodin kanssa

iPod-ohjelmiston päivitys

iPod shufflen tai iTunes-yhteensopivan puhelimen tilan hallinta

Tiedostojen tallentaminen ja katselu missä tahansa iPodissa tai iTunes-yhteensopivassa matkapuhelimessa

Nike+iPod-liikuntatietojen katseleminen ja tallentaminen

Useiden Nike+iPod-antureiden tai -kenkien käyttäminen


Podcastien lataaminen iPodiin

Podcastit ovat radio- tai TV-ohjelmia, joita voit hakea tietokoneellesi internetistä. Voit hakea ja tilata ilmaisia podcasteja iTunes Storesta.

Jos sinulla on iPod shuffle tai iTunes-yhteensopiva matkapuhelin, voit ladata siihen podcasteja käsin. Muissa iPod-malleissa voit asettaa iTunesin automaattisesti lataamaan podcastit iPodiin, kun liität sen tietokoneeseen.

Jotta voit ladata videopodcasteja iPodiin, siinä on oltava video-ominaisuus.

Podcastien lataaminen iPodiin:

  1. Liitä iPod tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunesissa, valitse se.
  3. Napsauta Podcastit-välilehteä ja tee jokin seuraavista:
    • Jos haluat päivittää iPodin automaattisesti Podcastit-soittolistan podcasteilla, valitse Synkronoi.
    • Voit ladata podcasteja käsin poistamalla Synkronoi-toiminnon valinnan ja vetämällä podcastit tai podcast-jaksot Podcastit-soittolistalta iPod-kuvakkeen päälle iTunes-ikkunassa (Laitteet-kohdan alla).

Jos liität iPodin tietokoneeseen ja päivität sen ja sen jälkeen lisäät podcasteja iTunes-kirjastoon, voit lisätä uudet podcastit iPodiin valitsemalla Tiedosto > Synkronoi iPod.

Siirry

iPod-verkkosivustolle


Valokuvien lataaminen iPodiin

Jos sinulla on värinäytöllinen iPod, voit myös ladata kuvia iTunesilla iPodiin katselua varten. Voit ladata kaikki valokuvat tai vain valitut.

iPodiin ladattuja valokuvia voidaan katsella vain iPodissa tai, joissakin malleissa, siihen liitetyssä televisiossa. Jos haluat kopioida valokuvat toiseen tietokoneeseen, sinun täytyy ladata myös täystarkkuuksiset kuvatiedostot iPodiin (katso vaihe 5).

Kun lataat kappaleita tai valokuvia iPodiin, varmista, että tietokone ei mene nukkumaan.

Valokuvien lataaminen iPodiin:

  1. Kytke iPod tietokoneeseen käyttämällä sen mukana toimitettua kaapelia.
  2. Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa, valitse se ja napsauta Valokuvat-välilehteä.
  3. Valitse "Synkronoi valokuvat sijannista" ja valitse ponnahdusvalikosta valokuvaohjelma tai kansio, joka sisältää haluamasi valokuvat.

    4. Jos käytössäsi on Adobe Photoshop Album 2.0 tai uudempi, tai Adobe Photoshop Elements 3.0 tai uudempi, voit tuoda valokuvia suoraan näistä ohjelmista iPodiin valitsemalla ponnahdusvalikosta Photoshop Album tai Photoshop Elements.

  4. Valitse, kopioidaanko katselua varten kaikki kansiot tai albumit vai vain valitut kansiot tai albumit.
  5. Jos haluat ladata valokuvien täystarkkuusversiot iPodiin, valitse ”Sisällytä täystarkkuusvalokuvat”.
  6. Napsauta OK.

    7. Kun synkronointi tehdään ensimmäistä kertaa, kaikkien valokuvien kopioiminen voi kestää jonkin aikaa. Tämän jälkeen synkronoinnin pitäisi kestää vähemmän aikaa.

Jos olet ladannut valokuvien täystarkkuusversiot iPodiin, siirrä kuvat iPodista toiseen tietokoneeseen valitsemalla iPodin Yhteenveto-osiosta Salli levyn käyttö. Lisätietoja saat napsauttamalla ”Tiedostojen tallentaminen ja katselu missä tahansa iPodissa tai iTunes-yhteensopivassa matkapuhelimessa” alla.

Lisätietoja iPodin käytöstä valokuvien katseluun saat iPodin mukana tulleesta dokumentaatiosta ja iPod-verkkosivustolta.

Tähän liittyvät aiheet

Tiedostojen tallentaminen ja katselu missä tahansa iPodissa tai iTunes-yhteensopivassa matkapuhelimessa

Siirry

iPod-verkkosivustolle

Applen palvelu- ja tukiartikkeli: Photo Sync luo iPhoto-valokuvavälimuistin

Applen palvelu- ja tukiartikkeli: Usein kysytyt kysymykset Photo Syncin käytöstä


Videoiden lataaminen iPodiin

Voit katsoa videoita iPodissa (jos se tukee videoiden toistamista). Jos iPodisi toistaa videoita, voit myös kuunnella videoita ja videopodcasteja katsomatta itse videota iPodissa.

Voit asettaa iTunesin automaattisesti päivittämään iPodin iTunes-kirjaston videoilla tai voit ladata niitä iPodiin käsin.

Videoiden lataaminen iPodiin:

  1. Liitä iPod tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa, valitse se.
  3. Napsauta Yhteenveto-välilehteä ja tee jokin seuraavista:
    • Jos haluat hallita videoita käsin, valitse "Hallitse musiikkia ja videoita käsin". Vedä sitten elokuvat iTunesista iPodiin.
    • Jos haluat päivittää videot automaattisesti, poista Elokuvat-välilehdeltä Hallitse musiikkia ja videoita käsin -kohdan valinta ja valitse ”Synkronoi elokuvat” ja tee muita valintoja.

Lisätietoja videoiden kuuntelemisesta ja katselemisesta video-ominaisuudella varustetulla iPodilla löytyy iPodin mukana tulleista dokumenteista.

Video-ominaisuudella varustettu iPod tukee tietynmuotoisia videoita. Voit muuntaa useimmat videot toimimaan iPodin kanssa.

Tähän liittyvät aiheet

Videon valmisteleminen toimimaan iPodin kanssa


Videon valmisteleminen toimimaan iPodin kanssa

Jos sinulla on iPod, joka toistaa videoita, voit ladata videoita iTunes-kirjastosta iPodiin. Videoita toistava iPod voi toistaa vain videoita, jotka on optimoitu iPodille. Voit muuntaa useimmat videot iPod-yhteensopiviksi.

Videon muuntaminen:

  1. Valitse iTunesissa video.
  2. Valitse Lisäasetukset > Muunna valinta iPodille.

    3. Videon muuntaminen iPodia varten voi kestää useita minuutteja tai tunteja riippuen tietokoneesta ja videon pituudesta ja sisällöstä.

Alkuperäinen video säilytetään iTunes-kirjastossa.

Lisätietoja videoiden lataamisesta iPodiin saat napsauttamalla alla olevaa linkkiä.

Siirry

Applen palvelu- ja tukiartikkeli: ”Videoiden siirto iPodiin ei onnistu"

Palaute-kuvake Oliko tästä sivusta hyötyä?Lähetä palautetta.


Pelien ostaminen iPodiin

Jos sinulla on iPod, joka voi näyttää videoita, voit ostaa siihen pelejä iTunes Storesta.

Pelien ostaminen ja pelaaminen iPodissa:

  1. Napsauta iTunesissa iTunes Store.
  2. Napsauta iTunes Storessa kohta Games.
  3. Etsi haluamasi peli selaamalla ja napsauta Buy Game.
  4. Liitä iPod tietokoneeseen.

iTunes lataa automaattisesti pelit iPodiin, kun se liitetään tietokoneeseen.

Voit pelata pelejä vain iPodilla etkä tietokoneella.


Yhteystietojen ja kalentereiden synkronoiminen iPodin kanssa

Jos käytät Microsoft Outlook Expressiä tai Microsoft Outlook 2003:a tai uudempaa yhteystietojen säilyttämiseen, voit synkronoida yhteystiedot iPodin, iPod nanon tai iPod minin kanssa. Jos käytät Microsoft Outlook 2003:a tai uudempaa kalenterina, voit myös synkronoida kalenteritietoja.

iPodiin voidaan synkronoida vain yhden tietokoneen yhteystiedot.

Yhteystietojen ja kalentereiden synkronointi:

  1. Liitä iPod tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa, valitse se ja napsauta Yhteystiedot-välilehteä.
  3. Valitse Synkronointi ja valitse haluamasi vaihtoehdot.

iPodin yhteystiedot ja kalenterit päivitetään joka kerta, kun liität sen tietokoneeseen ja valitset Tiedosto > Synkronoi iPod.


iPod-ohjelmiston päivitys

Apple päivittää iPod-ohjelmistoa säännöllisesti virheiden korjaamiseksi.

Päivitä iPodin ohjelmisto seuraavasti:

  1. Liitä iPod tietokoneeseen.
  2. Valitse iTunes > Tarkista päivitykset.

Uusi ohjelmisto saattaa olla haettavissa iPod-sivustolla ennen kuin se päivittyy automaattisesti.

Siirry

iPod-verkkosivustolle


iPod shufflen tai iTunes-yhteensopivan puhelimen tilan hallinta

Voit maksimoida iPod shuffleen tai iTunes-yhteensopivaan matkapuhelimeen mahtuvien kappaleiden määrän ja muuttaa musiikille varatun tallennustilan määrää (suhteessa muihin kuin musiikkitiedostoihin, esim. asiakirjoihin).

iPod shufflen tai iTunes-yhteensopivan matkapuhelimen tilan hallinta:

  1. Liitä laite tietokoneeseen.
  2. Kun laite tulee näkyviin iTunes-ikkunassa, valitse se, napsauta Asetukset ja tee jokin seuraavista:
    • Voit maksimoida laitteeseen mahtuvien kappaleiden määrän valitsemalla "Muunna suurempaa bittimäärää käyttävät kappaleet 128 kb/s AAC-muotoon".
    • Voit lisätä musiikille varatun tilan määrää vetämällä tallennustilan liukusäädintä vasemmalle (tämän ei vaikuta laitteessa jo oleviin asiakirjoihin tai muihin tiedostoihin).

    iTunes lataa laitteeseen niin monta tiedostoa kuin mahtuu siihen tilaan, joka ei ole muiden tiedostojen käytössä tai niille varattuna.

Lisätietoja iPod shufflen käytöstä saat sen mukana tulleesta dokumentaatiosta tai iPod-verkkosivustolta.

Lisätietoja iTunes-yhteensopivan matkapuhelimen käytöstä löytyy puhelimen mukana tulleesta dokumentaatiosta tai puhelinvalmistajan web-sivuilta.

Tähän liittyvät aiheet

Tiedostojen tallentaminen ja katselu missä tahansa iPodissa tai iTunes-yhteensopivassa matkapuhelimessa

Siirry

iPod-verkkosivustolle


Tiedostojen tallentaminen ja katselu missä tahansa iPodissa tai iTunes-yhteensopivassa matkapuhelimessa

Vapaan tilan määrästä riippuen voit tallentaa mitä tahansa tiedostoja (kuten tekstiä ja kuvia) iPodiin tai iTunes-yhteensopivaan matkapuhelimeen. Voit esimerkiksi kopioida tiedoston yhdeltä tietokoneelta toiselle iPodin avulla. Näet myös iPodiin tai iTunes-yhteensopivaan matkapuhelimeen tallennetut tiedostot työpöydällä.

Tiedostojen tallentaminen tai katseleminen:

  1. Liitä iPod tai matkapuhelin tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa, valitse se, napsauta Yhteenveto ja valitse Salli levyn käyttö.

    3. iPodin tai levyn (jos käytössä on matkapuhelin) kuvake tulee näkyviin seuraavana vapaana asematunnuksena Windows Exploreriin, Oma tietokone -ikkunaan.

  3. Kopioi tiedostoja iPodiin tai matkapuhelimeen vetämällä tiedostoja kuvakkeen päälle.
  4. Jos haluat nähdä laitteeseen tallennetut tiedostot, kaksoisnapsauta työpöydällä olevaa kuvaketta.

    5. Et näe musiikki-, video- tai pelitiedostoja, jotka on kopioitu laitteeseen iTunesia käyttäen.

  5. Voit kopioida tiedostoja iPodista tai matkapuhelimesta tietokoneeseen kaksoisnapsauttamalla laitteen kuvaketta ja vetämällä tiedostoja avautuneesta ikkunasta.

Jos haluat tehdä iPodiin lisää tilaa, vedä tiedostoja siitä roskakoriin ja tyhjennä roskakori.

Lisätietoja iPodin liittämisestä sekä musiikin kopioinnista tai tiedostojen hallinnasta iPodissa tai matkapuhelimessa saat mukana tulleesta dokumentaatiosta.


Nike + iPod -liikuntatietojen katseleminen ja tallentaminen

iPod nano tallentaa Nike + iPod -liikuntakertojen yhteenvedot. Voit katsella näitä liikuntayhteenvetoja yksi kerrallaan iPodissa tai voit katsella viimeisintä liikuntayhteenvetoa iPod-asetusten Nike + iPod -välilehdellä.

Voit katsella ja analysoida koko liikuntahistoriaasi helposti lähettämällä liikuntatietosi iTunesin avulla nikeplus.comiin. Kun olet rekisteröitynyt ja saanut ilmaisen nike.com-tunnuksen, liikuntatietosi voidaan lähettää automaattisesti web-sivustoon, jossa voit seurata edistymistäsi, asettaa itsellesi tavoitteita ja seurata niitä, vertailla omia ja muiden tuloksia ja kilpailla muiden nikeplus.com-käyttäjien kanssa.

Kun liität Nike + iPod -liikuntatietoja sisältävän iPodin ensimmäistä kertaa tietokoneeseesi, iTunes kysyy, haluatko lähettää liikuntatiedot automaattisesti nikeplus.comiin. Jos valitset Ei, ja päätät myöhemmin, että haluat lähettää liikuntatietosi nikeplus.comiin, seuraa alla olevia ohjeita.

Liikuntatietojen lähettäminen nikeplus.comiin:

  1. Kuntoile yhden tai useamman kerran käyttäen Nike+-kenkiä ja Nike + iPod -vastaanotinta.
  2. Liitä iPod tietokoneeseen.
  3. Kun iPod-kuvake tulee näkyviin iTunesissa, valitse se ja napsauta Nike + iPod -välilehteä.
  4. Valitse Lähetä liikuntatiedot automaattisesti nikeplus.comiin.
  5. Jos sinulla ei ole nike.com-tunnusta, napsauta Luo Nike-tunnus ja seuraa näytöllä näkyviä ohjeita.

Kun käytät kuntoillessasi uutta anturia, voit asettaa sen lähettämään liikuntatiedot uuteen nike.com-tunnukseen tai jo olemassa olevaan tunnukseen.

Voit koska tahansa luoda uuden nike.com-tunnuksen. Tarvitset ehkä useita tunnuksia, jos esimerkiksi muut perheenjäsenet käyttävät samaa Nike + iPodia.

Vihje: liikuntatietojen lähettäminen nikeplus.comiin varmistaa sen, että liikuntahistoriasi säilyy myös silloin, kun joudut nollaamaan iPodisi.

Tähän liittyvät aiheet

Useiden Nike+iPod-antureiden tai -kenkien käyttäminen

Siirry

Nike + iPod -verkkosivusto


Useiden Nike + iPod -antureiden tai -kenkien käyttäminen

Voit käyttää saman Nike + iPod -vastaanottimen kanssa niin monta paria Nike+-kenkiä kuin haluat. Jokaisella kenkäparilla on hyvä olla oma anturinsa. Jos käytät valmiiksi säädettyä anturia toisessa kenkäparissa (tai jos toinen henkilö käyttää samaa anturia), anturi olisi hyvä kalibroida, jotta saadaan parhaat mahdolliset tulokset. Lisätietoja kalibroinnista saat Nike + iPod Sport Kit -paketin mukana tulleesta dokumentaatiosta ja alla olevalta verkkosivustolta.

Voit tallentaa kunkin anturin liikuntatiedot eri nike.com-tunnuksissa tai voit määrittää useita antureita samaan tunnukseen.

Oletusarvoisesti antureille annetaan seuraavat nimet: Anturi 1, Anturi 2 jne. Voit nimetä ne uudelleen (esimerkiksi "Juoksu" ja "Sekalaista") helpottaaksesi liikuntatietojen tunnistamista.

Anturin uudelleennimeäminen:

  1. Liitä iPod tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunesissa, valitse se ja napsauta Nike + iPod -välilehteä.
  3. Valitse Anturi-valikosta Muokkaa.
  4. Syötä avautuvaan valintaikkunaan uusi nimi.

Tähän liittyvät aiheet

Nike+iPod-liikuntatietojen katseleminen ja tallentaminen

Siirry

Nike + iPod -verkkosivusto


Näppäinoikotiet

Näppäimistön avulla voidaan suorittaa nopeasti monia iTunesin toimintoja. Tavallisten komentojen oikotiet näkyvät valikoissa ja tässä luettelossa. Monet iTunesin kohteet (kappaleiden, sarakkeiden otsikot) sisältävät kontekstivalikkoja. Saat kohteen kontekstivalikon näkyviin napsauttamalla kohdetta hiiren oikealla painikeella.

Toiminnot suoritetaan painamalla alla esitettyjä oikotienäppäimiä.

Toiston pikanäppäimet

Toista valittu kappale välittömästi

Enter

Siirry eteenpäin tai taaksepäin kappaleen sisällä

Ctrl-Alt-Nuoli

Kuuntele luettelon seuraava tai edellinen kappale

Alt-Nuoli oikealle tai Nuoli vasemmalle (tai Alt-napsauta iTunesin ikkunan vasemmassa yläkulmassa olevia säätimiä, joilla siirrytään seuraavaan tai edelliseen kappaleeseen)

Siirry luettelon seuraavaan tai edelliseen kappaleeseen

Nuoli vasemmalle tai Nuoli oikealle (tai napsauta iTunesin ikkunan vasemmassa yläkulmassa olevia säätimiä, joilla siirrytään seuraavaan tai edelliseen kappaleeseen)

Kirjaston ja soittolistan pikanäppäimet

Valitse kaikki luettelon kappaleet tai poista kaikkien kappaleiden valinnat (merkitse kaikki valintaneliöt tai poista merkinnät)

Ctrl-napsauta kappaleen vieressä olevaa valintaneliötä

Luo soittolista kappaleista

Alt-napsauta lisäyspainiketta (+)

Luo uusi Älykäs soittolista

Vaihto-napsauta lisäyspainiketta (+)

Sekoita nykyinen soittolista uudelleen

Alt-napsauta sekoituspainiketta

Päivitä Radio- tai Bilelista (kun valittu, Kirjasto-kohdan alla)

F5

iTunes Storen oikotiet

Siirry seuraavalle sivulle iTunes Storessa

Ctrl-Oikea hakasulku (])

Siirry edelliselle sivulle iTunes Storessa

Ctrl-Vasen hakasulku ([)

Hae uusia podcast-jaksoja (kun Podcastit on valittu, Kirjasto-kohdan alla)

F5

Tiedostojen ja ikkunoiden pikanäppäimet

Avaa tai sulje kaikki Radio-luettelon kolmiot

Ctrl-napsauta kolmiota

Pienennä iTunes-ikkunaa siten, että vain toistosäätimet näkyvät

Ctrl-M

Katso Näytä tietoja -ikkunassa seuraavan tai edellisen luettelossa olevan kappaleen tiedot

Ctrl-N tai Ctrl-P

Valitse hakukenttä

Ctrl-Alt-F

Avaa lisäasetukset, kun visuaalinen tehoste on näkyvillä

Paina ? ja valitse sitten jokin vaihtoehto painamalla pyydettyä näppäintä (kaikki visuaaliset tehosteet eivät tue tätä)

iPodin oikotiet

Estä iPodin automaattinen päivitys tietokoneeseen liitettäessä

Paina Ctrl- ja Alt-näppäimiä samalla, kun kytket iPodin tietokoneeseen (pidä näppäimiä alhaalla kunnes iPod näkyy iTunes-ikkunassa)

Puhutun äänisisällön pikanäppäimet

Siirry seuraavaan tai edelliseen lukuun (jos mahdollista)

Ctrl-Vaihto-Nuoli oikealle tai Nuoli vasemmalle

Tiedosto-valikon pikanäppäimet

Luo uusi soittolista

Ctrl-N

Luo uusi kansio

Vaihto-Ctrl-N

Lisää tiedosto musiikkikirjastoon

Ctrl-O

Sulje iTunesin ikkuna

Ctrl-W

Tuo kappale, soittolista tai kirjaston tiedosto

Vaihto-Ctrl-O

Avaa valitun kappaleen tai CD-levyn Kappaleen tiedot- tai CD-tiedot-ikkuna

Ctrl-I

Näytä kappaletiedoston sijainti

Ctrl-R

Näytä parhaillaan toistettava kappale luettelossa

Ctrl-L

Muokkaa-valikon pikanäppäimet

Avaa iTunes-asetukset

Ctrl-pilkku

Peru edellinen kirjoitusmuutos muokkaustilassa

Ctrl-Z

Leikkaa valitun kohteen tiedot tai kuvamateriaali

Ctrl-X

Kopioi valitun kohteen tiedot tai kuvamateriaali

Ctrl-C

Liitä valitun kohteen tiedot tai kuvamateriaali

Ctrl-V

Valitse kaikki kohteet luettelossa

Ctrl-A

Poista kaikkien luettelon kohteiden valinnat

Vaihto-Ctrl-A

Ohjaus-valikon pikanäppäimet

Lopeta tai aloita valitun kappaleen toisto

Välilyönti-näppäin

Toista luettelossa seuraavana oleva kappale, kun nykyistä kappaletta toistetaan

Nuoli oikealle

Toista luettelossa edellinen kappale, kun nykyistä kappaletta toistetaan

Nuoli vasemmalle

Lisää äänenvoimakkuutta

Ctrl-Nuoli ylös

Vähennä äänenvoimakkuutta

Ctrl-Nuoli alas

Mykistä ääni (kappaleen toisto jatkuu)

Alt-Vaihto-Nuoli alas

Poista CD-levy

Ctrl-E

Näytä valikon oikotiet

Näytä tai kätke selain (artisti- ja albumisarakkeet)

Ctrl-B

Kätke tai näytä kappaleiden kuvamateriaali

Ctrl-G

Laita esitystila päälle tai pois päältä

Ctrl-T

Vaihda visuaalisia tehosteita koko näytöllä tai iTunes-ikkunassa (esitystilan ollessa päällä)

Ctrl-F

Avaa Valinnat-ikkuna valitulle lähteelle

Ctrl-J

Lisäasetukset-valikon pikanäppäimet

Avaa lähetys tietystä URLista

Ctrl-U

Ohjeet-valikon oikotiet

Avaa iTunes-ohjeet

Ctrl-?


Tietoja Parental Advisory Label -tarrasta

Huomautus internet-radioasemista: iTunesin radion tarjoamat asemat eivät ole peräisin Applelta. Jotkin kanavat saattavat lähettää ainoastaan aikuisille suunnattua materiaalia.

Huomautus iTunes Storesta: Seuraava on peräisin Recording Industry Association of America Parental Advisoryn web-sivuilta. Parental Advisory -huomautus on tarkoitettu napsauttamaan kuluttajille, että kyseisellä logolla varustetut tallenteet saattavat sisältää voimakasta kielenkäyttöä tai kuvauksia väkivallasta, seksistä tai huumaavien aineiden käytöstä. Vanhempia pyydetään käyttämään arvostelukykyään tällaisten tallenteiden kohdalla.

Parental Advisory Label -tarran käytöllä ei ole tarkoitus määrätä, onko tallenteen kuunteleminen soveliasta tietyille kuuntelijoille. Sen sijaan tämä ei-irroitettava tarra on ”tiedoksi” vanhemmille (ja kuluttajille, jälleenmyyjille ja tukkukauppiaille), että vanhempien on syytä käyttää arvostelukykyään, kun he ovat hankkimassa tällaista tallennetta lapsilleen tai kun he kuuntelevat sitä kotonaan.

Ennen kuin tarra on lisätty tallenteeseen, on punnittu seuraavassa esitettyjä asioita.

  • Onko tallenne nykyisen moraalin, käsitykset ja yksittäisten vanhempien valinnat ja mielipiteet huomioon ottaen sellainen, jota vanhemmat eivät halua lastensa kuuntelevan.
  • Myös konteksti on tärkeä: vanhemmat saattavat kokea jotkin sanat, lauseet, äänet tai kuvaukset loukkaaviksi, jos niitä korostetaan, mutta jos ne kuuluvat taustalla eivätkä ole keskeisessä asemassa sanoituksessa, ne eivät ehkä loukkaa vanhempia.
  • Kappaleiden esittäjällä ja kappaleen kohdeyleisöllä saattaa myös olla tärkeä merkitys. Parental Advisory Label -tarran lisäämisestä päätettäessä kiinnitetään hävyttömyyksien lisäksi huomiota ”väkivallan, seksin ja aineidenkäytön kuvauksiin” .
  • Laulun sanoja voidaan tulkita monella eri tavalla. Sanoilla voi myös olla useita eri merkityksiä. Sanoja ei voida kuitenkaan tarkastella erillään niitä säestävästä musiikista. Kovaäänisellä ja uhkaavalla musiikilla säestetyt sanat saattavat antaa erilaisen vaikutelman kuin lempeällä ja rauhoittavalla musiikilla säestetyt sanat.

Tarran lisäämisestä päätettäessä on käytetty omaa vaistoa ja tervettä järkeä. Konteksti, toistuvuus ja painotus ovat tärkeitä perusteita. Sen sijaan yksittäiset tai epäselvät viittaukset johonkin materiaaliin saattavat olla riittämättömiä perusteita tarran lisäämisestä päätettäessä.

Nämä ohjeet pätevät sekä yksittäisiin kappaleisiin että kokonaisiin albumeihin (huolimatta siitä onko ne julkaistu CD-, kasetti- tai muuna versiona) ja videoihin.

Tähän liittyvät aiheet

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön

Siirry

Recording Industry Association of America Parental Advisory website


Musiikin tuominen iTunesiin

2 / 5 >

iTunesilla voit tuoda musiikkia CD:iltä tietokoneelle ja sitten toistaa minkä tahansa kappaleen yhdellä napsautuksella. Voit järjestää kappaleet muokatuksi kokoelmaksi eli soittolistaksi.

Kun sijoitat ääni-CD-levyn tietokoneeseen, iTunes hakee automaattisesti kappaleiden nimet, esittäjät ja muut tiedot (kappaleiden tiedot haetaan automaattisesti vain, jos internet-yhteys on muodostettu). iTunesin avulla tuot CD-levyn sisällön iTunes-kirjastoon vain yhdellä napsautuksella.

2 / 5 >


Kaikki irti soittolistoista

3 / 5 >

Soittolistat ovat kappaleiden ja videoiden kokoelmia. Voit luoda soittolistan suosikkikappaleista tai kappaleista, jotka sopivat tiettyyn tilanteeseen, kuten syntymäpäiviin. Voit toistaa kappaleet haluamassasi järjestyksessä tai käyttää sekoitus-ominaisuutta, joka toistaa kappaleet satunnaisessa järjestyksessä. Voit luoda niin monta soittolistaa kuin haluat.

Älykkäät soittolistat päivittyvät automaattisesti, kun kirjastosi muuttuu. Jos esimerkiksi luot älykkään soittolistan tietyn artistin kappaleista ja lisäät uutta musiikkia tältä artistilta, kappaleet lisätään automaattisesti älykkääseen soittolistaan.

Soittolistojen ominaisuudet:

  • Soittolistojen kuuntelu tietokoneella
  • Soittolistojen synkronointi iPodin tai iTunes-yhteensopivan matkapuhelimen kanssa
  • Polta soittolistoja CD- tai DVD-levylle iTunesin avulla
  • Jaa tai lähetä soittolistat tai koko iTunes-kirjasto kotona olevalle tietokoneellesi verkon (kiinteä tai langaton) kautta
  • Soittolistojen julkaiseminen iTunes Storessa (julkaistuja soittolistoja kutsutaan nimellä iMix)

3 / 5 >


iTunes Store

4 / 5 >

Napsauta iTunesissa iTunes Storea hakeaksesi kappaleita, albumeja, äänikirjoja, TV-ohjelmia, musiikkivideoita, lyhytelokuvia, pelejä ja paljon muuta. Napsauta vain Osta-painiketta ja kohde siirretään automaattisesti tietokoneesi iTunes-kirjastoon. iTunes Storeen tulee viikoittain uusia ilmaisia kappaleita ja podcasteja.

Podcastit ovat radio- tai TV-lähetyksen tyyppisiä äänilähetyksiä. Voit hakea yksittäisiä jaksoja tai tilata podcasteja, siten että uusin jakso siirretään automaattisesti tietokoneesi iTunes-kirjastoon.

Voit myös ostaa ja tilata TV-ohjelmia. Jos tilaat TV-ohjelmia, uudet jaksot siirretään heti, kun ne ovat saatavilla.

Synkronoi iTunesin haetut tiedostot iPodisi kanssa, niin voit ottaa kokoelman mukaasi minne menetkin. Jos iPodisi tukee videoita, voit katsella niitä myös iPodilla.

iTunes Store ei toimi kaikissa maissa.

4 / 5 >
Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Haluatko tietää lisää?

iTunesilla voit kuunnella myös radiokanavia. Jos haluat tietää lisää iTunesista tai iPodista, kirjoita kysymys yllä olevaan hakukenttään, palaa ohjeen pääsivulle (napsauta yllä olevaa linkkiä) tai siirry iTunesin oppintuntisivulle (napsauta alla olevaa linkkiä).

Siirry

iTunesin oppituntisivu


iTunesin päivittäminen

Voit tarkistaa iTunes-päivitykset käsin tai asettaa iTunesin tarkistamaan uudet päivitykset automaattisesti viikottain.

iTunes-päivitysten tarkistaminen:

  • iTunesin uudet versiot tarkistetaan käsin valitsemalla Ohje > Tarkista iTunes-päivitykset.
  • iTunesin uudet versiot voidaan tarkistaa automaattisesti viikottain valitsemalla Muokkaa > Asetukset ja napsauttamalla Yleinen-välilehteä. Varmista, että ”Tarkista iTunes-päivitykset automaattisesti” on valittu.

Automaattisen tarkistuksen ollessa päällä iTunes tarkistaa uudet päivitykset viikottain. Tarkistus tapahtuu vain, jos olet ainakin kerran seitsemän päivän sisällä lopettanut iTunesin ja käynnistänyt sen uudelleen.

Palaute-kuvake Oliko tästä sivusta hyötyä? Lähetä palautetta.


Ongelmia ääni-CD:n kappaleiden tuomisessa

Jos iTunes ei tunnista ääni-CD:itä tai kappaleiden tuomisessa on ongelmia, tarkista seuraavat seikat:

  • Jos iTunes ei tunnista ääni-CD:tä (se ei näy iTunes-ikkunassa), lopeta iTunes ja avaa se sitten uudelleen kaksoisnapsauttamalla kovalevyn Ohjelmatiedostot-kansiossa olevan iTunes-kansion ohjelmakuvaketta. Älä avaa sitä käyttäen työpöydän iTunes-pikakuvaketta. Jos iTunes tunnistaa CD:n nyt, poista iTunes-pikakuvake ja luo uusi sen tilalle.
  • Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ja napsauta sitten Tuominen. Jos "Käytä virheenkorjausta CD-äänilevyjä luettaessa" -valintaneliö ei ole valittuna, valitse se. Jos se on valittuna, poista valintaneliön valinta.
  • Jos kappaleiden tuomisessa on ongelmia, tarkista että tietokoneen tai aseman valmistajan web-sivuilta firmware-päivitykset ja asenna tietokoneen tai CD- tai DVD-aseman tarvitsemat päivitykset.
  • Varmista, että sinulla on uusimmat Windowsin tai CD- tai DVD-aseman päivitykset. Tarkista päivitykset Windows-sivuilta ja tietokoneen tai ajurin valmistajan sivuilta. Varmista myös, että sinulla on uusimmat näytönohjaimen ja äänikortin ajurit.
  • Jos sinulla on enemmän kuin yksi CD- tai DVD-asema, kokeile iTunes kunkin aseman kanssa.
  • Jos haluat iTunesin tutkivan CD-asemasi, valitse Ohjeet > CD-diagnostiikka ja valitse DVD/CD-diagnostiikka. Apua diagnostiikan tulosten ymmärtämiseen ja lisätietoa CD-vianetsinnästä saat Applen tukisivuston artikkelista osoitteessa www.apple.com/fi/support/itunes/windows/cddiagnostics.
  • Jos kappaleiden tuominen ääni-CD-levyltä kestää kauan (yli 10 minuuttia), CD-levy saattaa olla likainen tai naarmuinen. Puhdista CD pehmeällä, nukkaamattomalla liinalla ja yritä kappaleiden tuontia uudelleen.

Jos tuominen kestää yhä kauan, käy iTunesin palvelu ja tuki -sivustolla.

Siirry

iTunes Service & Support -verkkosivusto


Kirjasten käyttäminen iTunesissa

Voit ostaa ja hakea digitaalisia kirjasia osana albumia tai muuta tarjousta. Kirjanen näkyy iTunes Storessa ja iTunes-kirjastossa kirjakuvake vierellään. PDF-muotoiset kirjaset ovat yleensä sähköisiä versioita painetuista dokumenteista, kuten albumin kansiteksteistä.

Kirjasen avaaminen:

Kaksoisnapsauta tiedostoa.

Tiedosto aukeaa Esikatselussa tai oletusarvoisessa PDF-katseluohjelmassa.


iTunesin kielen vaihtaminen

Voit vaihtaa iTunes-valikoissa ja -valintatauluissa käytettyä kieltä.

iTunes-valikoissa ja -valintaikkunoissa käytetyn kielen vaihtaminen:

  1. Valitse Muokkaa > Asetukset ja napsauta Yleinen-välilehteä.
  2. Valitse Kieli-ponnahdusvalikosta kieli.
  3. Lopeta iTunes ja avaa se uudelleen.


Podcastien lataaminen iPodiin

Podcastit ovat radio- tai TV-ohjelmia, joita voit hakea tietokoneellesi internetistä. Voit hakea ja tilata ilmaisia podcasteja iTunes Storesta.

Jos sinulla on iPod shuffle, iTunes-yhteensopiva matkapuhelin tai muun valmistajan musiikkisoitin, voit ladata podcastit siihen vain käsin. Muissa iPod-malleissa voit asettaa iTunesin automaattisesti lataamaan podcastit iPodiin, kun liität sen tietokoneeseen.

Jotta voit ladata videopodcasteja iPodiin, siinä on oltava video-ominaisuus.

Podcastien lataaminen iPodiin:

  1. Liitä iPod tietokoneeseen.
  2. Kun iPod-kuvake tulee näkyviin iTunesissa, valitse se.
  3. Napsauta Podcastit-välilehteä ja tee jokin seuraavista:
    • Jos haluat päivittää iPodin automaattisesti Podcastit-soittolistan podcasteilla, valitse Synkronoi.
    • Voit ladata podcasteja käsin poistamalla Synkronoi-toiminnon valinnan ja vetämällä podcastit tai podcast-jaksot Podcastit-soittolistalta iPod-kuvakkeen päälle iTunes-ikkunassa (Laitteet-kohdan alla).

Jos liität iPodin tietokoneeseen ja päivität sen ja sen jälkeen lisäät podcasteja iTunes-kirjastoon, voit lisätä uudet podcastit iPodiin valitsemalla Tiedosto > Synkronoi iPod.

Siirry

iPod-verkkosivustolle


Estä kohteita avaamasta iTunes Storea

Napsauttamalla nuolta (kuvattu alla) kohteen vieressä pääset kyseisen kohteen sivulle iTunes Storeen.

iTunes Storen linkkien kätkeminen:

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Yleinen.
  3. Poista valinta kohdasta "Näytä linkit iTunes Storeen".


iTunes ei saa muodostettua internet-yhteyttä

Tietokoneen internet-yhteydessä saattaa olla ongelma. Varmista, että modeemi on liitetty ja näyttää aktiivista internet-yhteyttä ja että käytössä on vähintään yksi aktiivinen verkkoyhteys.

Verkkoyhteyksien näyttäminen:

  1. Napsauta Käynnistysvalikkoa ja napsauta sitten Ohjauspaneelia.
  2. Napsauta Verkkoyhteydet.
  3. Napsauta hiiren oikealla painikkeella verkkoliitäntää, jota haluat ottaa käyttää ja valitse Ota käyttöön.
  4. Napsauta Käynnistysvalikkoa ja napsauta sitten komentoa Sammuta.
  5. Napsauta Käynnistä uudelleen.

Jos internet-yhteyden kanssa on edelleen ongelmia, katso lisätietoja Ohje- ja tukipalveluista.


Kuinka sallia iTunesin käyttö Windows XP:n palomuurissa

Kun Windows XP:n palomuuri on käytössä, se voi estää iTunesia käyttämästä internetiä, ellei iTunes ole poikkeusten luettelossa.

Näin varmistat, ettei palomuuri estä iTunesia:

  1. Napsauta Käynnistysvalikkoa ja napsauta sitten Ohjauspaneelia.
  2. Kaksoisnapsauta kohtaa Internet-yhteydet.
  3. Napsauta hiiren oikealla painikkeella internet-yhteyteen käyttämääsi verkkoliitäntää ja valitse Ominaisuudet.
  4. Napsauta Ominaisuudet-ikkunassa Lisäasetukset-välilehteä.
  5. Napsauta Windowsin palomuuri -osiossa Asetukset-painiketta.
  6. Varmista Windowsin palomuurin ikkunassa, ettei ”Älä salli poikkeuksia” ole valittuna ja napsauta sitten Poikkeukset-välilehteä.
  7. Varmista, että iTunesin valintaneliö on merkittynä kohdassa ”Ohjelmat ja palvelut” ja napsauta OK.

    8. Jos iTunesia ei ole Ohjelmat ja palvelut -luettelossa, napsauta Lisää ohjelma. Jos iTunesia ei ole Ohjelmat-luettelossa, valitse Selaa, etsi iTunes-ohjelma (usein sijainnissa at C:\Program Files\iTunes\iTunes), valitse se ja napsauta Avaa. Huomaa, että iTunes saattaa näkyä myös nimellä ”iTunes.exe".

  8. Napsauta OK Ohjelman lisääminen-, Windowsin palomuuri- ja Ominaisuudet-ikkunoissa.

Jos ongelma ei korjaannu, vieraile iTunesin palvelu ja tuki -sivustolla.

Siirry

iTunes Service & Support -verkkosivusto


iTunes ei saanut muodostettua internet-yhteyttä

Siihen miksi iTunes ei muodosta yhteyttä internetiin, voit olla useita syitä. Jos sinulla on kaapeli- tai DSL-yhteys, ensiksi kannattaa tarkistaa onko tietokoneen ja modeemin välissä reitittimiä. Liitä tietokone suoraan kaapeli- tai DSL-modeemiin ja yritä muodostaa yhteys osoitteeseen http://www.apple.com/fi/.

Huomaa: Kaapeli- ja DSL-modeemit on yleensä sammutettava muutamaksi minuutiksi, ennen kuin verkon määrittelyä voidaan muuttaa. Irrota modeemi 5 minuutiksi, ennen kuin liität sen suoraan tietokoneeseen.

Jos ongelma ei ole reitittimessä, tavallisin syy, miksi voit muodostaa yhteyden joihinkin verkkosivuihin, mutta et toisiin, ovat virheelliset DNS-asetukset. DNS-välimuistin tyhjentäminen saattaa ratkaista ongelman ja mahdollistaa yhteyden muodostamisen iTunes Storeen.

Helpoin tapa tyhjentää DNS-välimuisti on sammuttaa tietokone kokonaan ja sitten käynnistää se uudelleen. Jos tietokoneen sammuttaminen ei ole mahdollista, voit myös tyhjentää DNS-välimuistin käsin.

DNS-välimuistin tyhjentäminen käsin:

  1. Napsauta Käynnistä ja valitse Suorita.
  2. Kirjoita näkyviin tulevaan valintaikkunaan "cmd" (ilman lainausmerkkejä) ja napsauta OK.
  3. Kun DOS-komentokehoite (C:\) tulee näkyviin, kirjoita "ipconfig /flushdns" (ilman lainausmerkkejä) ja paina rivinvaihtonäppäintä.

    4. Varmista, että "ipconfig"-kohdan jälkeen on yksi välilyönti.

Internet-yhteyden DNS-asetukset antaa internet-palveluntarjoaja. Jos välimuistin tyhjentäminen yllä kuvatulla tavalla ei ratkaise ongelmaa, ota yhteyttä internet-palveluntarjoajaan ja varmista DNS-asetukset.


iTunes Storen selaaminen

Tietoja iTunes Storesta

Musiikin ja muiden kohteiden löytäminen iTunes Storesta

Toivelistan tekeminen


Musiikin ja videoiden ostaminen ja paljon muuta

Tietoja iTunes Storesta

Musiikin ja muiden kohteiden löytäminen iTunes Storesta

Ostaminen iTunes Storessa

iTunes Storen ostosten maksaminen

TV-ohjelmien jaksojen ostaminen

Äänikirjojen ostaminen

Pelien ostaminen iPodiin

Kohteiden ennakkotilaaminen iTunes Storesta

Toivelistan tekeminen

Jos sinulla on ongelmia iTunes Storen käytössä


Lapset ja iTunes Store

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön

iTunes MiniStoren näyttäminen tai kätkeminen

Kohteiden näkymisen estäminen iTunes-ikkunassa

Estä kohteita avaamasta iTunes Storea

Tietoja Parental Advisory Label -tarrasta


Lahjojen antaminen iTunes Storesta

Musiikin ja videoiden antaminen lahjaksi

iTunes-määrärahan tai lahjakortin käyttäminen

Toivelistan tekeminen


Tietokoneiden valtuuttaminen toistamaan ostoksia

iTunes Storen ostosten toiston salliminen tietokoneessa


Usein kysytyt kysymykset

Kuinka iPodiin kopioidaan kappaleita?

Voit asettaa iTunesin lataamaan automaattisesti kappaleita iPodiin, kun se liitetään tietokoneeseen. Lisätietoja

Kuinka CD poltetaan?

Voit tehdä omia ääni-CD:itä luomiesi soittolistojen kappaleista. Lisätietoja

Kuinka tietokone valtuutetaan toistamaan iTunes Store -ostoksia?

Voit toistaa iTunes Store -ostoksia enintään viidellä tietokoneella. Lisätietoja

Kuinka soittolista luodaan?

Voit järjestellä musiikkiasi listoiksi, jotka sopivat tiettyyn tunnelmaan tai toimintaan. Lisätietoja

En löydä kappaletta iTunes Storesta

Opi kuinka voit etsiä ja pyytää kohteita iTunes Storessa. Lisätietoja